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Safety

• Place the Kodak Scan Station 500 on a level work surface capable of supporting 13.6 kgs (30 lbs).
• When placing the Scan Station, make sure that the electrical power outlet is located within 1.52 metres (5 feet) of the Scan 

Station and is easily accessible.
• Leave sufficient space around the power outlet so it can be easily unplugged in case of an emergency.
• Plug the power cord securely into the outlet. Failure to do so may cause electric shock or fire.
• Only use the power cord that is supplied with the scanner. Using any other power cord may cause electrical shock and/or 

damage to the product.
• Do not install the scanner in locations that are subject to dust, humidity or steam. This may cause a fire or electrical shock.
• Do not block ventilation ports. This may cause the scanner to overheat which may result in scanner malfunction or fire.
• Do not use the scanner if it becomes unusually hot, has a strange odor, emits smoke, or makes unfamiliar noises. Stop the 

scanner immediately and disconnect the power cord. Contact Kodak Service.
• Do not attempt to disassemble or modify the scanner.
• Do not move the scanner with the power cord and cables connected. This may cause damage to the cord/cables. Disconnect 

the power cord before moving the scanner.
• Do not damage, knot, cut or modify the power cord. This may result in fire or electrical shock.
• Do not connect the scanner to an extension cord or multi-plug power strip. Use a dedicated power outlet.
• Material Safety Data Sheets (MSDS) for chemical products are available on the Kodak website at: www.kodak.com/go/msds. 

When accessing the MSDSs from the website, you will be required to provide the catalog number of the consumable you 
want the Material Safety Data Sheet for. See the section entitled, “Supplies and consumables” later in this guide for supplies 
and catalog numbers.

Environmental information
• The Kodak Scan Station 500 is designed to meet worldwide environmental requirements.
• Guidelines are available for the disposal of consumable items that are replaced during maintenance or service; follow local 

regulations or contact Kodak locally for more information.
• Disposal of this material may be regulated due to environmental considerations. For disposal or recycling information, 

contact your local authorities or, in the USA, visit the Electronics Industry Alliance website: www.eiae.org.
• The product packaging is recyclable.
• Parts are designed for reuse or recycling.

European Union
This symbol indicates that when the last user wishes to discard this product, it must be sent to appropriate facilities 
for recovery and recycling. Please contact your local Kodak representative or refer to www.kodak.com/go/recycle 
for additional information on the collection and recovery programs available for this product.

Battery Information
This product contains a Lithium Ion button cell battery. This battery can only be removed or replaced by a qualified Service 
Engineer.

Acoustic emission
Maschinenlärminformationsverordnung – 3, GSGV
Der arbeitsplatzbezogene Emissionswert beträgt <70 db(A).

[Machine Noise Information Ordinance — 3, GSGV
The operator-position noise emission value is <70 dB(A).]

Power system connection
This product is also designed for Norwegian IT power system with phase-to-phase voltage 230V.

Netzanschluß

Das Gerät ist auch für die Verwendung im norwegischen IT-Stromsystem mit einer Leiterspannung von 230 V geeignet.

Connexion aux systèmes d’alimentation électrique

Ce produit est également conçu pour les systèmes norvégiens d’alimentation électrique informatique, dont la tension par phase 
est de 230 V.
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EMC statements
United States: This equipment has been tested and found to comply with the limits for a Class A digital device pursuant to Part 
15 of the FCC rules. These limits are designed to provide reasonable protection against harmful interference when the 
equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy 
and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio 
communications. Operation of this equipment in a residential area is likely to cause harmful interference in which case the user 
will be required to correct the interference at his own expense.

European Union: WARNING: This is a Class A product. In a domestic environment this product may cause radio interference 
in which case the user may be required to take adequate measures.

Japan: This is a Class A product based on the standard of the Voluntary Control Council for interference by information 
Technology Equipment (VCCI). If this is used in a domestic environment, radio disturbance may arise. When such trouble 
occurs, the user may be required to take corrective actions.

Taiwan: WARNING: This is a Class A product. In a domestic environment this product may cause radio interference in which 
case the user may be required to take adequate measures.

Peoples Republic of China: WARNING: This is a Class A product. In a domestic environment this product may cause radio 
interference in which case the user may be required to take adequate measures.

Korean: Please note that this equipment has obtained EMC registration for commercial use. In the event that it has been 
mistakenly sold or purchased, please exchange it for equipment certified for home use.

声明，该产 

此为A级产品，在生活环境中品可能会造成无线电干扰。在这种情况下，可能需要

用户对其干扰采取切实可行的措施 
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1 Introduction

Contents Overview......................................................................................... 1-1
Supporting documentation .............................................................. 1-1
Accessories..................................................................................... 1-1
Scan Station Components .............................................................. 1-2

Front view ................................................................................... 1-2
Inside view .................................................................................. 1-3
Rear view.................................................................................... 1-4

Overview The Kodak Scan Station 500 is designed as a walk-up capture station 
that requires minimal user training and is easy to use. The Scan Station 
500 is a standalone solution, requiring no host PC or application 
software. It works with an existing network and makes use of existing 
network shared services to communicate with other network devices or 
destinations. The color touch screen is easy to use and allows you to 
quickly send your documents via email, fax, to networked drives, 
networked printers or USB flash drives with a simple touch. 

For the purpose of this manual the Kodak Scan Station 500 and the 
Kodak Scan Station 520EX will be referred to as Kodak Scan Station 
500. Any differences between these models will be noted.  

Supporting 
documentation

• This User’s Guide provides installation procedures and information 
on how to create your personal configuration file using the 
Configuration Organizer. 

• The Administrator’s Guide, A-61628 provides procedures for setting 
up the Configuration Organizer and administrating the Kodak Scan 
Station 500 and 520EX; as well as maintenance procedures and in-
depth troubleshooting information. 

• Reference Guide, for the Kodak Scan Station 500, A-61629 provides 
easy visual steps for maintaining the Scan Station.

• Reference Guide, for the Kodak Configuration Organizer Software, 
A-61630 provides easy visual steps for maintaining the Scan Station. 

Accessories • Kodak A4 Flatbed Accessory — the Kodak A4 Flatbed adds 
scanning capability for exception documents up to 8.5 x 11-inch (A4) 
size paper to your Kodak Scan Station 500. CAT No. 867 7288

• Kodak A3 Flatbed Accessory — the Kodak A3 Flatbed adds 
scanning capability for exception documents up to 11 x 17-inch (A3) 
size paper to your Kodak Scan Station 500. CAT No. 179 6747

• Keyboard — make the best of your workspace with this optional 
keyboard. This keyboard is smaller than the standard PC keyboard 
and can be attached to the Scan Station 500 for easy data entry.
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Scan Station 
components

Front view

Input tray extender (not shown) — pull this extender out to 
accommodate document sizes over 8 1/2 x 11 inches (A4).

Input tray — holds up to 75 sheets of paper. 

Side guides — slide the guides back and forth to accommodate 
document size. 

USB port — (not visible in this photo) use this port to insert your USB 
flash drive.

Scan Station cover — provides access to the internal components of 
the Scan Station.

Touch screen — allows you to easily navigate through selections with 
a simple touch.

Go button — press to start scanning documents. 

Output tray extension — pull this extension out when scanning 
documents longer than 11 inches (28 cm).

Output tray panel — covers the transport when not in use. When 
opened, collects the scanned documents. The scanner cover cannot be 
opened when the output tray panel is closed.

Stop button — press to cancel the current operation or return to the 
previous screen. 

Power button — turns the power on and off. When the power is on, the 
LED is blue. 
Cover release button — press this button to open the cover for 
maintenance and clearing documents.

Input tray extender

Input tray

Side guides

USB port

Scan Station cover

Touch screen

Go button Output tray

Stop

Power 

Cover release

 extender

Output tray 
panel

button

button

button
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Inside view

Separation module release lever — push the release lever down to 
remove the separation module for cleaning or replacement.

Gap release lever — allows you to manually adjust the space between 
the feed module and separation module for documents that require 
special handling.

Scanner cover release lever — opens the scanner to allow access to 
the paper path for cleaning or clearing a document jam.

Feed module, separation module and rollers — provides smooth 
document feeding and separation of various sizes, thicknesses and 
textures of documents.

Imaging guides — for optimum image quality, keep the imaging guides 
clean. There are two guides - one upper and one lower. 

Paper Present sensor — detects the presence of documents in the 
input tray.

Feed module cover — this cover needs to be removed when cleaning 
or replacing the feed module or feed module tires.

Separation module
release lever 

Gap release lever

Scan Station cover
release lever

Rollers

Separation module
Imaging guides

Paper
Present
Sensor

Feed module
cover

Feed module
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Rear view 

Flatbed connector — connects the optional A3/A4 Flatbed to the Scan 
Station.

Modem port — connects the fax modem to a phone line.

Power port — connects the power cord to the Scan Station.

Ethernet port — connects the device to the network.

USB ports — connects peripheral devices (i.e., keyboard, USB flash 
drive, etc.) to the Scan Station.

Security lock port — connects a security lock to the Scan Station. You 
can purchase a standard security lock at an office supply store. Refer to 
the instructions provided with the security lock for installation 
procedures

Flatbed connector

Power port

Modem port

USB portsEthernet port Security lock
      port
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2 Using the Scan Station: Walk-up User

Contents User types....................................................................................... 2-1
Getting your Scan Station ready ..................................................... 2-2
Getting your documents ready........................................................ 2-3
Using the Scan Station.................................................................... 2-3
Getting familiar with the touch screen............................................. 2-7

Destination screen ................................................................... 2-7
Icon descriptions: Destination screen ...................................... 2-8
Settings screen ........................................................................ 2-9

Description of Scan Settings......................................................... 2-10
Resend without scanning documents again ................................. 2-20
Using the Search function............................................................. 2-21
Using Setting Shortcuts ................................................................ 2-21

User types • If you are someone who is going to use the default settings of the 
Scan Station, you are a walk-up user. Scanning is easy but you may 
not have access to your personal email address book or custom 
scan settings the way an Advanced user does.

• An advanced user is someone who wants to create custom scan 
settings using the Kodak Configuration Organizer software, save 
these settings to a USB flash drive and take them to the Scan 
Station for one touch operation. For more information on using the 
Configuration Organizer software to set up custom settings, see 
Chapter 3.

All users should review this chapter to get familiar with common Scan 
Station preparation and document preparation. 
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Getting your Scan 
Station ready 

1. Be sure the Scan Station is on and ready to use (blue indicator light 
is on and constant and the application is displayed on the touch 
screen).

2. Adjust the side guides (by sliding them in and out) to accommodate 
the document size.

3. Be sure the output tray panel is down. 

4. Adjust the output tray by pulling out the extender if needed.
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Getting your 
documents ready

1. Standard paper size documents feed easily through the Scan 
Station. When organizing your documents for scanning, stack the 
documents so the lead edges are aligned and centered in the input 
tray. This allows the feeder to introduce documents into the Scan 
Station one at a time.

2. Remove all staples and paper clips before scanning. Staples and 
paper clips on documents may damage the Scan Station and 
documents.

3. All inks and correction fluids on the paper must be dry before 
scanning is started. 

Using the Scan 
Station

1. Place the documents you want to scan in the input tray of the Scan 
Station. Be sure the front side of your document(s) is positioned 
against the input tray and the top of the document(s) is inserted into 
the input tray first (see below). Two-sided documents are scanned in 
one pass. 

NOTE: Depending on how your Scan Station is configured, you may be 
required to enter your user name, password and domain to 
login.
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2. Do one of the following:

• If you have a USB flash drive with your personal settings, insert 
the flash drive in the USB port. Your settings will be displayed on 
the touch screen and override the default settings. Proceed with 
Step 5.

• If you do not have personal settings, proceed with the next step.

3. From the touch screen, select the destination(s) you want to send 
your scanned document(s) to. More than one email address, printer, 
network folder, etc. can be selected at a time.

NOTE: If you select a destination that you do not want, select the 
item again to uncheck it.

4. If you want to change the scan settings, touch the Settings button 
and make the desired changes.

5. Press Go. The Processing Review screen will be displayed. 

NOTE: The message “Please wait, lamps are warming up” may 
be displayed. Document feeding proceeds after the lamps 
warm up.

• If you want to review or change any of your settings, you can 
select the Output button and the Settings Review screen will be 
displayed.
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• Otherwise, select Scan. Depending on how your Scan Station is 
configured none, one or all of the following options may be 
displayed:

- Custom E-mail Subject: select this option to display the 
keyboard and enter a customized E-mail subject line.

- Secure PDF Password: allows you to enter a password 
that will be used to encrypt and secure PDF files.

- File Name Prefix: allows you to change the file naming 
prefix.

- Add Voice Annotation Attachment: you have the option 
of adding an audio message as an attachment to your 
scanned document(s) for email, FTP, network folder and 
USB flash drive destination types. If you select Add Voice 
Annotation Attachment the Audio Attachment Options 
screen will be displayed where you can select Record to 
record a message, select Review to play the message you 
recorded or select Delete to delete the recorded message.

6. Review your list of destinations and check/uncheck additional 
destinations if desired, then select Scan.

NOTES:

• If your Scan Station is configured for FAST Scanning, scanning will 
start immediately and the Destination Review screen will not be 
displayed. 

• If you press any button on the screen (including the scroll arrows) 
the timer will stop and you will need to press the Done button again.

• If you want to change these settings, cancel the job and go back to 
the Destination screen.

• To scan immediately, select the Done button again.
• To stop the scan, select the Cancel button. 
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As the Scan Station begins to feed and process the documents, a 
Status screen will be displayed. The page number and a preview 
image will be displayed as each page is being scanned. 

NOTE: Depending on how your Scan Station is configured, the 
message, Do you have more pages to scan? may be 
displayed. This allows you to continually add pages to your scan 
session until you select No on the message or the 30-second 
timeout period has been reached. 

When all pages have been scanned, the Status screen will display a 
status as it sends your document to each selected destination.
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Getting familiar with 
the touch screen 

The Kodak Scan Station 500 provides a touch screen for easy access 
and operation.

When you use the Scan Station, default settings are displayed that 
have been configured by your administrator. These settings can be 
changed by touching the Settings button on the bottom of the screen. If 
you change these settings, they will be enabled only for the current 
session. 

The touch screen has two main screens. The Settings/Exit button, in 
the lower left-hand corner, toggles between the Destination screen 
and the Settings screen.

Destination screen The Destination screen displays the available destination types that 
have been configured by your administrator. Available destination types 
are: Task, Email, My Flash Drive, Network Folder, FTP, Printer, and 
Fax. Use the right and left arrows to scroll and display the available 
destination group(s).

When you select a destination type, the middle portion of the screen will 
be filled in with the defined destinations for that group. For example, if 
you select an Email icon, all of the email addresses associated with this 
Email group will be displayed. From this list, you can select as many 
addresses as desired. If an email address is not in the list, select 
Custom. A keyboard will be displayed allowing you to enter the desired 
email address(es). 

The icons to the right of the Settings button at the bottom of the 
Destination screen represent the current scan settings that will be used 
the next time a document is scanned. If you want to change any of 
these settings (i.e., to send your document in black and white instead of 
color), touch the Settings button to go to the Settings screen or select 
the desired icon to quickly change that setting.

NOTE: For information about the Search option, see the section 
entitled, “Using the Search function” later in this chapter.
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Icon descriptions: 
Destination screen

Following is a description of the icons displayed on the Destination 
screen. 

Destination screen icons
Icon Description

Left arrow — touch to scroll the list to the next destination 
group to the left of the current destination.

Task — displays a list of available tasks which group 
together scan settings and destinations.

Email — displays a list of available email address(es). 

Network folder — displays a list of available network folders. 

FTP — displays a list of available FTP addresses. 

Printer — displays a list of available printers. 

Fax — displays a list of fax destinations. 

My flash drive — if you inserted a USB flash drive, touch this 
icon to use your desired settings.

Right arrow — touch to scroll the list to the next destination 
group to the right of the current destination.
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Settings screen The Settings screen displays the icons for the scan settings. When you 
select an icon, the values associated with that scan setting will be 
displayed in the list. These settings do not need to be changed unless 
the document that you are scanning requires something different than 
the default. 

For a more information about the icons and functionality of the Settings 
screen, see the next section.
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Description of Scan 
settings

Following is detailed information about the Scan settings.

Use the  Right and Left arrows to scroll through the list of 
scan settings.

Settings Shortcuts option Settings Shortcuts — six Settings Shortcuts are provided at 
installation. These can be used to quickly select a group of commonly 
used settings to make scanning faster and easier. For example, if you 
frequently scan black and white documents to create text searchable 
PDF files, select the Black and White Document (OCR Quality) 
Settings Shortcut. This changes all the scan settings with a single 
touch. The changes will be reflected in the status bar at the bottom of 
the screen. 



A-61627  November 2008 2-11

File Name Settings option File Name Settings — allows you to name a folder name where 
scanned documents will be placed when scanning to a network folder, 
FTP location or USB flash drive destination. You can also define the file 
name prefix that will be applied to every scanned document created. 
Scanned documents are typically created with this prefix and have an 
optional date and time stamp appended to the prefix. For example, if 
you define a prefix of receipts and a folder name of 2008, the scanned 
document file name will have the format: receipts_20080117_092219.tif 
and is placed in a folder called 2008.

1. Select Folder Name. The keyboard will be displayed. Enter the 
folder name where your scanned documents will be placed when 
scanning to a network folder, FTP location or USB flash drive 
destination.

If you leave the Folder Name blank when scanning to a network 
folder, FTP location or USB flash drive destination, the file will be 
created in the root directory of the configured destination.

2. Select File Name Prefix. The keyboard will be displayed. Enter the 
prefix you want to use as the file name. This prefix, along with a 
date, time and appropriate file extension (.pdf, .jpg, .tif), will be 
appended to it.

If you do not create a File Name Prefix, the default file name prefix 
will be used.
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3. Select Advanced if you want to select one or both of the following 
options:   

• Interactively Name Scanned Files — if checked, you may be 
required to enter a file name for each page scanned. If JPEG or 
Single Page TIFF is selected as the File Type, you will be prompted 
for each page and each side scanned. For example, if you are 
scanning 10 pages with these selections: JPEG, Two-Sided, 
Interactively Name Scanned Files, the result will be 20 prompts for 
the file name; however, if Multi Page TIFF is the File Type, you will 
only be prompted once.

• Add Date/Time Stamp — by default, the date and time are 
appended to each file name the Scan Station creates. If you 
uncheck this option, only the file name prefix and the file name 
extension will be used to create the file name. 
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Scan As option Scan As — available selections: Color, Grayscale, and Black and 
White. 

If you select Black and White, the Black and White screen will be 
displayed. Select either Best (iThresholding) or Normal (ATP).

• Best (iThresholding) — the Scan Station dynamically evaluates 
each document to determine the optimal threshold value to produce 
the highest quality image. This allows scanning of mixed document 
sets with varying quality (such as faint text, shaded backgrounds, or 
color backgrounds) to be scanned using a single setting thus 
reducing the need for document sorting. When Best is selected, 
only Contrast can be adjusted on the Black and White Adjustments 
screen.

• Normal (ATP) (Adaptive Threshold Processing) — separates the 
foreground information in an image (e.g., text, graphics, lines, etc.) 
from the background information (e.g., white or non-white paper 
background). When Normal is selected, you can adjust both 
Threshold and Contrast on the Black and White Adjustments 
screen.
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File Type option File Type — these file types are available: PDF - Searchable (Image + 
Text), PDF - Image Only, JPEG, TIFF - Multi Page or TIFF - Single 
Page.

NOTE: Large files take a long time to download and may not be 
deliverable to the recipient (i.e., TIFF - Uncompressed will be a 
large file). 

• PDF - Searchable (Image + Text) and PDF - Image only — creates 
a document or multiple documents that contain both text and image 
data or image data only. Selecting either File Type will display the 
following screen.
NOTE: If you select PDF - Image Only, the Language option is not 

available.   
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This screen allows you to select different options for creating PDF 
files. 

- Quality, displays the Quality screen. You can select Good, 
Better, or Best. The higher the quality, the larger the file size.

- Language, this option is only available when you select PDF - 
Searchable (Image + Text). When selected, the Language 
screen is displayed allowing you to select the language of the 
document you are scanning. For example, if you are scanning a 
document that is in Italian, select Italiano as the language to be 
used to scan the document.

- Single Pages allows you to create a PDF file for every page 
scanned. If scanning a two-sided document, a file will be created 
for the front and back of each page. 

- Secure allows you to enter a password that will be used to 
encrypt the file before the file can be delivered. The password will 
be sent in a separate email when Email is one of the destination 
selections. 

• JPEG — this option is only available if your Scan As selection is 
Color or Grayscale. JPEG creates multiple files, one for the front 
and back of a page. If JPEG is selected, you can select Draft, 
Good, Better, Best or Superior quality. 

• TIFF - Multi Page — creates one file that contains all of the scanned 
pages. You can select either Uncompressed, JPEG or Group 4 
compression.

• TIFF - Single Pages — creates multiple files, one for each side of a 
scanned page. You can select either Uncompressed, JPEG or 
Group 4 compression.

NOTES: 
• Color/Grayscale TIFF documents can only be Uncompressed or 

JPEG compressed. Black and white documents can either be 
Uncompressed, JPEG compressed or Group 4 compression.

• All faxed documents will be delivered as black and white, Group 4 
compressed TIFF images. 
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Input Document Is option Input Document Is — the Scan Station scans both sides of a 
document in one pass. Depending on the type of documents you are 
scanning, select One Sided - Face Down or Two Sided. If you are 
scanning one sided documents, be sure to place the document with the 
side you want to scan facing the input tray. 

Resolution option Resolution (dots per inch) — allows you to select the scanning 
resolution. This setting has no effect on PDF files. Choices are: 75, 100, 
150, 200, 240, 300, 400, and 600. Higher resolutions produce better 
quality images, but larger file sizes.
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Document Type option Document Type — allows you to select the type of content on your 
documents.

• Text with Graphics: the documents contain a mix of text, business 
graphics (bar graphs, pie charts, etc.) and line art.

• Text: the documents contain mostly text.
• Photographs: the documents contain mostly photographs. 
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Black and White 
Adjustment option

Black and White Adjustment — allows you to change the Contrast 
and Threshold values. This option is only available if your Scan As 
selection is Black and White.

• If you select Best (iThresholding) on the Scan As screen, only the 
Contrast value can be changed.

• If you select Normal (ATP), both Contrast and Threshold can be 
changed.

Contrast  ⎯ adjusts the difference between black and white, thereby 
making an image sharper or softer. In a low contrast setting, the 
difference between black and white is small, so the image is softer. In a 
high contrast setting, the difference between black and white is large, 
so the image is clearer. Select a contrast value from 1 to 100. The 
default is 50.

Threshold — converts a grayscale image to a black and white image. 
The thresholding values range from 0 to 255. The default is 90. A low 
threshold value produces a lighter image, and can be used to subdue 
backgrounds and subtle, unneeded information. A high threshold value 
produces a darker image, and can be used to help pick up faint images.

1. When you select Contrast or Threshold, the Contrast (or 
Threshold) screen will be displayed:

2. Use the Up and Down arrows to adjust the value, then click the 
button to the left of the number to save the new value.
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Copies for Printing option Copies for Printing — allows you to select the number of copies (1-99) 
to print.

• Use the Up and Down arrows to adjust the number of copies, then 
click the button to the left of the number to save the new value.

Advanced option Advanced — provides the following options:

• Blank Image Detection — used to detect blank pages (e.g., the 
back side of a document), so these pages can be discarded. Use 
this option when scanning black and white documents to either TIFF 
or PDF. The default is 1%. Document images that fall below the 
percentage will be discarded.

• Multifeed Ultrasonic Detection — multifeed ultrasonic detection 
aids in document scanning by detecting documents that may go 
through the feeder overlapped. Multifeeds can happen due to 
stapled documents, adhesives on documents, or electrostatically 
charged documents. Check this option if you want the Scan Station 
to detect double-fed documents.
NOTE: If this option is on and a a multifed document is detected, 

the Scan Station will “ding”. Check your scanned images to 
be sure they are correct. If necessary, you may need to 
rescan the job. 



2-20 A-61627 November 2008 

Resend without 
scanning documents 
again

At the end of a scan session you have the option to Resend your 
destination and scan settings without scanning the documents again. 

If you select Resend, the main screen will be displayed with your 
original destination and scan settings. From this screen you can 
change settings and resend the previously scanned document without 
scanning it again. 

If you select Done, the message: Do you want to remove your 
current selections? will be displayed. 

• Select No to keep your destination and scan settings for the next 
scan job.

• Select Yes, and your destination and scan settings will be set to the 
Scan Station default values.

• If you ignore this screen, the Scan Station will reset to the walk up 
screen after two minutes.
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Using the Search 
function 

Whether you are searching for an email address in a specific email 
group/network address book or searching for a network folder, the 
procedure is the same. 

1. Select the Email group or Network Folder group you want to 
search in. 

2. Select Search to display the keyboard.

3. Enter your search criteria (e.g., first or last name for an email 
address or the path name or portion of the path name for a network 
folder). A listing will be displayed that matches your search criteria.

NOTE: If LDAP has been configured by your Administrator, a More 
button will be displayed. Click More to see if additional 
matches were found.

4. Click the desired names or network folders you want to add to your 
group.

5. When finished, click Done.

Using Settings 
Shortcuts

Settings Shortcuts are a way for you to create personalized groups of 
Scan settings to make scanning easier. If there are settings that you 
use frequently, you can create a shortcut for these settings and save 
them to your configuration. The Scan Station application software 
provides six predefined Settings Shortcuts. 

• For more information about using Settings Shortcuts, see the 
section entitled, “Creating Settings Shortcuts” in Chapter 3.

• For information about creating Settings Shortcuts, see the 
Administrator’s Guide for the Kodak Scan Station 500. 
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The Kodak Scan Station 500 Configuration Organizer allows you to 
create configuration files which contain your destination and scan 
setting preferences. After you create your personal configuration file 
and save it to a USB flash drive, you can carry your preferred settings 
to a Scan Station, and use these settings for your scan session.

The Configuration Organizer is run on a separate PC with the following 
minimum specifications:
• Pentium IV, 300 MHz or higher
• 512 MB RAM
• Microsoft Windows 2000, Service Pack 4

Windows XP, Service Pack 2
Windows Vista

Installing the 
Configuration 
Organizer

1. Insert the Installation CD in the CD-ROM drive. The installation 
program starts automatically.

2. Click Next when the Welcome screen is displayed.

3. Click I Agree after you have read and agreed with the terms of the 
Software License Agreement.

4. Enter or browse to, the folder where you want to install the 
Configuration Organizer or keep the default setting. You may also 
select to install the application for Everyone or Just Me (yourself), 
then click Next.

5. Click Next on the Confirmation screen. The installation will start and 
progress screens will be displayed.

NOTE: If Microsoft .NET 2.0 is not installed, this installation may take 
much longer to complete (about 20 minutes).

6. Click Close when the installation is complete.

7. Remove the CD from the CD-ROM drive.
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Configuration files Configuration files are created using the Kodak Scan Station 500 
Configuration Organizer. The System Administrator creates an 
encrypted configuration file that is loaded onto the Scan Station for 
general walk-up use. As an advanced user, you have the option of 
creating a customized configuration file that fits your unique scanning 
and destination needs. Once you create a configuration file, it can be 
saved to your USB flash drive and taken to the Scan Station which 
allows one-touch scanning using your personal email address book or 
network share. 

Configuration 
Organizer window

• Double-click on the Configuration Organizer shortcut. The 
Configuration Organizer window will be displayed.
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Menus The Configuration Organizer provides the following menus: File, Edit, 
Layout, User and Help.

File menu — the File menu provides these options:

Reset — reverts to the last saved version of 
the configuration file.

Save — saves the changes to the 
configuration file.

Open — opens an existing configuration file.

Administrator — accesses the Configuration 
Organizer Administrator mode. For more 
information about the Administrator mode, 

refer to the Kodak Scan Station 500, Administrator’s Guide, A-61628.

Exit — closes the Configuration Organizer.

Edit menu — the Edit menu provides these options:
Add Group — allows you to add a new task 
group, email group, fax group, USB flash 
drive group, network group, or FTP location 
as a destination type. 

NOTE: Adding a printer group or item to a 
printer group can only be done 
through the Administrator function 
(File>Administrator). 

Rename Group — allows you to rename the 
selected group.

Delete Group — deletes the selected group and all items within that 
group. 

Add Item — allows you to add a new entry to the selected group type 
(i.e., add an email address to an email group; add another task to a 
task group, etc.). 

Rename Item — allows you to rename the selected item.

Delete Item — deletes the selected item. 

Import E-mail Addresses — allows you to import email addresses 
from a CSV file (comma-separated value). For more information see 
the section entitled, “Importing an email address book”. 

Search — allows you to search your network address book for email 
addresses. 
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Layout menu — the Layout menu provides these options:

Moves Group Left — moves the 
selected group left one position.

Moves Group Right — moves the 
selected group right one position.

Moves Item Up — moves the 
selected item up one position in the 
list.

Moves Item Down — moves the selected item down one position in 
the list.

The position of groups and items is important because the first group 
on the left is the default destination type when the configuration file is 
used at the Scan Station. 

User menu — the User menu provides these options:

Configuration Password — displays the 
Configuration Password dialog box which 
allows you to enter a password for the 
configuration file. If you use this option, a 
user will be prompted to enter the 

password before accessing the information in the file.

E-mail Address — displays the E-mail address dialog box which 
allows you to enter an email address where notification will be sent if an 
email or fax could not be delivered. 

Help menu — the Help menu provides these options:

Contents — provides a list of Help topics 
associated with the Configuration Organizer.

Index — provides an alphanumeric listing of 
keywords associated with the Configuration 
Organizer.

Search — allows you to search the Help file 
for a specific topic.

About — displays a window containing software copyright and version 
information.
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Toolbar The Toolbar provides quick access to commonly used features. The 
toolbar is always displayed. You cannot add, delete or move toolbar 
buttons.

Status bar The Status bar on the bottom of the screen provides the Settings/Exit 
button as well as icons depicting the current scan settings.

To change the current settings, select the Settings button. The scan 
settings will be displayed where you can customize these settings for 
your personal use.

For a description of the scan settings, refer to the section entitled, 
“Settings screen” in Chapter 2. 

Icon Description

Saves the configuration file to the USB flash drive or hard 
drive.

Adds a new item to the current group.

Searches for an item.

Renames the selected item. 

Deletes the selected item.

Moves the selected item up one position in the list.

Moves the selected item down one position in the list.
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Creating and 
modifying 
configuration files

You can create a new configuration file from system defaults or modify 
one that already exists on the inserted flash drive, a locally stored 
backup or a folder on the PC or network.

1. Select File>Open. The Open Configuration From dialog box will be 
displayed.

2. Select where you want to open the configuration file from. 

3. Click Open.

4. When the configuration file settings are displayed, add, remove, or 
rename destination groups and items, as desired. See the next 
section, “Setting up destination groups” for more information and 
procedures. 

5. If desired, select Settings and change one or more scan settings. 
The current scan settings appear at the bottom of the window. Refer 
to “Settings screen” in Chapter 2 for more information.

6. Select File>Save. The Save Configuration To dialog box will be 
displayed.

7. Select the location(s) you want to save the updated configuration 
file to. If necessary, use the Browse button to help you locate the 
folder.

8. Click Save. The message The configuration has been saved to 
all selected locations will be displayed.

9. Click OK.
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Setting up 
destination groups

This section provides procedures for setting up your destination groups 
(i.e, email, flash drive folder, FTP, network folder, fax).

Adding an email group and 
addresses

If you want to add an address to an email group that already exists, skip 
to step 2.

1. In the Configuration Organizer window, access the Destination 
screen and select Edit>Add Group>E-Mail. An Email icon is added 
to the toolbar on the Configuration Organizer window. 

2. Select the email group you want to add an address(es) to and select 
Edit>Add Item. The Add dialog box will be displayed. 

3. Enter the name and address and click OK. 

NOTES:
• If you do not want the email address placed in alphabetical 

order, uncheck Add to list alphabetically.
• You can also rename items and delete items from a group by 

using the Edit>Rename Item and Edit>Delete Item menu 
selections.

The email address will be added to the selected email group and 
the address will be listed on the Configuration Organizer window.

4. Repeat steps 2 and 3 for each email address you want to add to an 
email group.
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Renaming an email group By default, when you add an email group, the group is named E-mail. 
1. Access the Destination screen and select the email group that you 

want to rename.

2. Select Edit>Rename Group. The Rename Group dialog box will be 
displayed. 

3. Make the desired change in the Description field and click OK. The 
new group name will be displayed on the main Configuration 
Organizer window.

Deleting an email group When you delete an email group, all email addresses within the email 
group will also be deleted.

1. Access the Destination screen and select the email group you want 
to delete. 

2. Select Edit>Delete Group. The following message will be 
displayed:

3. Click Yes to delete the email group.
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Importing an email address 
book

CSV files are data files that represent database information. Each row 
contains data values that are separated by a comma. Each comma 
found on a line of text represents a column of data from the original 
database. The example below shows typical data exported from 
Microsoft’s Outlook Express. 

NOTE: The first row may contain the data column header information 
and not actual data.

Outlook Express allows you to export your email address book to a 
comma-separated file. When you export your email address book, you 
can select which data columns you want to export.

NOTE: Other mail programs may not allow you to select which data 
columns to export.

It is recommended that you only export the first name, last name, and 
email address. Once the file is exported, it can be imported into the 
Configuration Organizer.

To import your email address book:

1. Select the email group where you want to import your email address 
book. 

2. Select Edit>Import Email Addresses. The Import E-mail 
Addresses dialog box will be displayed.

3. Enter the file name in the File field that contains the email 
addresses you want to import. If necessary, use the Browse button 
to help locate the file.

First Row First Name,Last Name,E-mail Address

Smith,John,johnsmith@rochester.rr.com
Tom,Brown,Tombrown123@yahoo.com
William,Doe,wdoe@msn.com
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4. Many email client applications automatically export the column 
headings as the first row of data. If you do not want to export the 
column headings as the first row, check Skip first row of data.

NOTE: Some email applications also export the data with 
additional quote characters surrounding the data. The 
quote characters will be removed while importing data.

5. Enter the column numbers where the First Name, Last Name and 
Email Address appear in the CSV file. 

After selecting a CSV file and selecting column locations, a preview 
will be displayed showing the results of the file Column Location 
selections. If the column selections are changed, the preview will 
reflect these changes. 

For example, if the three File Column Location values are 1, 2, and 
3 the preview would display the following:

The First Name and Last Name are combined to form the email 
address display name. The Email Address is used to create the 
email address.

If all three File Column Location values were set to 1, then the 
preview would look like this:

6. Click Import. The email addresses will be added to the selected 
Email group.

First Name Last Name Email Address

First Name First Name First Name
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Adding a USB flash drive 
folder group

If you want to add a folder to a USB flash drive group that already 
exists, skip to step 2:

1. In the Configuration Organizer window, access the Destination 
screen and select Edit>Add Group>Flash Drive Folder. A Flash 
Drive icon is added to the toolbar on the Configuration Organizer 
window. 

2. To add a folder to a flash drive group, click the flash drive group you 
want to add the folder to and select Edit>Add Item. The Add dialog 
box will be displayed. 

3. Enter description and folder name in the Description and Folder 
fields and click OK.

NOTES:
• If you do not want the flash drive folder placed in alphabetical 

order, uncheck Add to list alphabetically.
• You can also rename items and delete items from a group by 

using the Edit>Rename Item and Edit>Delete Item menu 
selections.

The folder is added to the selected flash drive group.

4. Repeat steps 2 and 3 for each USB flash drive folder you want to 
add.
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Renaming a flash drive 
group

By default, when you add a flash drive group, the group is named Flash 
Drive.

1. Access the Destination screen and select the flash drive group that 
you want to rename.

2. Select the flash drive group that you want to rename and select 
Edit>Rename Group. The Rename Group dialog box will be 
displayed. 

3. Make the desired change in the Description field and click OK. The 
change will be displayed on the main Configuration Organizer 
window.

Deleting a flash drive group When you delete a flash drive group, all folders within that group will 
also be deleted.

1. Access the Destination mode and select the flash drive group you 
want to delete. 

2. Select Edit>Delete Group. The following message will be 
displayed:

3. Click Yes to delete the flash drive group.
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Adding a network folder If you want to add an item to a network folder that already exists, skip to 
step 2.

1. In the Configuration Organizer window, access the Destination 
screen and select Edit>Add Group>Network Folder. A Network 
folder icon is added to the toolbar on the Configuration Organizer 
window. 

2. Select the Network group you want to add a folder to, and select 
Edit>Add Item. The Add dialog box will be displayed. 

3. Enter the name and fully qualified folder path in the Description and 
Folder fields and click OK.

NOTES:
• If you do not want the network folder placed in alphabetical 

order, uncheck Add to list alphabetically.
• You can also rename items and delete items from a group by 

using the Edit>Rename Item and Edit>Delete Item menu 
selections.

The folder is added to the selected Network group.

4. Repeat steps 2 and 3 for each network folder you want to add.
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Renaming a network group By default, when you add a network group, the group is named 
Network.

1. Access the Destination screen and select the network group that 
you want to rename.

2. Select Edit>Rename Group. The Rename Group dialog box will be 
displayed. 

3. Make the desired change in the Description field and click OK. The 
change will be displayed on the main Configuration Organizer 
window.

Deleting a network group When you delete a network group, all folders within that group will also 
be deleted.

1. Access the Destination screen and select the network group you 
want to delete. 

2. Select Edit>Delete Group. The following message will be 
displayed:

3. Click Yes to delete the network group.
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Adding an FTP group To add an FTP group to your configuration:

1. In the Configuration Organizer window, access the Destination 
screen and select Edit>Add Group>FTP. An FTP icon is added to 
the toolbar on the Configuration Organizer window.

2. Select the FTP group you want to add to and select Edit>Add Item. 
The Add: Ftp Folder dialog box will be displayed.

3. Make an entry in the Description, Folder, Username and Password 
fields. The Folder field should contain a complete path to the FTP 
site including the subfolder into which scanned documents will be 
placed. For example, //ftp.acme.com/documents would connect to 
the FTP site ftp.acme.com and place the scanned documents in the 
folder documents.

NOTE: Any additional folders defined in the File Naming Settings 
screen will also be used when creating the scanned 
documents. 

4. If the FTP site communicates on a port other than Port 21, change 
the value using the up and down arrows. 
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5. You may optionally select Passive if required by the FTP server. 
Passive is most commonly used if the FTP site is outside the 
firewall.

NOTES:
• If you do not want the FTP site placed in alphabetical order, 

uncheck Add to list alphabetically.
• You can also rename items and delete items from a group by 

using the Edit>Rename Item and Edit>Delete Item menu 
selections.

6. If your company requires the use of proxy servers, click the Proxy 
button and go to the next section; otherwise click OK.

Specifying Proxy settings If your company requires the use of a proxy server before 
communicating with an FTP site, define these proxy settings by clicking 
on the Proxy button. The Proxy Settings dialog box will be displayed.

1. Select the Proxy Type. 

• If USER after login is selected, continue with Step 2.

2. Enter the Proxy Address in the form of a fully qualified domain 
name (e.g., FTP.acme.com) or as an IP address.

3. Enter the Username and Password required to access the proxy 
server.

4. If the proxy server is configured to communicate on a port other 
than Port 21, change or enter the value using the up and down 
arrows or keyboard.

5. Click OK.
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Adding a fax group and fax 
numbers

If you want to add a fax number to a fax group that already exists, skip 
to step 2.

1. In the Configuration Organizer window, access the Destination 
screen and select Edit>Add Group>Fax. A Fax icon is added to the 
toolbar on the Configuration Organizer window. 

2. Select the fax group you want to add a fax number(s) to and select 
Edit>Add Item. The Add dialog box will be displayed. 

3. Enter the description and fax number and click OK. 

NOTES:

• If you do not want the fax number placed in alphabetical order, 
uncheck Add to list alphabetically.

• Use pauses between fax numbers if you are sending a fax 
outside from a business phone network. For example, if you 
need to dial “8” to get an outside line, and wait for a dial tone to 
dial the rest of the number, the comma will provide a 3-second 
wait time before dialing the number.

• You can also rename items and delete items from a group by 
using the Edit>Rename Item and Edit>Delete Item menu 
selections.



A-61627  November 2008 3-19

The fax number will be added to the selected fax group and the 
number will be listed on the Configuration Organizer window.

4. Repeat steps 2 and 3 for each fax number you want to add to a fax 
group.
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Renaming a fax group By default, when you add a fax group, the group is named Fax.

1. Access the Destination screen and select the fax group you want to 
rename.

2. Select Edit>Rename Group. The Rename Group dialog box will be 
displayed. 

3. Make the desired change in the Description field and click OK. The 
new group name will be displayed on the main Configuration 
Organizer window.

Deleting a fax group If you delete a fax group, all fax numbers within the fax group will also 
be deleted.

1. Access the Destination screen and select the fax group you want to 
delete. 

2. Select Edit>Delete Group. The following message will be 
displayed:

3. Click Yes to delete the fax group.
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Setting up a flash 
drive password

You may want to set up a password that will prevent unauthorized 
access to your configuration file. When a password is assigned, the 
Scan Station or Configuration Organizer will display the keyboard 
prompting for the password before accessing the information. 

1. Select User>Configuration Password. The Configuration 
Password dialog box will be displayed. 

2. Enter a password.

3. Re-enter the password and click OK.

NOTE: If the passwords do not match, a message will be displayed 
and the Configuration Password dialog box will be 
redisplayed.
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Testing your 
configuration file

Once you have created the configuration file, added any destinations 
you want, selected your preferred device settings and set up an 
optional password, save and test the file. 

1. Insert a USB flash drive into the USB port on your PC.

2. Select File>Save. The Save Configuration To dialog box will be 
displayed.    

3. Select the location(s) where you want to save the configuration file. 
If necessary, use the Browse button to help you locate a folder.

4. Click Save.    

5. When finished, exit the Configuration Organizer and remove your 
USB flash drive from the PC.

NOTE: If using Windows 2000, be sure to use “Eject hardware” 
before removing the USB flash drive from your PC. 
Failure to do so may result in your configuration file 
not being saved correctly. 

6. Test your USB flash drive by inserting it into the USB port on the 
Scan Station. When the Scan Station recognizes a valid 
configuration file, it will display new icons for your custom 
destinations settings.

NOTES:   

• You can also verify any custom scan settings by selecting the 
Settings button.

• If this is the first time your USB flash drive is used on a Scan 
Station, you may see the application screen flash up to three 
times while the USB driver is configured for your flash drive.
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Advanced features The Configuration Organizer provides some additional features that 
can help you streamline your scanning activities.

• Tasks allow you to group together scan settings (i.e., resolution, file 
type, one-sided/two-sided, etc.) with one or more destinations. 

• Setting shortcuts allow you to create personalized groups of scan 
settings to make scanning easier. If there are commonly used 
settings, you can create a shortcut to these settings and save them to 
your configuration file.

Creating tasks Before creating a task, you must have your destinations setup. For 
procedures on setting up destinations see the section entitled, “Setting 
up your destination groups” in Chapter 3. For procedures for setting up 
your scan settings see the section entitled, “Settings screen” in 
Chapter 2. 

NOTE: You can have several items in a task group, but only one task 
group is allowed per configuration file.

1. In the Configuration Organizer window, access the Destination 
screen and select Edit>Add Group>Task. A Task icon is added to 
the toolbar on the Configuration Organizer window. 

2. Select Edit>Add Item. 
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The Choose Destinations screen will be displayed listing the 
destinations that have been setup in your configuration file.

3. Select the destination(s) that you want to add to your task. For 
example, you may want to send invoices to personnel in the Billing 
department, then save a copy of what you send to your personal file 
on the network. In this case, you would click Billing department 
and Network. 

Clicking on an item in the list will display the contents of the 
selected group.

4. Select one or more items in the list (e.g., in this case, an email 
address) and click Done. The Choose Destinations screen will be 
redisplayed where you can select another destination (e.g., 
Network) or click Done.
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The Choose Settings screen will be displayed with the default 
settings. 

5. Click on any of the settings in the list you want to change. For 
example if the invoices you want to send to the Billing Department 
should be one-sided, black and white, PDF files, you would make 
those selections.

6. Click Done.The keyboard will be displayed allowing you to name 
your task.

7. Enter the task name and click Done. 
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Renaming tasks By default, when you add a task, the group is named Task. To change 
the name of the task: 

1. Access the Destination screen and select the task that you want to 
rename.

2. Select Edit>Rename Item. The keyboard will be displayed allowing 
you to rename your task.

3. Click Done. 

Deleting tasks When you delete a task group, all items within the task group will be 
deleted. Remember, you can only have one task group, but many 
items within a task group.
1. Access the Destination mode and select the task you want to delete.

2. Select Edit>Delete Group. The following message will be 
displayed.

3.  Click Yes to delete the task.

Editing tasks You can make changes to any task by selecting the task item you want 
to change. 

1. Click on the task item you want to change.

2. Review the destinations and scan settings associated with the 
selected task as indicated on the bottom of the Configuration 
Organizer window, and make any changes as desired. 
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Creating Settings 
Shortcuts

Settings Shortcuts are a way for you to create personalized groups of 
scan settings to make scanning easier. If you have scan settings that 
you will use frequently (i.e., your Scan As setting will always be Black 
and White), you can create a shortcut for these settings and save them 
to your configuration file. For example, you could create a shortcut 
called “My Color Photos” that would contain the settings: 

Scan As: Color
FIle Type: JPEG
Input Document is: One Sided
Resolution: 300 dpi
Document Type: Photographs

Changing default settings You can change the user default settings to common scan settings that 
meet your needs. 

1. From the main Configuration Organizer screen, click Settings.

2. Select the Setting Shortcuts icon.

3. Select User Defaults.
4. Scroll through the scan settings icons to make the desired changes 

to your default shortcut.
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Creating a new Settings 
Shortcut

1. In the Configuration Organizer window, access the Settings screen 
and select the Settings Shortcut icon. 

2. Select Edit>Add Item. The Add New Settings Shortcut dialog box 
will be displayed.

3. Enter the name of the new shortcut in the Description field.

4. Select a shortcut that most closely represents the scan settings that 
you want for your shortcut from the Create From drop-down list. 

For example, if you have color photos, you may want to select the 
Color Photograph Settings Shortcut to use as your starting point.

 The scan settings for Color Photograph will be displayed.

5. Make any desired scan setting changes (i.e., you may want to scan 
your color photos at 400 dpi).

6. When finished, select File>Save. The Save Configuration To dialog 
box will be displayed.

7. Select the locations where you want to save the configuration file 
and click Save.

NOTE: You must have a flash drive inserted for the Flash Drive 
option to be available.
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Renaming Settings 
Shortcut

1. Access the Settings screen and select the Settings Shortcut that 
you want to rename.

2. Select Edit>Rename Item. The Rename Settings Shortcut dialog 
box will be displayed.

3. Enter a new name in the Description field and click OK. 
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4 Troubleshooting

Contents Problem solving .............................................................................. 6-1
Power button indicators .................................................................. 6-2

Problem solving Occasionally you may encounter a situation with your Scan Station 
where it may not function properly. Use the chart below as a guide to 
check possible solutions to help you resolve the situation before calling 
Technical Support. 

Problem Possible Solution
Documents are jamming or multiple 
documents are feeding

Make sure that:
• the side guides are adjusted for the width of the documents you are 

scanning.
• the output tray is adjusted for the length of the documents you are 

scanning.
• all documents meet the specifications for size, weight and type. See 

Appendix A, Specifications for minimum/maximum document sizes and 
paper weight.

• the Scan Station and tires are clean.
• the spring on the pre-separation module adjusted to the proper tension. 

See the procedures in Chapter 7, Maintenance in the Administrator’s 
Guide.

• the feed module and separation module is installed properly and 
securely in place. See the procedures in Chapter 7, Maintenance in the 
Administrator’s Guide.

To remove a document jam:
• Open the Scan Station cover.
IMPORTANT: Be sure the output tray panel is open before opening the 
cover.

• Remove any jammed document(s) from inside the Scan Station.
• Close the Scan Station cover and resume scanning.
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Power button 
indicators

The power button acts as an indicator light in addition to powering up 
the Scan Station. Use this chart to help determine the status of the 
Scan Station.

Problem Possible Solution
Scan Station will not scan/feed 
documents

Make sure that:
• the power cord is plugged securely into the back of Scan Station and 

the wall outlet.
• the power switch is on.
• the wall outlet is not defective (call a licensed electrician).
• document(s) is making contact with the feed rollers.

No images are being displayed If you are scanning one-sided documents be sure the side you want to 
scan is facing the input tray (not facing you). For more information, see 
the section entitled, “Getting your documents ready to scan” in Chapter 
2.

Roller marks appear on the document 
after scanning

Clean the rollers. See the procedures in Chapter 7, Maintenance in the 
Administrator’s Guide.

Images have black background bleed- 
through

When scanning translucent documents, black bleed-through may be 
displayed on the image. To minimize this, adjust the Contrast value on 
the Black and White Adjustments screen. 

Unsuccessful fax delivery • Verify that your return email address is configured correctly.
• Be sure the fax number that you are sending to is correct. Once the fax 

number is verified, try again. If errors persist, contact your 
administrator.

Indicator Problem Remedy
Constant 
blue

Scan Station is ready  

Flashing 
blue

Scan Station is busy Wait until the indicator stops flashing 
and the Scan Station is ready.

Flashing 
red

Error indication, such 
as the cover is open or 
there is a document 
jam.

Correct the error; i.e., close the Scan 
Station cover or remove the document 
jam, and continue.

Constant 
red

Scan Station failure Turn the Scan Station off, then on 
again. If the error persists, call Service.
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