HP Designjet Z3200ps Photo Printer
Using your printer
USB 2.0 high-speed certified.

Legal notices

© 2008 Hewlett-Packard Development Company, L.P.

The information contained herein is subject to change without notice.

The only warranties for HP Products and services are set forth in the express warranty statement accompanying such products and services. Nothing herein should be construed as constituting an additional warranty. HP shall not be liable for technical or editorial errors or omissions contained herein.

Trademarks

Adobe®, Acrobat®, Adobe Photoshop® and Adobe® PostScript® 3™ are trademarks of Adobe Systems Incorporated.

Corel® is a trademark or registered trademark of Corel Corporation or Corel Corporation Limited.

Energy Star® is a U.S. registered mark of the United States Environmental Protection Agency.

Microsoft® and Windows® are U.S. registered trademarks of Microsoft Corporation.

PANTONE® is Pantone, Inc.'s check-standard trademark for color.
# Table of contents

## 1 Introduction

Safety precautions ................................................................................................................................ 2  
HP Start-Up Kit ..................................................................................................................................... 2  
Your printer's documentation ............................................................................................................. 2  
Using this guide .................................................................................................................................... 2  
  
- Introduction .................................................................................................................................. 2  
- Use and maintenance ..................................................................................................................... 3  
- Troubleshooting ............................................................................................................................. 3  
- Accessories, support and specifications ......................................................................................... 3  
- Glossary ....................................................................................................................................... 3  
- Index ........................................................................................................................................... 3  
- Warnings and Cautions .................................................................................................................... 3  
  
The printer's main features ................................................................................................................... 4  
The printer's main components ............................................................................................................. 4  
  
- Front view .................................................................................................................................... 5  
- Rear view ...................................................................................................................................... 5  
The front panel ..................................................................................................................................... 6  
  
Printer software .................................................................................................................................... 7  
The printer's internal prints ................................................................................................................... 7  

## 2 Installing the software

Choose which connection method to use ............................................................................................... 10  
Connect to a network (Windows) ......................................................................................................... 10  
Connect directly to a computer (Windows) ............................................................................................ 11  
  
- Printer sharing considerations .......................................................................................................... 12  
Uninstall the printer software (Windows) ............................................................................................. 12  
Connect to a network (Mac OS) ........................................................................................................... 12  
  
- Bonjour/Rendezvous connection ...................................................................................................... 12  
- TCP/IP connection ............................................................................................................................ 14  
Connect directly to a computer (Mac OS) ............................................................................................. 15  
  
- Sharing the printer .......................................................................................................................... 16  
Uninstall the printer software (Mac OS) .............................................................................................. 16  

## 3 Personalizing the printer

Turn the printer on and off .................................................................................................................... 19  
Change the language of the front-panel display .................................................................................. 19  
Access the HP Printer Utility ................................................................................................................ 20
4 Paper handling

General advice ................................................................. 26
Load a roll onto the spindle ................................................ 26
Load a roll into the printer .................................................. 28
  Easy loading procedure .................................................. 29
  Paper menu procedure ................................................... 31
Unload a roll .................................................................. 32
  Unload paper key procedure with paper on the roll ....... 32
  Paper menu procedure ................................................... 32
  Roll out of paper procedure ......................................... 33
Load a single sheet ............................................................ 33
  Easy loading procedure .................................................. 33
  Paper menu procedure ................................................... 35
Unload a single sheet ......................................................... 36
  Unload paper key procedure ............................................ 36
  Paper menu procedure ................................................... 37
View information about the paper ..................................... 37
Paper presets .................................................................. 38
  To install a downloaded paper preset ............................ 38
  To create your own paper preset .................................... 39
  Advanced paper preset creation .................................... 40
Print on loaded paper ........................................................ 42
Move the paper ............................................................... 42
Maintain the paper ............................................................ 42
Change the drying time ..................................................... 43
Turn the automatic cutter on and off ............................... 43
Feed and cut the paper ...................................................... 43

5 Printing

Create a print job ................................................................ 46
  Using the Embedded Web Server to print files ............... 46
  Printing stored jobs ....................................................... 47
Select print quality ............................................................ 47
Select paper size ............................................................... 48
6 Color management

What is color? ......................................................................................................................... 63
The problem: color in the computer world ................................................................................ 63
The solution: color management ............................................................................................... 65
Color and your printer .................................................................................................................. 67
    HP Embedded Spectrophotometer ....................................................................................... 67
A summary of the color management process ................................................................................. 68
Color calibration ............................................................................................................................ 69
    Check calibration status .......................................................................................................... 69
    Calibrate ................................................................................................................................. 69
    Calibration from Photoshop .................................................................................................... 70
Color profiling .................................................................................................................................. 70
    Create your own profile ............................................................................................................ 71
    Color measurement .................................................................................................................. 72
    Profile your monitor ............................................................................................................... 73
Color management options ............................................................................................................. 73
    Color management example with Photoshop ........................................................................... 74
    Synchronized color management with Photoshop ................................................................. 74
Perform black point compensation ............................................................................................... 74
Set the rendering intent .................................................................................................................. 75
Color emulation ............................................................................................................................... 75
About the printheads .................................................................................. 116
Check printhead status .............................................................................. 117
Remove a printhead .................................................................................. 117
Insert a printhead ...................................................................................... 119

10 Maintaining the printer
Check printer status .................................................................................. 124
Clean the exterior of the printer ................................................................. 124
Replace the cutter ..................................................................................... 124
Maintain the ink cartridges ....................................................................... 128
Move or store the printer ........................................................................... 128
Update the firmware .................................................................................. 129
Update the software .................................................................................. 130
Change the battery .................................................................................... 130
Printer maintenance kits .......................................................................... 130
Secure Disk Erase ...................................................................................... 130

11 Accessories
How to order supplies and accessories ..................................................... 133
  Order ink supplies .................................................................................. 133
  Order paper ........................................................................................... 134
    Non-recommended paper types ........................................................... 139
  Order accessories .................................................................................. 139
Introduction to the accessories ................................................................. 139
  Stand .................................................................................................... 139

12 Troubleshooting paper issues
The paper cannot be loaded successfully ................................................. 142
  Unsuccessful roll load .......................................................................... 142
  Unsuccessful sheet load ....................................................................... 142
  Paper loading error messages ............................................................... 143
The paper type is not in the driver ............................................................. 143
  Black ink is easily removed when touched ........................................... 144
  After printing, the paper has wrinkles or there is too much ink .......... 144
The paper has jammed ............................................................................. 145
Prints do not fall neatly into the basket .................................................... 147
The sheet stays in the printer when the print has been completed .......... 147
The paper is cut when the print has been completed .............................. 147
The cutter does not cut well ..................................................................... 147
The roll is loose on the spindle ................................................................. 148
A strip stays on the output tray and generates jams .............................. 148
Recalibrate the paper advance .................................................................. 148
  Recalibrating the paper advance procedure .................................... 149
  Return to default calibration ................................................................. 149

13 Troubleshooting print-quality issues
General advice ......................................................................................................................... 151
Print quality troubleshooting wizard .......................................................................................... 151
Horizontal lines across the image (banding) ............................................................................. 152
The whole image is blurry or grainy ......................................................................................... 153
The paper is not flat ................................................................................................................... 153
The print is scuffed or scratched ............................................................................................... 154
Ink marks on the paper .............................................................................................................. 154
  Horizontal smears on the front of coated paper ................................................................. 154
  Ink marks on the back of the paper .................................................................................. 155
Vertical dotted or dashed lines on the print ............................................................................ 155
Vertical continuous lines on the print ..................................................................................... 156
Black ink comes off when you touch the print ........................................................................ 156
Edges of objects are stepped or not sharp ............................................................................. 156
Edges of objects are darker than expected ............................................................................ 157
Bronzing ................................................................................................................................... 157
Horizontal lines at the end of a cut sheet print ........................................................................ 157
Vertical lines of different colors ............................................................................................ 157
White spots on the print .......................................................................................................... 158
Colors are inaccurate .............................................................................................................. 158
  Color accuracy using EPS or PDF images in page layout applications .................................. 158
The image is incomplete (clipped at the bottom) ................................................................... 159
The image is clipped ................................................................................................................ 159
Some objects are missing from the printed image ............................................................... 160
Lines are too thick, too thin or missing .................................................................................. 160
Lines appear stepped or jagged .............................................................................................. 161
Lines print double or in the wrong colors ............................................................................. 161
Lines are discontinuous .......................................................................................................... 162
Lines are blurred .................................................................................................................... 163
The Image Diagnostics Print .................................................................................................. 163
  Corrective action ............................................................................................................... 165
If you still have a problem ....................................................................................................... 166

14 Troubleshooting ink cartridge and printhead issues
  Cannot insert an ink cartridge .............................................................................................. 168
  Ink cartridge status messages .............................................................................................. 168
  Cannot insert a printhead ..................................................................................................... 168
  The front-panel display recommends reseating or replacing a printhead ......................... 169
  Clean the printheads ........................................................................................................... 169
  Clean the printhead drop detector ..................................................................................... 170
  Align the printheads ........................................................................................................... 172
    Reinsert printheads procedure ......................................................................................... 173
    Image Quality Maintenance menu procedure .................................................................. 173
    Scanning errors during alignment .................................................................................... 174
  Printhead status messages ................................................................................................. 174

15 Troubleshooting general printer issues
The printer does not print ................................................................................................................. 176
The printer seems slow .................................................................................................................... 176
Communication failures between computer and printer .............................................................. 177
Cannot access the HP Printer Utility ............................................................................................ 177
Some Color Center options are unavailable .................................................................................. 177
Cannot access the Embedded Web Server .................................................................................... 178
Automatic file system check ......................................................................................................... 178
No output when printing from Microsoft Visio 2003 ..................................................................... 179
Unavailable driver features when printing from QuarkXPress ....................................................... 179
Printer alerts .................................................................................................................................. 179

16 Front-panel error messages

17 HP Customer Care
Introduction ...................................................................................................................................... 184
HP Professional Graphics Services .............................................................................................. 184
  Knowledge Center ...................................................................................................................... 184
  HP Start-Up Kit .......................................................................................................................... 184
  HP Care Packs and Warranty Extensions .................................................................................... 184
  HP Installation ............................................................................................................................ 185
HP Proactive Support ..................................................................................................................... 185
Contact HP Support ...................................................................................................................... 185
  Telephone number ...................................................................................................................... 186

18 Printer specifications
Functional specifications .................................................................................................................. 188
Physical specifications .................................................................................................................. 189
Memory specifications ................................................................................................................... 189
Power specifications ...................................................................................................................... 189
Ecological specifications .............................................................................................................. 189
Environmental specifications ....................................................................................................... 190
Acoustic specifications .................................................................................................................. 190

Glossary .......................................................................................................................................... 191

Index ............................................................................................................................................... 193
1 Introduction

- Safety precautions
- HP Start-Up Kit
- Your printer's documentation
- Using this guide
- The printer's main features
- The printer's main components
- The front panel
- Printer software
- The printer's internal prints
Safety precautions

The following precautions ensure the proper use of the printer and prevent the printer from being damaged. Follow these precautions at all times.

- Use the power supply voltage specified on the nameplate. Avoid overloading the printer's electrical outlet with multiple devices.
- Ensure the printer is well-grounded. Failure to ground the printer may result in electrical shock, fire and susceptibility to electromagnetic interference.
- Do not disassemble or repair the printer yourself. Contact your local HP Service Representative for service, see Contact HP Support on page 185.
- Use only the electrical cord supplied by HP with the printer. Do not damage, cut or repair the power cord. A damaged power cord has risk of fire and electric shock. Replace a damaged power cord with an HP-approved power cord.
- Do not allow metal or liquids (except those used in HP Cleaning Kits) to touch the internal parts of the printer. Doing so may cause fire, electric shock or other serious hazards.
- Power off the printer and unplug the power cable from the power outlet in any of the following cases:
  - When placing your hands inside the printer
  - If there is smoke or an unusual smell coming from the printer
  - If the printer is making an unusual noise not heard during normal operation
  - A piece of metal or a liquid (not part of cleaning and maintenance routines) touches internal parts of the printer
  - During a thunderstorm
  - During a power failure

HP Start-Up Kit

The HP Start-Up Kit is the CD that comes with your printer; it contains the printer's software.

Your printer's documentation

You can read about how to use your printer in Using your printer and the Quick reference guide. The most complete source of information is Using your printer, which is available from http://www.hp.com/go/z3200ps/manuals/. The Quick reference guide contains the most commonly-needed information, and is provided as a printed manual with your printer.

Using this guide

Using your printer is organized into the following chapters.

Introduction

This chapter provides a brief introduction to the printer and its documentation for new users.
Use and maintenance

These chapters help you carry out normal printer procedures and include the following topics.

- Installing the software on page 9
- Personalizing the printer on page 18
- Paper handling on page 25
- Printing on page 45
- Color management on page 62
- Retrieving printer usage information on page 109
- Handling ink cartridges and printheads on page 112
- Maintaining the printer on page 123

Troubleshooting

These chapters help you solve problems that may occur while printing and include the following topics.

- Troubleshooting paper issues on page 141
- Troubleshooting print-quality issues on page 150
- Troubleshooting ink cartridge and printhead issues on page 167
- Troubleshooting general printer issues on page 175
- Front-panel error messages on page 181

Accessories, support and specifications

These chapters, Accessories on page 132, HP Customer Care on page 183 and Printer specifications on page 187, contain reference information, including customer care, the printer specifications and part numbers for paper types, ink supplies and accessories.

Glossary

The Glossary on page 191 contains definitions of printing and HP terms used in this documentation.

Index

In addition to the table of contents, there is an alphabetical index to help you to find topics quickly.

Warnings and Cautions

The following symbols are used in this manual to ensure the proper use of the printer and to prevent the printer from being damaged. Follow the instructions marked with these symbols.

⚠️ WARNING! Failure to follow the guidelines marked with this symbol could result in serious personal injury or death.

⚠️ CAUTION: Failure to follow the guidelines marked with this symbol could result in minor personal injury or damage to the product.
The printer's main features

Your printer is a color inkjet printer designed for printing high-quality images on paper up to 44 in (1.12 m) wide. Some major features of the printer are shown below:

- Print resolution of up to 2400 × 1200 optimized dpi, from a 600 × 600 dpi input, using the Best print-quality option, the Maximum Detail option and photo paper
- The HP Printer Utility, see Access the HP Printer Utility on page 20, provides an easy-to-use interface including:
  - A single-point for color control
  - Import, creation and management of paper presets
  - Job management, see Job queue management on page 104
  - Calibration of printer and display
  - Access to the online HP Knowledge Center
- Accurate and consistent color reproduction with automatic color calibration and profiling
- Twelve-ink system providing a wide color range on matte fine art papers and glossy photo papers for photographic and graphic arts prints and complete coverage of ISO and SWOP gamuts for color accuracy in pre-press applications
- Color emulations, see Color emulation on page 75
- Embedded Spectrophotometer for consistent and accurate color, even with paper and environment changes, and easy creation of paper presets, see HP Embedded Spectrophotometer on page 67
- High productivity features such as multi-file job submitting, job previewing, queueing and nesting using the HP Printer Utility, see Access the HP Printer Utility on page 20, or the printer's Embedded Web Server, see Access the Embedded Web Server on page 20
- Ink and paper usage information available from the Web from the Embedded Web Server, see Access the Embedded Web Server on page 20
- Paper flexibility and automatic easy load, see Paper handling on page 25, with information and paper presets accessible from the front panel and the HP Printer Utility

The printer's main components

The following front and rear views of the printer illustrate the main components.
Front view

1. Ink cartridge
2. Ink cartridge slots
3. Blue lever
4. Transparent window
5. Front panel
6. Printhead carriage
7. Printhead
8. Output tray
9. Paper alignment lines
10. Basket

Rear view

1. Spindle
2. Spindle holders
3. Quick Reference Guide holder
4. Sockets for communication cables and optional accessories
The front panel

Your printer's front panel is located on the front of the printer, in the center. It has the following important functions:

- Assists you in troubleshooting issues
- Is used to perform certain procedures, such as cutting and unloading paper
- Displays helpful animations to guide you through procedures
- Displays up-to-date information about the status of the printer, such as the ink cartridges, the printheads, the paper and the print jobs
- Displays warning and error messages, when appropriate, along with audio alerts to call attention to a warning or message
- Can be used to change the values of printer settings and thus change the operation of the printer. However, settings in the front panel are overridden by settings in the printer drivers, see Installing the software on page 9.

The front panel has the following components:

1. **Direct access keys:**
   - First key: View ink levels, see Check ink cartridge status on page 113
   - Second key: View loaded paper, see View information about the paper on page 37
   - Third key: Unload paper, see Unload a roll on page 32 and Unload a single sheet on page 36
   - Fourth key: Form feed and cut, see Feed and cut the paper on page 43

2. **Menu key** - Press to return to the main menu of the front-panel display. If you are already on the main menu it displays the status screen.

3. **OK key** - To confirm an action while in a procedure or interaction. To enter in a submenu in the menu. To select a value when given an option.

4. **Back key** - To go to the previous step in a procedure or interaction. To go to the upper level, or leave the option in the menu, or when given an option.

5. **Down key** - To go down in a menu or option, or to decrease a value, for example when configuring the front-panel display contrast or the IP address.
6. **Up** key - To go up in a menu or option, or to increase a value, for example when configuring the front-panel display contrast or the IP address.

7. **Cancel** key - To abort a procedure or interaction.

8. **Power** key - To turn the printer off or on, it also has a light to indicate the printer's status. If the power key light is off the device is off. If the power key light is blinking green, the device is starting up. If the power key light is green on, the device is on. If the power key light is amber on, the device is in standby. If the power key light is blinking amber, the device needs attention.

9. **LED** light - Indicates the printer's status. If the LED light is solid green, the device is ready. If it is flashing green, the device is busy. If it is solid amber, there is a system error. If it is flashing amber, the printer needs attention.

10. **Front-panel display** - Displays errors, warnings and information on using your printer.

   To **highlight** an item in the front-panel display, press the **Up or Down** key until the item is highlighted.

   To **select** an item in the front-panel display, first highlight it and then press the **OK** key.

   When this guide shows a series of front-panel display items like this: **Item1** > **Item2** > **Item3**, it means that you should select **Item1**, then select **Item2**, then select **Item3**.

   Information about specific uses of the front panel can be found throughout this guide.

### Printer software

The following software is provided with your printer:

- The PCL3 raster printer driver
- The PostScript printer driver
- The HP Printer Utility, see **Access the HP Printer Utility on page 20**, allows you to:
  - Manage the printer including color with the HP Color Center
  - Manage the job queue, see **Job queue management on page 104**
  - View the status of the ink cartridges, the printheads and the paper
  - View job accounting information, see **Retrieving printer usage information on page 109**
  - Update the printer’s firmware, see **Update the firmware on page 129**
  - Access the HP Knowledge Center
  - Change various printer settings (in the Settings tab)
  - Perform calibrations and troubleshooting
- The Embedded Web Server runs in the printer and enables you to use a Web browser on any computer to check ink levels and printer status, see **Access the Embedded Web Server on page 20**
- The Advanced Profiling Solution, included on a separate CD, to be installed after other HP software (drivers and the HP Printer Utility)

### The printer's internal prints

The internal prints give various kinds of information about your printer. They can be requested from the front panel without using a computer.
Before requesting any internal print, make sure that paper is loaded (roll or sheet), and that the front panel displays the **Ready** message. The loaded paper should be at least A3 landscape (16.53 in or 42 cm wide); otherwise the print may be clipped.

To print any internal print, select the Internal Prints menu icon 📅, then select the internal print you want. The following internal prints are available.

- **Demo prints**: show some of the capabilities of the printer
  - Print black and white photo
  - Print color photo
  - Print color design demo
  - Print GIS map

**NOTE:** Demo prints are printed the same size as the loaded paper.

**NOTE:** If you perform a secure disk erase, see Secure Disk Erase on page 130, the demo prints are erased and they are no longer available.

- **Menu map**: shows details of all the front-panel display menus
- **Configuration**: shows all the current front-panel display settings
- **Usage report**: shows estimates of the total number of prints, number of prints by paper type, number of prints by print-quality option and total amount of ink used per color (the accuracy of these estimates is not guaranteed)
- **Service information**: provides information needed by service engineers
- **PostScript font list**: shows PostScript fonts available
2 Installing the software

- Choose which connection method to use
- Connect to a network (Windows)
- Connect directly to a computer (Windows)
- Uninstall the printer software (Windows)
- Connect to a network (Mac OS)
- Connect directly to a computer (Mac OS)
- Uninstall the printer software (Mac OS)
Choose which connection method to use

The following methods can be used to connect your printer.

<table>
<thead>
<tr>
<th>Connection type</th>
<th>Speed</th>
<th>Cable length</th>
<th>Other factors</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gigabit Ethernet</td>
<td>Very fast; varies</td>
<td>Long (100 m=328 ft.)</td>
<td>Requires extra equipment (switches).</td>
</tr>
<tr>
<td></td>
<td>according to network</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>traffic</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Jetdirect print server (optional</td>
<td>Moderate; varies</td>
<td>Long (100 m=328 ft.)</td>
<td>Requires extra equipment (switches)</td>
</tr>
<tr>
<td>accessory)</td>
<td>according to network</td>
<td></td>
<td>Provides additional features</td>
</tr>
<tr>
<td></td>
<td>traffic</td>
<td></td>
<td></td>
</tr>
<tr>
<td>USB 2.0</td>
<td>Very fast</td>
<td>Short (5 m=16 ft)</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:** The speed of any network connection depends on all components used in the network, which can include network interface cards, hubs, routers, switches and cables. If any one of these components cannot operate at high speed, you will have a low-speed connection. The speed of your network connection can also be affected by the total amount of traffic from other devices on the network.

Connect to a network (Windows)

Before you begin, check your equipment:

- The printer should be set up and on.
- The Ethernet hub or router should be on and functioning correctly.
- All computers on the network should be on and connected to the network.
- The printer should be connected to the network.

Now you can proceed to install the printer software and connect your printer:

1. Make a note of the IP address from the status screen on the printer's front panel (192.168.1.1 in this example):

   Ready for paper

   ____________________________
   http://XXXXX11
   http://192.168.1.1

   Press □ to enter menu

2. Insert the HP Start-Up Kit CD into your computer. If the CD does not start automatically, run the autorun.exe program in the root folder of the CD.

3. Click Express Network Install. The PostScript printer driver and the HP Printer Utility will be installed.
4. Follow the instructions on your screen to set up the printer.

   The configuration program looks for printers connected to your network. When the search is complete, a list of printers appears. Identify your printer by its IP address and select it from the list.

   If your computer fails to find any printers on the network, the Printer Not Found window is displayed, which helps you to try to find your printer. If you have a firewall in operation; you may have to disable it temporarily in order to find the printer. You also have the options of searching for the printer by its URL, IP address or MAC address.

   **NOTE:** Although IPv6 is supported, automatic installation of the printer driver is not guaranteed to work with it, so you may need to use the standard Windows Add Printer Wizard to install the driver.

---

**Connect directly to a computer (Windows)**

You can connect your printer directly to a computer without going through a network, by using the printer's built-in USB 2.0 socket.

**TIP:** A USB connection may be faster than a network connection, but the cable is limited in length and it is more difficult to share the printer.

1. **Do not connect the computer to the printer yet.** You must first install the printer driver software on the computer, as follows.

2. Insert the *HP Start-Up Kit* CD into your CD drive. If the CD does not start automatically, run the *autorun.exe* program in the root folder of the CD.

3. Click **Custom Install**. The PostScript printer driver and the HP Printer Utility will be installed.

4. You may see a message warning that the installer will have to communicate through the Windows Firewall to search for printers on the network. As you intend to set up a USB connection, select *Continue installation without searching the network* and click Next.

5. Follow the instructions on your screen to set up the printer. The following notes help you to understand the screens and make appropriate choices.

   - When asked how the printer is connected, select **USB cable**.

   - If you would like to share the printer with other people connected to your network, press the Printer Properties button in the Ready to Install window, set Printer Name to the name under which the printer will be shared, then set Shared to Yes.

   - When prompted to do so, connect your computer to the printer with a certified USB cable. Ensure that the printer is turned on.

   **NOTE:** You may complete the installation without connecting your printer if you prefer. To do so, check the box marked I want to connect my printer after completing the setup wizard.

   **NOTE:** The use of non-certified USB cables can lead to connectivity problems. Only cables certified by the USB Implementor’s Forum ([http://www.usb.org/](http://www.usb.org/)) should be used with this printer.
Printer sharing considerations

- The HP Printer Utility must be installed on a computer before it can be used from that computer.

- Any other people sharing your directly connected printer will be able to send print jobs, but will not be able to receive information from the printer—which affects printer alerts, printer status reports, paper management, printer administration and troubleshooting.

- Any other people sharing your directly connected printer will be unable to use the printer's own print preview facility, although the application's print preview will still be available. See Preview a print on page 51.

**TIP:** The best way to share the printer over a network is to connect the printer not to any computer, but to the network. See Connect to a network (Windows) on page 10.

Uninstall the printer software (Windows)

1. Insert the HP Start-Up Kit CD into your CD drive. If the CD does not start automatically, run the autorun.exe program in the root folder of the CD.

2. Select Modify Installation, and follow the instructions on your screen to uninstall the printer software.

Connect to a network (Mac OS)

You can connect your printer to a network under Mac OS by using the following methods:

- Bonjour/Rendezvous
- TCP/IP

**NOTE:** The printer does not support AppleTalk.

Before you begin, check your equipment:

- The printer should be set up and on.
- The Ethernet hub or router should be on and functioning correctly.
- All computers on the network should be on and connected to the network.
- The printer should be connected to the network.

Now you can proceed to install the printer software and connect your printer.

Bonjour/Rendezvous connection

1. Go to your printer's front panel and select the Connectivity menu icon, then Gigabit Ethernet > View configuration. Note the mDNS service name of your printer.

2. Insert the HP Start-Up Kit CD into your CD drive.
3. Open the CD icon on your desktop.

4. Open the **Mac OS X HP Designjet Installer** icon.

5. Follow the instructions on your screen. You are recommended to use the **Easy Install** option, which will install the PostScript printer driver. If you would like to install the PCL3 (raster) driver, select **Custom Installation**.

6. The printer software is installed, including the printer driver and the HP Printer Utility.

7. When the software has been installed, the HP Printer Setup Assistant starts automatically, to set up a connection to your printer. Follow the instructions on your screen.

8. When you reach the Select Printer screen, look for your printer's mDNS service name (which you noted in step 1) in the Printer Name column.

   - If you find the right printer name, scroll sideways to see the Connection Type column, and check that it shows **Bonjour/Rendezvous**. Then highlight that line. Otherwise, continue searching further down the list.

   - If you cannot find your printer name with a **Bonjour/Rendezvous** connection type, check the box **My printer is not in the list**.
Click **Continue**.

9. Continue following the instructions on the screen. When you reach the Printer Queue Created screen, click **Quit** to exit, or **Create New Queue** if you want to connect another printer to the network.

10. When the HP Printer Setup Assistant has finished, you can remove the CD from the CD drive.

   If the printer driver is already installed, the HP Printer Setup Assistant can be run at any time from the CD.

**TCP/IP connection**

1. Go to your printer's front panel and press the **Menu** key until you see the status screen.

   Ready for paper

   ________________

   http://XXXX11
   http://192.168.1.1

   **Press ▼ to enter menu**

   Note the URL of your printer (http://XXXX11 in this example).

2. Insert the **HP Start-Up Kit** CD into your CD drive.

3. Open the **CD icon on your desktop**.

4. Open the **Mac OS X HP Designjet Installer** icon.

5. Follow the instructions on your screen. You are recommended to use the **Easy Install** option, which will install the PostScript printer driver. If you would like to install the PCL3 (raster) driver, select **Custom Installation**.

6. The printer software is installed, including the printer driver and the HP Printer Utility.

7. When the software has been installed, the HP Printer Setup Assistant starts automatically, to set up a connection to your printer. Follow the instructions on your screen.
8. When you reach the Select Printer screen, look for your printer's URL (which you noted in step 1) in the Printer Name column.
   ● If you find the right printer name, scroll sideways to see the Connection Type column, and check that it shows IP Printing. Then highlight that line. Otherwise, continue searching further down the list.
   ● If you cannot find your printer name with an IP Printing connection type, check the box My printer is not in the list.

   Click Continue.

9. Continue following the instructions on the screen. When you reach the Printer Queue Created screen, click Quit to exit, or Create New Queue if you want to connect another printer to the network.

10. When the HP Printer Setup Assistant has finished, you can remove the CD from the CD drive. If the printer driver is already installed, the HP Printer Setup Assistant can be run at any time from the CD.

**Connect directly to a computer (Mac OS)**

You can connect your printer directly to a computer without going through a network, by using the printer's built-in USB 2.0 socket.

1. Make sure the printer is either turned off or disconnected from the computer.

2. Insert the HP Start-Up Kit CD into your CD drive.

3. Open the CD icon on your desktop.

4. Open the Mac OS X HP Designjet Installer icon.

5. Follow the instructions on your screen. You are recommended to use the Easy Install option, which will install the PostScript printer driver. If you would like to install the PCL3 (raster) driver, select Custom Installation.

6. The printer software is installed, including the printer driver and the HP Printer Utility.

7. When the software has been installed, the HP Printer Setup Assistant starts automatically, to set up a connection to your printer.
8. Make sure that the printer is turned on and connected to the computer with a certified USB cable.

**NOTE:** The use of non-certified USB cables can lead to connectivity problems. Only cables certified by the USB Implementor’s Forum (http://www.usb.org/) should be used with this printer.

9. In the HP Printer Setup Assistant, click **Continue**.

10. In the list of printers that appears, select the entry that uses the connection type USB, and click **Continue**.

11. The following screen displays information about your printer’s installation, where the name of the printer can be modified. Make any changes you wish to make, and click **Continue**.

12. Your printer is now connected. In the Printer Queue Created screen, click **Quit** to exit, or **Create New Queue** if you want to connect another printer.

13. When the HP Printer Setup Assistant has finished, you can remove the CD from the CD drive.

If the printer driver is already installed, the HP Printer Setup Assistant can be run at any time from the CD.

### Sharing the printer

If your computer is connected to a network, you can make your directly connected printer available to other computers on the same network.

1. Double-click the System Preferences icon on the Dock menu bar on your desktop.

2. Enable printer sharing by going to **Sharing > Services > Printer Sharing**.

3. Your printer now automatically appears in the list of shared printers displayed by any other computer running Mac OS and connected to your local network.

Any other people wishing to share your printer must install the printer software on their own computers. The PCL3 (raster) driver can drive a shared printer between different versions of Mac OS, but the PostScript driver does not support printer sharing between Mac OS X 10.4 and Mac OS X 10.5.

Anyone sharing your printer will be able to send print jobs, but will not be able to receive information from the printer—which affects printer alerts, printer status reports, paper management, printer administration and troubleshooting.

You may find that sharing your directly connected printer with other users will slow down your computer unacceptably.

**TIP:** The best way to share the printer over a network is to connect the printer not to any computer, but to the network. See **Connect to a network (Mac OS)** on page 12.

### Uninstall the printer software (Mac OS)

1. Insert the **HP Start-Up Kit** CD into your CD drive.

2. Open the CD icon on your desktop.

3. Open the **Mac OS X HP Designjet Installer** icon.

4. Select **Uninstall**, and follow the instructions on your screen to uninstall the printer software.
To delete the print queue:

- Under Mac OS X 10.5: from the system preferences, select the **Print & Fax** dialog. Select the name of the printer and click the – button.

- Under Mac OS X 10.4 there are two ways of deleting the print queue:
  - from the system preferences, select the **Printing** pane of the **Print & Fax** dialog. Select the name of the printer and click the – button.
  - from the Print Setup utility, select the name of the printer and click the **Delete** icon.
3 Personalizing the printer

- Turn the printer on and off
- Change the language of the front-panel display
- Access the HP Printer Utility
- Access the Embedded Web Server
- Change the language of the HP Printer Utility
- Change the language of the Embedded Web Server
- Password-protect the Embedded Web Server
- Set the date and time
- Change the sleep mode setting
- Turn the buzzer on and off
- Change the front-panel display contrast
- Change the units of measurement
- Configure network settings
- Change the graphic language setting
Turn the printer on and off

**TIP:** The printer can be left powered on without wasting energy. Leaving it on improves response time and overall system reliability. When the printer has not been used for a certain period of time (the default time is determined by Energy Star), it saves power by going into sleep mode. However, any interaction with the printer's front-panel display returns it to active mode, and it can resume printing immediately. To change the sleep mode time, see Change the sleep mode setting on page 22.

**NOTE:** In sleep mode, the printer performs maintenance service to the printheads from time to time. This avoids long preparation times after long idle periods. Therefore, it is strongly recommended to leave the printer powered on or in sleep mode to avoid wasting ink and time.

The printer has three levels of power consumption.

- Plugged in: the power cord is plugged into the back of the printer
- Switched on: the switch at the back of the printer is in the on position
- Powered on: the Power key on the front panel shows a green light

If you wish to turn the printer on or off or reset the printer, the normal and recommended method is to use the Power key on the front panel.

However, if you plan to store the printer indefinitely or the Power key does not seem to work, you are recommended to power it off using the Power key, and then also switch off the power switch at the rear.

To turn it back on, use the power switch at the rear.

When the printer is powered back on, it takes about three minutes to initialize and check and prepare the printheads. Preparing the printheads takes about one minute and 15 seconds. However, if the printer has been off for six weeks or more, preparing the printheads could take up to 55 minutes.

Change the language of the front-panel display

There are two possible ways to change the language of the front-panel menus and messages.

- If you can understand the current front-panel display language, select the Setup menu icon, then Front panel options > Select language.
- If you cannot understand the current front-panel display language, start with the printer powered off. At the front panel, press the OK key and hold it down. While holding the OK key down, press
the Power key and hold it down. Continue to hold down both keys until the green light on the right side of the front-panel display starts flashing, and then release both keys. You can expect a delay of about one second. If the green light starts flashing without any delay, you may need to start again.

Whichever method you used, the language selection menu should now appear on the front-panel display. Highlight your preferred language with the Up and Down keys, then press the OK key.

When you have selected your preferred language, turn off the printer with the Power key and then turn it on again. The front panel will appear in the selected language.

Access the HP Printer Utility

The HP Printer Utility enables you to manage your printer from a computer with a USB connection or TCP/IP.

- Under Windows, start the HP Printer Utility from your desktop shortcut or from Start > All Programs > Hewlett-Packard > HP Printer Utility > HP Printer Utility. This launches the HP Printer Utility showing the printers installed in the Printers and Faxes window.

- Under Mac OS, launch the HP Printer Utility from your dock shortcut or by selecting STARTUP_DISK > Library > Printers > hp > Utilities > HP Printer Utility. This launches the HP Printer Utility Printer Selector showing the printers installed in the Printer Setup Utility (Mac OS X 10.4) or Print & Fax (Mac OS X 10.5 or later).

Select your printer and click Select. This launches the HP Printer Utility.

If you have followed these instructions but failed to get through to the HP Printer Utility, see Cannot access the HP Printer Utility on page 177.

Access the Embedded Web Server

The Embedded Web Server enables you to manage your printer remotely using an ordinary Web browser running on any computer.

**NOTE:** To use the Embedded Web Server, you must have a TCP/IP connection to your printer.

The following browsers are known to be compatible with the Embedded Web Server:

- Internet Explorer 6 or later for Windows
- Netscape Navigator 6.01 or later
- Mozilla 1.5 or later
- Mozilla Firefox 1.0 or later
- Safari 2 or later for Mac OS

To access the Embedded Web Server on any computer, open your Web browser and give the address of your printer. You can find out the address of your printer (starting with http:) from the front-panel display, by looking at the status screen.
Ready for paper

http://xxxx:11
http://192.168.1.1

Press □ to enter menu

If you have followed these instructions but failed to get through to the Embedded Web Server, see Cannot access the Embedded Web Server on page 178.

Change the language of the HP Printer Utility

The HP Printer Utility can work in the following languages: English, Portuguese, Spanish, Catalan, French, Italian, German, Russian, Simplified Chinese, Traditional Chinese, Korean and Japanese.

- Under Windows, select Tools > Set Language and select a language from the list.
- Under Mac OS, the language is changed as for any other application. In System Preferences select International and re-launch the application.

Change the language of the Embedded Web Server

The Embedded Web Server can work in the following languages: English, Portuguese, Spanish, Catalan, French, Italian, German, Russian, Simplified Chinese, Traditional Chinese, Korean and Japanese. It uses whichever language you have specified in your Web browser's options. If you have specified a language that it cannot support, it works in English.

To change the language, you must change your Web browser's language setting. For example, in Internet Explorer version 6, go to the Tools menu and select Internet Options, Languages. Then ensure that the language you want is at the top of the list in the dialog box.

To complete the change, you must close and reopen your Web browser.

Password-protect the Embedded Web Server

1. In the Embedded Web Server, go to the Setup tab and select Security.
2. Enter a password of your own choice in the New password field.
3. Enter it again in the Confirm password field to guard against misspelling.
4. Click Set password.

Now no-one will be able to perform the following actions with the Embedded Web Server without giving the password:

- Manage print jobs in the queue (cancel, delete)
- View previews of print jobs
- Delete stored jobs
- Clear accounting information
- Change the printer settings
● Update the printer’s firmware
● Update the paper presets

If you forget the password, see Cannot access the Embedded Web Server on page 178.

Set the date and time

The printer’s date and time settings are mainly useful in job accounting (see Request accounting data by E-mail on page 111). These settings can be changed using the Embedded Web Server or the front panel.

● In the Embedded Web Server, go to the Setup tab and select Date & Time.

● At the front panel, select the Setup menu icon, then Front panel options > Date and time options > Set date or Set time or Set time zone.

Change the sleep mode setting

If the printer is left switched on but unused for a certain period of time, it goes automatically into sleep mode to save power. To change the time the printer waits before it goes into sleep mode, go to the front panel and select the Setup menu icon, then Front panel options > Sleep mode wait time. Highlight the wait time you want and then press the OK key. You can set the time to 30, 60, 120, 150, 180, 210 or 240 minutes.

Turn the buzzer on and off

To turn the printer’s buzzer on or off, go to the front panel and select the Setup menu icon, then Front panel options > Enable buzzer, highlight on or off and press the OK key. The default buzzer is set to on.

Change the front-panel display contrast

To change the contrast of the front-panel display, go to the front panel and select the Setup menu icon, then Front panel options > Select display contrast, and enter a value using the Up or Down key. Press the OK key to set the value. The default contrast is set to 50.

Change the units of measurement

To change the units of measurement in the front-panel display, go to the front panel and select the Setup menu icon, then Front panel options > Select units, and select English or Metric. By default the units are set to metric.
Configure network settings

To configure the network settings from the HP Printer Utility for Windows, select Settings tab > Network Settings. From the HP Printer Utility for Mac OS, select Network Settings in the Configuration group. You can view and configure the following network settings.

- **IP Configuration method**: specify the way to set an IP address between BOOTP, DHCP, Auto IP and Manual
- **Host name**: specify an IP name for the network device, the name may contain up to 32 ASCII characters
- **IP address**: specify the IP address on the print server, duplicate IP addresses on a TCP/IP network are not allowed

**NOTE:** If you change the current IP address and click Apply, the browser loses the current connection to the print server because it is pointing to the old address. To reconnect, browse to the new IP address.

- **Subnet mask**: specify a subnet mask, which is a 32-bit number applied to an IP address to determine which bits specify the network and subnet and which bits uniquely specify the node
- **Default gateway**: specify the IP address of a router or computer that is used to connect to other networks or sub-networks, if none exist, use the IP address of the computer or the IP address of the print server
- **Domain name**: specify the name of the DNS domain that the print server resides in, for example, support.hp.com, note that it does not include the host name; it is not the fully qualified domain name, such as printer1.support.hp.com
- **Idle timeout**: specify the number of seconds that an idle connection is allowed to remain open, 270 is the default value, if set to zero, the timeout is disabled and TCP/IP connections remain open until closed by the other node (such as a workstation) on the network
- **Default IP**: specify the IP address to use when the print server is unable to obtain an IP address from the network when powered on or when reconfigured to use BOOTP or DHCP
- **Send DHCP requests**: specify whether DHCP requests are transmitted when a legacy default IP address or a default Auto IP is assigned

To configure the same network settings from the front panel, select the Connectivity menu icon, then Gigabit Ethernet > Modify configuration.

Change the graphic language setting

You should not need to change the default graphic language setting (Automatic), and you are not recommended to do so. However, you can change the graphic language setting from the HP Printer Utility as follows.

1. Under Windows, select the **Settings** tab then **Printer settings** > **Printing preferences**.
   
   Under Mac OS, select **Printer settings** in the Configuration group, then **Configure printer settings** > **Printing preferences**.

2. Select one of the following options.
   
   - Select **Automatic** to let the printer determine which type of file it is receiving. This setting works for most software applications.
   - Select **PS** only if you are sending a PostScript file directly to the printer, without going through a printer driver.
● Select **PDF** only if you are sending a PDF file directly to the printer, without going through a printer driver.

● Select **CALS/G4** only if you are sending a file of the appropriate type directly to the printer, without going through a printer driver.

● Select **TIFF** only if you are sending a Tagged Image File Format file directly to the printer, without going through a printer driver.

● Select **JPEG** only if you are sending Joint Photographic Experts Group file directly to the printer, without going through a printer driver.

You can also change the graphic language setting from the front panel. Select the Setup menu icon  
then **Printing preferences > Select graphic language**. Select the desired option and press the **OK** key to set the value.

If you are using a USB connection, select the icon, then **Printing preferences > PS > Select encoding > ASCII**.

**NOTE:** The setting selected through the HP Printer Utility overrides the setting selected by the front panel.
4 Paper handling

- General advice
- Load a roll onto the spindle
- Load a roll into the printer
- Unload a roll
- Load a single sheet
- Unload a single sheet
- View information about the paper
- Paper presets
- Print on loaded paper
- Move the paper
- Maintain the paper
- Change the drying time
- Turn the automatic cutter on and off
- Feed and cut the paper
General advice

**TIP:** Before starting a paper loading process, make sure you have enough room around the printer, both in front and behind.

![Printer](image)

**CAUTION:** Make sure the printer wheels are locked (the brake lever is pressed down) to prevent the printer from moving.

![Printer wheels locked](image)

All paper must be 11 inches (28 cm) or longer. A4 and US Letter paper cannot be loaded landscape.

**TIP:** For photo paper wear cotton gloves to avoid transferring oils onto the paper.

![Cotton gloves](image)

**CAUTION:** Keep the basket closed throughout the loading process.

Load a roll onto the spindle

**CAUTION:** Ensure the sheet tray is closed.

![Sheet tray closed](image)
1. Remove the right-hand end of the spindle from the printer, then the other end.

⚠️ **WARNING!** Do not insert your fingers into the spindle supports during the removal process.

2. The spindle has a stop at each end to keep the roll in position. The blue stop can be removed to mount a new roll; it slides along the spindle to hold rolls of different widths. Remove the blue paper stop from the end of the spindle.

3. If your roll has a three-inch cardboard core, ensure that the core adaptors supplied with the printer have been installed.

4. If the roll is long, rest the spindle horizontally on a table and load the roll on the table.
TIP: You may need two people to handle a large roll.

5. Slide the new roll onto the spindle. Make sure the paper type is oriented as shown. If it is not, remove the roll, turn it 180 degrees and slide it back on to the spindle. There are labels on the spindle showing the correct orientation.

NOTE: From the back of the printer, the blue stop is fitted onto the right-hand end of the spindle.

Ensure both ends of the roll are as close to the spindle stops as possible.

6. Put the blue paper stop onto the open end of the spindle, and push it towards the end of the roll.

7. Ensure the blue paper stop is pushed in as far as it goes, until both ends are against the stops.

If you are a regular user of different paper types, you can change rolls more quickly if you preload rolls of different paper types on different spindles. Extra spindles are available for purchase, see Accessories on page 132.

Load a roll into the printer

There are two ways to load a roll. The easy loading procedure is recommended.

To start these procedures you must have a roll loaded on the spindle. See Load a roll onto the spindle on page 26.
Easy loading procedure

1. Standing behind the printer, rest the spindle's black end on the left side roll holder. Do not put the end completely into the roll holder.

2. Rest the blue end of the spindle on the right side roll holder.

3. With both hands, push the spindle into both roll holders at the same time. The spindle snaps into place.
4. If the edge of the roll is torn (sometimes due to tape used to hold the end of the roll) or not straight, pull the paper slightly beyond the cutting groove and use a cutter to cut a straight edge.

![Image of printer with paper]

**TIP:** Cut the paper as straight as possible, as uneven paper does not load correctly.

5. Insert the edge of the paper into the feeder.

**CAUTION:** Do not push your fingers inside the printer’s paper path.

6. Roll the spindle into the feeder until you feel resistance. The printer detects the paper and feeds it automatically into the printer.

![Image of printer with paper]

7. Once the paper is fed into the printer, the front-panel display asks if you are loading a roll or a sheet. Select **Roll** with the **Up** and **Down** keys and press **OK**.
8. Select your paper category and type.

   Select paper category
   - Bond and Coated Paper
   - Photo Paper
   - Proofing Paper
   - Fine Art Material
   - Film
   - Technical Paper

   **TIP:** If you have loaded a paper type whose name does not appear in the paper list, see The paper type is not in the driver on page 143.

9. The printer checks the alignment and measures the width. It cuts a strip off the leading edge of glossy or satin paper to ensure perfect quality; other paper types are not cut.

10. Look at the front panel; you may find some instructions there.

11. When the roll is aligned, the front panel displays the **Ready** message and the printer is ready to print. If the roll is not aligned, follow the instructions on the front-panel display.

12. If the paper is loose on the roll, lightly rewind from the end of the spindle until tight.

   **NOTE:** If you have an unexpected issue at any stage of the paper loading process, see The paper cannot be loaded successfully on page 142.

   **TIP:** When prints fall into the basket, they can be torn or marked by ink from other prints. To avoid this, catch your prints as they are cut from the roll and do not stack prints in the basket. Alternatively, turn off the automatic cutter, see Turn the automatic cutter on and off on page 43, and use the Form feed and cut key to release your print.

---

**Paper menu procedure**

As an alternative you can use the paper menu to start the paper loading process.

1. Follow steps one through five of the Easy loading procedure on page 29.

2. From the front panel, select the Paper menu icon.

   ![Paper menu icon](image)
3. Select **Paper load**.

4. Select **Load roll**.

5. Continue with step 9 of the easy loading process (see [Select your paper category and type](#) on page 31).

### Unload a roll

Before unloading a roll, check whether there is paper on the roll or whether the end of the paper is no longer attached to the roll, and follow the appropriate procedure as described below.

**TIP:** Do not touch the paper while the printer is printing, as it causes image quality defects.

#### Unload paper key procedure with paper on the roll

If there is paper on the roll, use the following procedure.

1. Press the **Unload paper** key on the front panel.
2. When prompted by the front-panel display, lift the blue lever on the left.
3. When prompted by the front-panel display, lightly rewind the paper from the end of the spindle until removed from the printer.
4. When prompted by the front-panel display, lower the blue lever.

#### Paper menu procedure with paper on the roll

If there is paper on the roll, you can also start the process from the front panel.

1. Select the Paper menu icon 📄.
2. Select **Unload paper**.

3. Continue from step two of the **Unload paper** key process.

### Roll out of paper procedure

If the end of the paper is no longer attached to the roll, use the following procedure.

1. If you have already started the unload process, press the **Cancel** key on the front panel to cancel that procedure.

2. Lift the blue lever on the left. If the front panel displays a warning about the lever, ignore it.

3. Pull out the paper from the printer. Pull from wherever the paper is accessible; the back of the printer is recommended.

4. Lower the blue lever.

5. If the front panel displays a warning message, press the **OK** key to clear it.

### Load a single sheet

There are two ways to load a sheet. The easy loading procedure is recommended.

Any loaded roll or sheet must be unloaded before loading a sheet, see **Unload a roll** on page 32 or **Unload a single sheet** on page 36.

**NOTE:** For sheets thicker than 0.5mm, you must have space behind the printer equal to the length of the sheet.

### Easy loading procedure

1. Standing in front of the printer, open the sheet tray.

   **TIP:** If the tray is difficult to open, try opening from behind the printer.
2. Insert the sheet into the feeder. Load your sheet aligned with the load line and insert until the paper cannot continue, with thicker sheets you feel resistance. The printer detects the sheet in three seconds. A countdown begins on the front-panel display.

⚠️ **CAUTION:** Do not push your fingers inside the printer’s paper path.

3. After the countdown, the paper feeds into the printer. Guide the sheet into the printer; this is especially important with thicker papers.

4. The front-panel display asks whether you are loading a roll, a sheet with skew check, or a sheet without skew check. Select **Sheet, with skew check** or **Sheet, without skew check** with the Up and Down keys.

💡 **NOTE:** The recommended option is **Sheet, with skew check**.

**NOTE:** If you load without a skew check, print previews may not work properly. See Preview a print on page 51.

5. Select your paper category and type.

Select paper category
- Bond and Coated Paper
- Photo Paper
- Proofing Paper
- Fine Art Material
- Film
- Technical Paper

⚠️ **TIP:** If you have loaded a paper type whose name does not appear in the paper list, see The paper type is not in the driver on page 143.
6. If you selected **Sheet** in the **Paper Load** menu, the printer checks the alignment and measures the sheet.

   **NOTE:** Depending on the length of the sheet, it feeds out the front of the printer.

   If you selected **Sheet, without skew check**, you will need to align the sheet manually.

7. If the paper has been loaded successfully, the front panel displays the **Ready** message and the printer ready to print. If the paper is not straight, follow the instructions on the front-panel display.

   **NOTE:** When correctly loaded, the sheet is in the back of the printer.

   **NOTE:** If you have an unexpected problem at any stage of the paper loading process, see *The paper cannot be loaded successfully on page 142.*

**Paper menu procedure**

As an alternative, you can use the front panel to start the paper loading process

1. Perform step one of the easy loading procedure.

2. From the front panel, select the Paper menu icon ![Paper icon](image).

   ![Main Menu](image)
3. Select **Paper load**.

   Paper
   - Paper load
   - Unload paper
   - View loaded paper
   - Change loaded paper type
   - Paper types list
   - Move paper
   - Move paper and cut

4. Select **Sheet, with skew check** or **Sheet, without skew check**.

   Paper load
   - Load roll
   - Sheet, with skew check
   - Sheet, without skew check

   **NOTE:** The recommended option is **Sheet, with skew check**.

   **NOTE:** If you load without a skew check, print previews may not work properly. See Preview a print on page 51.

5. Continue with step 5 of the easy loading procedure (see Select your paper category and type, on page 34).

Unload a single sheet

To unload a sheet without printing, use the **Unload paper** key or the paper menu procedure.

To unload a single sheet after printing, you can simply pull the sheet free from the front of the printer.

**TIP:** Do not touch the paper while the printer is printing, as it causes image quality defects.

Unload paper key procedure

1. Press the **Unload paper** key on the front panel.

2. The sheet unloads out the front of the printer, either catch it manually or allow it to fall into the basket.
Paper menu procedure

You can also unload a sheet from the front panel's Paper menu.

1. From the front panel, select the Paper menu icon.

Main Menu

- Paper

2. Select Unload paper. The sheet unloads out of the front of the printer, either catch it manually or allow it to fall into the basket.

View information about the paper

To view the loaded paper information, press the View loaded paper key on the front panel.

You can also select the Paper menu icon and then View loaded paper.

The following information is displayed on the front panel:

- Roll or sheet status
- Paper type you have selected
- Width of the paper (estimated)
- Length of the sheet (estimated)
- Color calibration status
- Paper advance calibration status

NOTE: If you loaded a cut sheet with no skew check, the estimated length should be disregarded because the printer cannot estimate it accurately.

If no paper is loaded, the message Out of paper is displayed.

The same information (apart from the color and paper advance calibration status) is displayed in the HP Printer Utility, on the Supplies page.
NOTE: Photo and coated paper requires careful handling, see The print is scuffed or scratched on page 154.

Paper presets

Each supported paper type has its own characteristics. For optimum print quality, the printer changes the way it prints on each different paper type. For example, some may need more ink and some may require a longer drying time. So the printer must be given a description of the requirements of each paper type. This description is called the paper preset. The paper preset contains the ICC profile, which describes the color characteristics of the paper; it also contains information on other characteristics and requirements of the paper that are not directly related to color. Existing paper presets for your printer are already installed in the printer's software.

However, as it is inconvenient to scroll through a list of all paper types available, your printer contains paper presets only for the most commonly used paper types. If you have a paper type for which your printer has no preset, you cannot select that paper type in the front-panel display.

There are three ways to assign a preset for a new paper type.

- Import a paper preset that you have downloaded from the Web. See To install a downloaded paper preset on page 38.
- Create your own paper preset using the HP Color Center. See To create your own paper preset on page 39.
- Advanced users can create and adjust paper presets using the HP Color Center. See Advanced paper preset creation on page 40.

NOTE: You can use a maximum of 30 custom and additional paper types. To delete a custom or additional paper preset, go to the Color Center and select Paper Preset Management > Delete Paper Preset. Paper presets provided with your printer cannot be deleted.

To install a downloaded paper preset

1. After finding the right paper preset at http://www.hp.com/go/z3200ps/paperpresets/ or at the paper manufacturer's Web site, click the Download Now button and save the paper preset ("oms" file) on your computer.

   NOTE: If you do not find the paper preset you want on the Web, you may find that it has been added to the latest firmware for your printer. You can check the firmware release notes for information, see Update the firmware on page 129.

2. Before starting to install the new preset, make sure that the printer is idle and the print queue is stopped. Installing a new paper preset will interrupt any printing that is in progress.

3. Start the HP Printer Utility or the Embedded Web Server.

   - In the HP Printer Utility, select the Color Center and then Import Paper Preset.
   - In the Embedded Web Server, select the Setup tab, then Paper preset management, then the Import tab.

4. On the Import page, select the paper preset file that you downloaded in step 1.

5. Click the Update button and wait for the update process to finish. It may take some time. The printer will automatically restart when the update is complete; wait until it has restarted and the front panel indicates that it is ready.
6. Check that the new paper type appears in the Additional paper or Custom paper category in your printer's front panel.

7. Synchronize the new paper type with the driver by opening the HP Printer Utility. Select your printer, then the Color Center tab, then Paper Preset Management and Synchronize Paper Presets (button under Mac OS).

Now that you have imported the paper preset, you can select the paper type from the front panel and from the driver. The ICC profile for the new paper type is ready to use by your application.

To create your own paper preset

Before using a custom paper type with your printer, you should add a paper preset for the new paper. You can create a new paper preset using the HP Color Center in the HP Printer Utility.

The paper preset name will appear in the printer driver and the front panel.

To create a paper preset, you can follow this simple procedure:

1. Go to the Color Center tab in the HP Printer Utility for Windows, or to the HP Color Center group in the HP Printer Utility for Mac OS.
3. Enter your paper's name.

**TIP:** The paper's commercial name is likely to be the most understandable for other users of the printer.

4. Select a paper category from the drop-down menu. The paper category determines the amount of ink used and other basic printing parameters. For more information, see the online help in the Color Center, and http://www.hp.com/go/Z3200ps/paperpresets/. The available categories are:
   - **Bond and Coated Paper:** Fiber-based, thin papers with a matte surface. These papers use matte black ink, no gloss enhancer, relatively low ink limits and high carriage position.
   - **Photo Paper:** Photo-base, relatively thick papers with a variety of finishing from matte to satin to glossy. These papers use photo black ink and gloss enhancer, with the exception of Photo Matte Papers, relatively high ink limits and low carriage position, with the exception of Baryte and Photo Matte Papers. Generally they will print with the starwheels up.
   - **Proofing Paper:** A variety of papers from matte to satin and glossy used to simulate commercial printing with high color accuracy requirements.
   - **Fine Art Material:** Canvas, matte and paper-base photo materials used for high-quality fine art printing. These papers use matte black ink and no gloss enhancer, with the exception of Canvas Satin and Pearl papers, which use photo black and gloss enhancer. They all use high carriage position with high ink limits.
   - **Film:** Synthetic film-base materials that generally use photo black and no gloss enhancer, with relatively low ink limits and high carriage position.
   - **Backlit:** Synthetic translucent materials that use photo black and no gloss enhancer with high ink limits, high carriage position and starwheels up.
5. Click Next under Windows, Continue under Mac OS.
6. Load your custom paper, see Load a roll into the printer on page 28 or Load a single sheet on page 33. You will find the paper name in the Custom paper category in the front panel.
7. Choose the ICC profile name in the Color Center. This is the name you will use to select the profile in your application.
8. Click **Next** under Windows, **Continue** under Mac OS.

9. If the paper type permits, the printer performs a color calibration (about 10 minutes) and creates the ICC profile (about 20 minutes).

Now that you have created the paper preset, you will be able to select the paper type from the front panel and from the driver under the **Custom paper** category. The ICC profile for the new paper type will be ready to use by your application.

You can export the new paper preset to your computer and use it on other HP Designjet Z3200 series printers. In the Color Center, select **Paper Preset Management > Export Paper Preset**, then follow the instructions on the screen. To install the preset on another printer, see [To install a downloaded paper preset on page 38](#).

### Advanced paper preset creation

Advanced paper preset creation involves a process of trial and error, in which you modify the printing properties of your new preset to obtain the best print quality.

1. Go to the **Color Center** tab in the HP Printer Utility for Windows, or to the HP Color Center group in the HP Printer Utility for Mac OS.

2. Select **Paper Preset Management**.


4. Enter your paper's name.

   **TIP:** The paper’s commercial name is likely to be the most understandable for other users of the printer.

5. Select a paper category from the drop-down menu. The paper category determines the amount of ink used and other basic printing parameters. For more information, see the online help in the Color Center, and [http://www.hp.com/go/Z3200ps/paperpresets/](http://www.hp.com/go/Z3200ps/paperpresets/). The available categories are:

   - **Bond and Coated Paper**: Fiber-based, thin papers with a matte surface. These papers use matte black ink, no gloss enhancer, relatively low ink limits and high carriage position.
   - **Photo Paper**: Photo-base, relatively thick papers with a variety of finishing from matte to satin to glossy. These papers use photo black ink and gloss enhancer, with the exception of Photo Matte Papers, relatively high ink limits and low carriage position, with the exception of Baryte and Photo Matte Papers. Generally they will print with the starwheels up.
   - **Proofing Paper**: A variety of papers from matte to satin and glossy used to simulate commercial printing with high color accuracy requirements.
   - **Fine Art Material**: Canvas, matte and paper-base photo materials used for high-quality fine art printing. These papers use matte black ink and no gloss enhancer, with the exception of Canvas Satin and Pearl papers, which use photo black and gloss enhancer. They all use high carriage position with high ink limits.
   - **Film**: Synthetic film-base materials that generally use photo black and no gloss enhancer, with relatively low ink limits and high carriage position.
   - **Backlit**: Synthetic translucent materials that use photo black and no gloss enhancer with high ink limits, high carriage position and starwheels up.
If you wish, use the **Change Printing Properties** button to change the following properties:

- **Paper Thickness**: This is relevant to carriage height or platen gap. You should choose **High** if your paper weighs over 250 g/m² or if it does not have a plastic coating.
- **Dry Time**: The recommendation is to use **Automatic** by default and move to **Extended** if needed.
- **Starwheels**: Print with the starwheels up or down.
- **Cutter**: Enable or disable the cutter.
- **Global Ink Limit**: Initially it can be left as it is and modified later on, based on printing results.
- **Gloss Enhancer Amount**: Initially it can be left as it is and modified later on, based on printing results.

**NOTE:** When an option is grayed out, that means that it is not available for the selected paper type.

Some paper types are available with different ink limits (less/normal/more ink). Ink limits are generally proportional to color gamut volume, but a higher ink limit can cause printing artifacts (bleed, coalescence, etc.) in some cases. HP papers have fine-tuned ink limits while other papers use generic ink limits.

7. Click **Next** under Windows, **Continue** under Mac OS.

8. Load your custom paper, see [Load a roll into the printer on page 28](#) or [Load a single sheet on page 33](#). You will find the paper name in the **Custom paper** category in the front panel.

9. Under Windows, select **yes** when asked to calibrate paper. Under Mac OS, select **Paper Preset Management > Calibrate Paper**. For more information on color calibration, see [Color calibration on page 69](#).

10. You can print an image of your choice to check for color gamut, coalescence, mottle, bronzing and gloss uniformity. If the results are not satisfactory, you can change printing properties and launch another calibration. For instance:

    - For better color gamut, increase the ink limit or select a "more ink" variant of the same paper type if available.
    - To reduce coalescence, decrease the ink limit and/or the amount of gloss enhancer or select a "less ink" variant of the same paper if available.
    - To reduce bronzing or improve gloss uniformity, adjust the amount of gloss enhancer.

    For more information, see the online help in the Color Center.

11. With your final printing properties, you can now create an ICC profile for the paper using one of the following three options:

    - The standard process with the Color Center (see [Color profiling on page 70](#)).
    - A third-party profiling program (see [Color measurement on page 72](#)).

12. Once you have created and adjusted the ICC profile for your paper, you can link this profile to the paper preset with the Color Center: select **Paper Preset Management > Install Profile**. If you have used the standard Color Center profiling process, this step is not necessary because the profile is linked automatically to the paper preset.
For more information on the processes available in the Color Center, see A summary of the color management process on page 68.

Now that you have created the paper preset, you will be able to select the paper type from the front panel and from the driver under the Custom paper category. The ICC profile for the new paper type will be ready to use by your application.

You can export the new paper preset to your computer and use it on other HP Designjet Z3200 series printers. In the Color Center, select Paper Preset Management > Export Paper Preset, then follow the instructions on the screen. To install the preset on another printer, see To install a downloaded paper preset on page 38.

Print on loaded paper

To print a job on whichever paper is loaded in the printer, select Any in the Paper Type option of your printer driver.

- **In the Windows driver dialog:** select the Paper/Quality tab, then select Any in the Paper Type drop-down list.
- **In the Mac OS PCL3 Print dialog:** select the Paper Type/Quality panel, then select Any in the Paper Type drop-down list.
- **In the Mac OS PostScript Print dialog:** select the Image Quality panel, then select Any in the Paper Type drop-down list.

**NOTE:** Any is the default Paper Type selection.

Move the paper

If the printer is idle (ready to print), you can move the paper forwards or backwards from the front panel. You may want to do this in order to have more or less white space between the last print and the next one.

To move the paper, select the Paper menu icon and then Move paper.

Move paper

Press ▲ to rewind paper.
Press ▼ to advance paper.
Press ◈ to continue.

You can move the paper forwards by pressing the Up key on the front panel, or backwards by pressing the Down key. When the paper is positioned as you want it, press the OK key.

Maintain the paper

To maintain paper quality, follow the recommendations below.

- Store rolls covered by another piece of paper or cloth.
- Store cut sheets covered and clean or brush them before loading them in the printer.
- Clean input and output platens and cut sheet tray.
- Always keep the transparent window of your printer closed.
NOTE: Photo and coated paper requires careful handling, see The print is scuffed or scratched on page 154.

Change the drying time

You may wish to change the drying time setting to suit special printing conditions such as multiple prints where time is of higher importance or when you need to be sure ink is dry before handling.

NOTE: Most paper types require no drying time.

Select the Setup menu icon, then Print retrieval > Select drying time. You can select:

- Extended, to set a longer than recommended time to ensure ink is completely dry
- Optimal, to set the default and recommended time for your selected paper
- Reduced, to set a shorter than recommended time when quality is of lower importance
- None, to disable the drying time and remove your print as soon as it finishes printing

TIP: If the ink is not dry when the print is removed, it could leave ink in the output tray and marks on the print.

NOTE: If you cancel the drying time during a print, the printer may not feed and cut the paper right away due to the printhead maintenance, which runs in parallel. If the dry time is zero, the printer cuts the paper and then performs the printhead maintenance. However, if the dry time is greater than zero, the printer does not cut the paper until after the printhead maintenance has completed, even if the Form feed and cut key has been pressed.

Turn the automatic cutter on and off

To turn the printer's paper cutter on or off:

- From the HP Printer Utility for Windows, select the Settings tab and change the Cutter option in Printer Settings > Advanced.
- From the HP Printer Utility for Mac OS, in the Configuration group, select Printer Settings > Configure Printer Settings and change the Cutter option in Printer Settings > Advanced.
- From the Embedded Web Server, select the Setup tab, then Printer Settings, and change the Cutter option in Printer Settings > Advanced.
- From the front panel, select the Setup menu icon, and then Print retrieval > Enable cutter.

NOTE: To cut rolled paper while the automatic cutter is disabled, see Feed and cut the paper on page 43.

Feed and cut the paper

To feed and cut the paper when the automatic cutter has been disabled, or when the front edge of the paper is not straight, press the Form feed and cut key on the front panel. The paper advances and a message is displayed on the front panel:

Select the cutting position by pressing the arrow keys backward and forward

If you immediately press the OK key, the printer will make a straight cut removing a 4-inch strip from the front edge of the paper.
Alternatively, you can use the **Up** and **Down** keys to remove more or less of the paper (minimum 2 inches). Open the window to see where the cut will be made, indicated by a scissors label at the side of the carriage. The window can remain open while you are moving the paper. When you have finished moving the paper, close the window and press the **OK** key.

⚠️ **NOTE:** The printer may not cut the paper immediately, as the printheads are serviced after each print and the paper cannot be cut until that process is complete.

When the paper has been cut, remove the cut piece from the output tray.

⚠️ **NOTE:** If strips or short prints are left in the output tray the printer could jam.

⚠️ **NOTE:** Photo and coated paper requires careful handling, see *The print is scuffed or scratched on page 154.*
5 Printing

- Create a print job
- Select print quality
- Select paper size
- Select margins options
- Print with shortcuts
- Rescale a print
- Preview a print
- Print a draft
- High-quality printing
- Print 16-bit color images
- Print in gray shades
- Print with no margins
- Rotate an image
- Print with crop lines
- Print on sheet paper
- Use paper economically
- Nest jobs to save roll paper
- Use ink economically
Create a print job

In order to print something, you must send it to the printer. This constitutes a print job, which is entered into the printer's print queue. There are two main ways of sending a print job to the printer:

- To print directly from a program, use the program's Print command as usual. When you select your HP Designjet printer, the printer driver is invoked to send your job to the printer.
- If you have a file that is already in a supported graphical format, you can use the Embedded Web Server to send it directly to the printer without going through a printer driver (see below).

Using the Embedded Web Server to print files

From the HP Printer Utility or the Embedded Web Server, select **Submit Job** in the Job Center group. You will see the window below.

Press the **Add files** button to choose the files from your computer that you want to print. The files must be in one of the following formats:

- PDF
- PostScript
- TIFF
- JPEG
- CALS/G4

**NOTE:** When you print to a file, the file should be in one of the above formats, but its name may have an extension such as `.plt` or `.prn`.

If the files are not in one of these formats, they will not be printed successfully.

If the jobs have been generated with the appropriate settings (such as page size, rotation, resizing and number of copies), you can just press the **Print** button and they will be sent to the printer.

If you need to specify printing settings, go to the **Job settings** section and select the options you need. Each option has explanatory text on the right, so that you can understand the behavior of each setting. Remember that, if you leave the setting as **Default**, the setting saved in the job will be used. If the job contains no setting, the setting in the printer will be used.
Printing stored jobs

When you print a file with the Embedded Web Server, you can mark the job to be stored permanently in the printer.

If you select **Stored jobs in printer** in the **Main** tab of the Embedded Web Server, you will see a list of the stored jobs. The information displayed for each job includes:

- The name of the job
- The size of the job
- The date and time when the job was received by the printer
- The name given by the person who submitted the job

You can click on the title of any column to sort the list by the information in that column.

You can select one or more jobs in the list and perform the following operations on them by using the buttons at the top of the list.

- **Print**: The selected jobs are printed with the original settings. You will be able to see the progress of your jobs on the **Job queue** page.

- **Advanced print**: The settings of the selected jobs are displayed, and you can modify them. You can save the new settings by pressing the **Save** button, and print the jobs by pressing the **Print** button.

  The value of a setting is shown only if it has the same value in all of the selected jobs. Otherwise, a hyphen is shown.

- **Delete**: The selected jobs are permanently deleted from the printer.

Select print quality

The printer has various print-quality options because best-quality printing requires some loss of speed, while fast printing implies some reduction in print quality.

Therefore, the standard print-quality selector is a slider that allows you to choose between quality and speed.

Alternatively, you can select from the custom options: **Best**, **Normal** and **Fast**. There are also three supplementary custom options that may have an effect on print quality: **Maximum detail**, **More passes** and **Gloss enhancer**. See [High-quality printing on page 54](#).

**NOTE:** In the Windows driver dialog, the rendering and printing resolutions for your job are displayed in the **Paper/Quality** tab. In the Mac OS Print dialog, they are displayed in the **Summary** panel.

You can select print-quality options in the following ways:

- **In the Windows driver dialog**: go to the **Paper/Quality** tab and look at the Print Quality section. If you select **Standard Options**, you will see a simple slider with which you can select speed or quality. If you select **Custom Options**, you will see the more specific options described above.

- **In the Mac OS Print dialog (PostScript driver)**: go to the **Image Quality** panel. If you select **Standard quality options**, you will see a simple slider with which you can select speed or quality. If you select **Custom quality options**, you will see the more specific options described above.

- **In the Mac OS Print dialog (PCL3 driver)**: go to the **Paper Type/Quality** panel and select **Paper**. If you select **Standard quality options**, you will see a simple slider with which you can select speed or quality. If you select **Custom quality options**, you will see the more specific options described above.
On the Embedded Web Server’s Submit Job page: select Basic settings > Print quality. If you then select Standard options, you can choose between Speed and Quality. If you select Custom options, you will see the more specific options described above.

Using the front panel: select the Setup menu icon , then Printing preferences > Print quality.

**NOTE:** If you have set the print quality from your computer, that overrides the print-quality setting in the front panel.

**NOTE:** You cannot change the print quality of pages that the printer is already receiving or has already received (even if they have not started to print yet).

### Select paper size

The paper size can be specified in the following ways.

**NOTE:** The paper size specified here should be the paper size in which the document was created. It is possible to rescale the document to a different size for printing. See [Rescale a print on page 50](#).

- In the Windows driver dialog: select the Paper/Quality tab, then select your paper size from the Document Size list.

- In the Mac OS Page Setup dialog: select your printer in the Format for popup menu, then Paper Size.


- Using the front panel: select the Setup menu icon , then Printing preferences > Paper > Select paper size.

**NOTE:** If you have set the paper size from your computer, that overrides the paper size setting in the front panel.

**NOTE:** If you selected Sheet, without skew check when loading the paper, the paper length is estimated as four times the width.

**TIP:** If your document is 13 × 19 in (33 × 48 cm), designed to fit on sheet paper of the same size, select the document size Super B/A3.

### Custom paper sizes

To choose a non-standard paper size not shown in the list of paper sizes:

- **Under Windows,** there are three different ways:
  - In the driver dialog, press the Custom button in the Paper/Quality tab, then specify the name and the dimensions of your new paper size, then click Save to save your new paper size. In the PostScript driver, to see your new custom size in the list of custom sizes, you need to exit the printer properties, then reenter them (and use the More button if necessary).

  **NOTE:** The driver will not allow you to create a paper size whose width exceeds its length.

  - From the Start menu, select Printers and Faxes, then from the File menu select Server Properties. In the Forms tab, check the Create a new form box, specify the name and dimensions of the new form, then click Save Form.

  - The PostScript driver offers a special way of defining a custom paper size for the current session only. Select the Advanced tab, then Paper/Output > Paper Size. Select PostScript.
Custom Page Size from the paper size list, then specify the paper dimensions, then click OK to save the new dimensions of the PostScript Custom Page Size, which appears in the list of custom sizes available in the Paper/Quality tab. Your new page size is saved until you exit your current application, after which the PostScript Custom Page Size remains in the list but reverts to its default dimensions.

- In the Mac OS Page Setup dialog: select Paper Size > Manage Custom Sizes.

Select margins options

By default, the printer leaves a 5 mm margin between the edges of your image and the edges of the paper (17 mm at the foot of a sheet of paper). However, you can change this behavior in several ways.

- In the Windows driver dialog: select the Paper/Quality tab and then the Margins/Layout button.
  
  **TIP:** In the Windows PostScript driver, make sure you have made the right choice from the Document size list. You should select a 'no margins' document size if you intend to use the Oversize, Clip Contents By Margins or Borderless options.

- In the Mac OS Print dialog (PostScript driver): select the Finishing panel and then Layout.
- In the Mac OS Print dialog (PCL3 driver): select the Paper Type/Quality panel and then Layout.

You will then see at least some of the following options.

**NOTE:** Under Mac OS, the available margins options depend on the paper size selected in the Page Setup dialog. For instance, for borderless printing you must select a paper size name that includes the words “no margins”.

- **Standard.** Your image will be printed on a page of the size you have selected, with a narrow margin between the edges of the image and the edges of the paper. The image should be small enough to fit between the margins.

- **Oversize.** Your image will be printed on a page slightly larger than the size you have selected. If you cut off the margins, you will be left with a page of the size you selected, with no margins remaining between your image and the edges of the paper.

- **Clip Contents By Margins.** Use this option when your image has white borders and a size equal to that of the paper you have selected. The printer will use the white border for its margins and you will get a page of size equal to that which is selected in the driver.

- **Borderless.** Your image will be printed on a page of the size you have selected, with no margins. The image is slightly enlarged to ensure that no margin is left between the edges of the image and the edges of the paper. If you select Automatically by Printer, this enlargement is done automatically. If you select Manually in Application, you should ensure that the image size in your application is slightly larger than the paper size. See also Print with no margins on page 56.

Print with shortcuts

The printer driver provides many options that can be set to different values when printing a particular job. A printing shortcut stores the values of all these options that are appropriate for a particular kind of job, so that you can set them all with a single click. Some settings (such as paper size, paper source and orientation) may be overridden by the values provided by your application.
To use a shortcut, select the **Printing Shortcuts** tab in the Windows driver dialog.

**NOTE:** Shortcuts are available only under Windows.

You can see a list of available shortcuts; select the one that matches the kind of job you want to print.

The driver options are now adjusted to suit your job. You can either print immediately, or examine the settings to check that you agree with them. If you like, you can select a shortcut and then change some of its settings manually.

**TIP:** Check at least the settings that you can see in the **Printing Shortcuts** tab: the document size, orientation, etc.

The Factory Defaults shortcut contains the printer's default settings. When you click it, it sets all options to their default values.

Printing shortcuts can be customized to your particular needs. To create your own shortcut:

1. Select the shortcut that comes closest to satisfying your requirements.
2. Change any value in the **Printing Shortcuts** tab and/or other tabs.
3. Save the new printing shortcut.

If you decide later that you no longer want a shortcut, you can delete it.

### Rescale a print

You can send an image to the printer at a certain size but tell the printer to rescale it to a different size (normally larger). This may be useful:

- If your software does not support large formats
- If your file is too large for the printer’s memory—in this case, you can reduce the paper size in your software and then scale it up again using the front-panel option
You can rescale an image in the following ways:

- **In the Windows driver dialog:** go to the **Features** tab and look at the Resizing Options section.
  - The **Print document on** option adjusts the image size to the paper size you have selected. For example, if you have selected ISO A2 as the paper size and you print an A3-sized image, it is enlarged to fit the A2 paper. If the ISO A4 paper size is selected, the printer reduces a larger image to fit the A4 size.
  - The **% of actual size** option enlarges the printable area of the original paper size (the page minus the margins) by the percentage indicated, then adds the margins to create the output paper size.

- **In the Mac OS Print dialog (PostScript driver):** select the **Finishing** panel, then **Print document on** to adjust the image size to the paper size you have selected. For example, if you have selected ISO A2 as the paper size and you print an A3-sized image, it is enlarged to fit the A2 paper. If the ISO A4 paper size is selected, the printer reduces a larger image to fit the A4 size.

- **In the Mac OS Print dialog (PCL3 driver):** select the **Paper Handling** panel, then **Scale to fit paper size**, and select the paper size to which you want to scale the image. If you want to increase the size of the image, make sure that the **Scale down only** box is unchecked.

- **On the Embedded Web Server’s Submit Job page:** select **Advanced settings > Resizing**.
  - The **Standard** and **Custom** options adjust the image size to the standard or custom paper size you have selected. For example, if you have selected ISO A2 as the paper size and you print an A3-sized image, it is enlarged to fit the A2 paper. If the ISO A4 paper size is selected, the printer reduces a larger image to fit the A4 size.
  - The **% of actual size** option enlarges the printable area of the original paper size (the page minus the margins) by the percentage indicated, then adds the margins to create the output paper size.

- **Using the front panel:** select the Setup menu icon, then **Printing preferences > Paper > Resize**.

If you are printing to a single sheet, you must ensure that the image can actually fit onto the sheet, otherwise the image will be clipped.

### Preview a print

Previewing a print on the screen allows you to check the layout of the print before printing, which may help you to avoid wasting paper and ink on a bad print.

**NOTE:** If you load sheet paper without a skew check, the printer does not measure the length of the sheet, so the print preview will not be a reliable guide to the final printout.

- To preview a print under Windows, you have the following options:
  - Use your application's print preview option.
Check the **Show preview before printing** option, which you can find in the driver's **Printing Shortcuts** tab, **Paper/Quality** tab and **Features** tab. The preview is shown before printing; you can check the print settings and the layout of the image, and then click **Print** to proceed with printing or **Cancel** to cancel the job.

**To preview a print under Mac OS, you have the following options:**

- Use your application's print preview option.
- Click the **Preview** button at the bottom of the Print dialog box. This is the basic print preview provided by Mac OS.
- If you are using the PostScript driver, check the **Show print preview** option, which you can find in the driver's **Printing** dialog, in the **Finishing** panel.
If you are using the PCL3 driver, click the PDF button at the bottom of the Print dialog box, then click **HP Print Preview**. This provides a preview with more features, such as the ability to change paper size, paper type and print quality, and to rotate the image. See below:

![HP Print Preview](image)

**NOTE:** HP Print Preview is not available if you are using Adobe InDesign, Adobe Illustrator, Adobe Reader or Apple Aperture.

- To preview a print using the Embedded Web Server, select **Basic settings > Hold for preview**.

**Print a draft**

You can specify fast draft-quality printing in the following ways:

- **In the Windows driver dialog:** go to the Paper/Quality tab and look at the Print Quality section. Move the print-quality slider to the extreme left ("Speed").

- **In the Mac OS Print dialog (PostScript driver):** go to the Image Quality panel and move the print-quality slider to the extreme left ("Speed").

- **In the Mac OS Print dialog (PCL3 driver):** go to the Paper Type/Quality panel and select Paper, then move the print-quality slider to the extreme left ("Speed").

- **On the Embedded Web Server's Submit Job page:** select **Basic settings > Print quality > Standard options > Speed**.

- **Using the front panel:** select the Setup menu icon 🗒️, then **Printing preferences > Print quality > Select quality level > Fast**.
NOTE: If you have set the print quality from your computer, that overrides the print-quality setting in the front panel.

## High-quality printing

You can specify high-quality printing in the following ways:

- **In the Windows driver dialog:** go to the Paper/Quality tab and look at the Print Quality section. Move the print-quality slider to the extreme right (‘Quality’).
- **In the Mac OS Print dialog (PostScript driver):** go to the Image Quality panel and move the print-quality slider to the extreme right (‘Quality’).
- **In the Mac OS Print dialog (PCL3 driver):** go to the Paper Type/Quality panel and select Paper, then move the print-quality slider to the extreme right (‘Quality’).
- **On the Embedded Web Server’s Submit Job page:** select Basic settings > Print quality > Standard options > Quality.
- **Using the front panel:** select the Setup menu icon 🛠️, then Printing preferences > Print quality > Select quality level > Best.

NOTE: If you have set the print quality from your computer, that overrides the print-quality setting in the front panel.

## If you have a high-resolution image

If your image has a resolution greater than the rendering resolution (which you can see in the driver’s Paper/Quality tab under Windows), print sharpness may be improved by selecting the Maximum Detail option. This option is available only if you are printing on glossy paper and you have selected Best print quality.

- **In the driver dialog (Mac OS Print dialog):** select custom instead of standard print-quality options, then check the Maximum Detail box.
- **On the Embedded Web Server’s Submit Job page:** select Basic settings > Print quality > Custom. Set Quality level to Best, and Maximum detail to Yes.
- **Using the front panel:** select the Setup menu icon 🛠️, then Printing preferences > Print quality > Enable maximum detail.

NOTE: The Maximum Detail option results in slower printing with photo papers, but it does not increase the amount of ink used.

## If you have printhead problems

If your printheads have an excessive number of clogged nozzles (which may cause banding or white streaks on your prints), print quality can be improved by selecting the More Passes option.

- **In the driver dialog (Mac OS Print dialog):** select custom instead of standard print-quality options, then check the More Passes box.
- **On the Embedded Web Server’s Submit Job page:** select Basic settings > Print quality > Custom. Set Quality level to Best, and More passes to Yes.
- **Using the front panel:** select the Setup menu icon 🛠️, then Printing preferences > Print quality > Enable more passes.
NOTE: The **More Passes** option results in slower printing, but it does not increase the amount of ink used.

**TIP:** Instead of using this option, consider using the Image Diagnostics Print to identify the printhead or printheads that are causing the problem, and then clean or replace them. See [The Image Diagnostics Print on page 163](#).

### If you are printing on photo paper

If you are printing on photo paper, you have the option of using the gloss enhancer, which improves overall gloss quality and eliminates bronzing. There are three settings:

- **Off:** the gloss enhancer is not used.
- **Economode:** the gloss enhancer is used in inked areas of the image, but not in ink-free (white) areas.
- **Whole page:** the gloss enhancer is used over the whole area of the defined page, including ink-free areas.

If the print quality slider is set to Quality, the **Gloss enhancer** option is automatically set to **Whole page**. To change this setting:

- **In the driver dialog (Mac OS Print dialog):** select custom instead of standard print-quality options, then the **Gloss enhancer** option.
- **On the Embedded Web Server’s Submit Job page:** select **Basic settings > Print quality > Custom > Gloss enhancer**.
- **Using the front panel:** select the Setup menu icon , then **Printing preferences > Print quality > Gloss enhancer**.

When **Gloss enhancer** is set to **Whole page**, you can further reduce bronzing, if necessary, by increasing the amount of gloss enhancer used. This can be done from the HP Printer Utility: select **Color Center > Paper preset management > Change printing properties**. The **Gloss enhancer amount** can be adjusted to use more or less gloss enhancer. Using more gloss enhancer will reduce bronzing and make the gloss more even across the page; however, it may cause blurriness or graininess.

### If you are printing on satin photo paper

If you are printing on satin photo paper, consider using HP Professional Satin Photo Paper, which can offer:

- A wider color gamut
- Better black optical density
- Better PANTONE coverage
- A smoother surface
- Greater robustness

### Print 16-bit color images

In a 16-bit RGB image, each of the three primary colors is encoded by a 16-bit value, so that each pixel takes up 48 bits.
If you print your 16-bit color images through a printer driver, they will be reduced to 8-bit colors before they reach the printer.

In order to send a 16-bit color image to the printer, you must save it as a 16-bit color TIFF or JPEG file, then send the file directly to the printer without using a printer driver (see Using the Embedded Web Server to print files on page 46). In this case, color management is done on the 16-bit color image, and is therefore done more accurately. The image is still reduced to 8-bit colors for final printing.

**TIP:** Some applications refuse to save a 16-bit color image in JPEG format; others automatically reduce it to 8-bit colors. A TIFF file generally gives a higher-quality result, and is recommended.

### Print in gray shades

You can convert all colors in your image to shades of gray in the following ways:

- **In your application program:** many programs provide this option.
- **In the Windows driver dialog:** go to the Color tab and look at the Color Options section. Select Print in Grayscale.
- **In the Mac OS Print dialog (PostScript driver):** go to the Color Options panel and select Print in Grayscale.
- **In the Mac OS Print dialog (PCL3 driver):** go to the Paper Type/Quality panel and select Color, then select Print In Grayscale.
- **On the Embedded Web Server’s Submit Job page:** select Color > Color/Grayscale > Print in grayscale.

See also Print a black-and-white photo for an exhibition (Photoshop, PS driver) on page 85.

### Print with no margins

Printing with no margins (to the edges of the paper) is known as borderless printing. This can be done only on rolls of glossy or satin paper.

In order to be sure of leaving no margins, the printer prints slightly past the edges of the paper. Any ink deposited outside the paper is absorbed by the sponge situated in the platen.

**NOTE:** If you wish to print with no margins, you must ensure that your image will fill the page. If your image is smaller than the page, it will not be automatically stretched.

You can request printing with no margins in the following ways:

- **In the Windows driver dialog:** select the Paper/Quality tab and press the Margins/Layout button. Then select Borderless.

  **TIP:** In the Windows PostScript driver, make sure you have made the right choice from the Document size list. You should select a ‘no margins’ document size when using the Borderless option.

- **In the Mac OS Page Setup dialog (PostScript driver):** select a paper size name that includes the words “no margins”. Then, in the Print dialog, select Finishing > Layout > Borderless.

- **In the Mac OS Page Setup dialog (PCL3 driver):** select a paper size name that includes the words “no margins”. Then, in the Print dialog, select Paper Type/Quality > Layout > Borderless.

- **On the Embedded Web Server’s Submit Job page:** select Advanced settings > Paper > Layout/Margins > Borderless.
When you select Borderless, you must also select one of the following Image Enlargement options:

- **Automatically by Printer** means that the printer automatically enlarges your image slightly (normally by a few millimeters in each direction) in order to print over the edges of the paper.
- **Manually in Application** means that you must enlarge the image yourself in your application to a size slightly larger than the actual paper size.

**NOTE:** If the first print job after loading paper is a borderless job, the printer may trim the leading edge of the paper before printing.

At the end of a borderless print, the printer normally cuts the print slightly inside the image area to ensure that the print is borderless. It then cuts the paper again so that no residual part of the image is included in the next print. However, if the job is cancelled, or if there is white space at the bottom of the image, only a single cut is made.

### Rotate an image

By default, images are printed with their shorter sides parallel to the leading edge of the paper, like this:

You may wish to rotate your images by 90 degrees in order to save paper, like this:

You can do this in the following ways:

- **In the Windows driver dialog:** select the Features tab, then Rotate by 90 degrees.
- **In the Mac OS Print dialog (PCL3 driver):** select the HP Print Preview and then Rotate by 90 degrees.
- **In the Mac OS Print dialog (PostScript driver):** go to the Finishing panel and select Rotate by 90 degrees.
On the Embedded Web Server's Submit Job page: select Advanced settings > Roll options > Rotate.

In the front panel: select the Setup menu icon, then Printing preferences > Paper > Rotate.

NOTE: If rotation is set from your computer, it overrides the setting in the front panel.

NOTE: When you rotate a job, the page length may be increased to avoid clipping, because the top and bottom margins are usually larger than the side margins.

NOTE: With either rolls or sheets, if you rotate an image to landscape whose original orientation was portrait, the paper may not be wide enough for the image. For example, rotating a portrait D/A1-size image on D/A1-size paper by 90 degrees will probably exceed the width of the paper. If you are using the Embedded Web Server, the preview screen will confirm this with a warning triangle.

**Autorotate**

With some printer drivers, you can also select the Autorotate option, which will automatically rotate by 90 degrees any oversized portrait images in order to save paper.

**Print with crop lines**

Crop lines indicate where the paper should be cut to reduce it to your selected page size. You can print crop lines automatically with individual jobs in the following ways:

- **In the Windows driver dialog:** select the Features tab, then Enable crop lines.
- **In the Mac OS Print dialog (PostScript driver):** go to the Finishing panel and select Enable crop lines.
- **In the Mac OS Print dialog (PCL3 driver):** go to the Paper Type/Quality panel and select Paper, then select Enable crop lines.
- **On the Embedded Web Server's Submit Job page:** select Advanced settings > Roll options > Enable crop lines.
- **Using the front panel:** select the Setup menu icon, then Printing preferences > Paper > Enable crop lines > On.

To print crop lines with nested jobs (see Nest jobs to save roll paper on page 59), you must select a different option:

- **In the Embedded Web Server:** select Job management > Use crop lines when nest is enabled > On.
- **Using the front panel:** select the Setup menu icon, then Job management > Nest options > Enable crop lines > On.

**Print on sheet paper**

To print on cut-sheet paper, first load the sheet of paper (see Load a single sheet on page 33). Then:

- **With a Mac OS printer driver or with the PostScript driver for Windows:** select a paper size described as "for sheet paper", then select Manual Feed as the Paper Source.
- **With the PCL3 driver for Windows:** select Manual Feed as the Paper Source.
Use paper economically

Here are some recommendations for making economical use of paper:

- If you are printing relatively small images or document pages, you can use nesting to print them side by side instead of one after another. See Nest jobs to save roll paper on page 59.

- If you are printing multipage documents with relatively small pages, you can print up to 16 of them on one sheet of paper. Use the Pages per sheet option in the Features tab (Windows driver) or the Layout panel (Mac OS driver).

- You may be able to save some roll paper by using the following options:
  - In the Windows driver dialog: select the Features tab and then Remove Top/Bottom Blank Areas and/or Rotate by 90 degrees or Autorotate.
  - In the Mac OS Print dialog (PostScript driver): select the Finishing panel, then Remove Top/Bottom Blank Areas and/or Rotate by 90 degrees.
  - In the Mac OS Print dialog (PCL3 driver): select the Paper Type/Quality panel, then Paper, then Remove Top/Bottom Blank Areas; and/or select HP Print Preview, then Rotate by 90 degrees.
  - On the Embedded Web Server's Submit Job page: select Advanced settings > Roll options > Remove top/bottom blank areas and/or Rotate.

- If you check the print preview on your computer before printing, you can sometimes avoid wasting paper on prints containing obvious mistakes. See Preview a print on page 51.

Nest jobs to save roll paper

Nesting means automatically printing images or document pages side by side on the paper, rather than one after the other. This is done to avoid wasting paper.

1. Direction of paper flow
2. Nesting off
3. Nesting on
4. Paper saved by nesting
When does the printer try to nest pages?

When both of the following are true:
- The printer is loaded with roll paper, not sheet paper.
- In the front panel's Job Management menu or the Embedded Web Server's Job Management page, Nest is On.

What pages can be nested?

All pages can be nested, unless they are so large that two of them cannot fit side by side on the roll, or unless there are too many of them to fit into the remaining length of the roll. A single group of nested pages cannot be split between two rolls.

Which pages qualify for nesting?

In order to be in the same nest, the individual pages must be compatible in all of the following ways:
- All pages must have the same print quality setting (Fast, Normal or Best).
- The Maximum Detail and More Passes settings must be the same on all pages.
- The Margins setting must be the same for all pages.
- The Mirror Image setting must be the same for all pages.
- The Rendering Intent must be the same for all pages.
- The Cutter setting must be the same for all pages.
- The color adjustment settings must be the same for all pages. See Color adjustment options on page 78.
- Pages must be all color, or all grayscale: not some in color and some in grayscale.
- All pages must be in one or other of the following two groups (the two groups cannot be mixed in the same nest):
  - CALS/G4
  - PostScript, PDF, TIFF, JPEG
- JPEG, TIFF and CALS/G4 pages with resolutions greater than 300 dpi may not nest with other pages in some cases.

How long does the printer wait for another file?

So that the printer can make the best nest possible, it waits after a file has been received to check whether a subsequent page will nest with it or with pages already in the queue. This waiting period is the nest wait time; the factory default nest wait time is two minutes. This means that the printer waits for up to two minutes after the last file is received before printing the final nest. You can change this waiting time from the printer's front panel: select the Setup menu icon, then Job management options > Nest options > Select wait time. The available range is 1 to 99 minutes.

While the printer is waiting for nesting to time out, it displays the remaining time on the front panel. You can print the nest (cancel the nest wait) by pressing the Form feed and cut key.
Use ink economically

Here are some recommendations for making economical use of ink.

- Clean the printheads only when needed, and clean only those printheads that need cleaning. Cleaning the printheads can be useful, but it uses ink.

- Leave the printer permanently turned on so that it can maintain the printheads in good condition automatically. This regular printhead maintenance uses a small amount of ink. However, if it is not done, the printer may need to use much more ink later to restore the health of the printheads.

- Wide prints make more efficient use of ink than narrow prints, because printhead maintenance uses some ink, and its frequency is related to the number of passes made by the printheads. Therefore, nesting jobs can save ink as well as saving paper (see Nest jobs to save roll paper on page 59).
6  Color management

- What is color?
- The problem: color in the computer world
- The solution: color management
- Color and your printer
- A summary of the color management process
- Color calibration
- Color profiling
- Color management options
- Perform black point compensation
- Set the rendering intent
- Color emulation
- HP Professional PANTONE Emulation
- Color adjustment options
- Color management scenarios
What is color?

We see the world around us as steeped in color, where color is in the first instance simply an aspect of how we experience our environment. Color is therefore subjective. Upon further inspection we find that our color experiences are closely related to brain activity that is triggered by signals sent to it by our eyes. These signals undergo a complex and highly interlinked sequence of processing stages that make the relationship between what our eyes emit and what we experience anything but direct. The signals sent by the eye depend on the light-sensitive cells that line the back of our eyes, and they belong to three types, each sensitive to electromagnetic radiation of different physical properties (wavelengths). Such electromagnetic radiation is called light and objects appear to have certain colors because of how they interact with light (by emission, reflection, absorption, transmission, scattering, etc.).

Our individual experiences of color are also affected by our previous experiences and memories and by the way in which we put our experiences into language. Finally, environmental factors such as changes in lighting, scene content or the proximity of other colors also have an effect, which makes the way in which we view a given display or print an essential part of the colors we will see. Differences in all these aspects (from physiological differences between people, to differences in their past experiences, memories and linguistic tendencies) can result in people talking about colors differently even in response to the same light reflected from an single object. Nonetheless there are also many similarities between how individuals experience color and it is possible to make very specific judgments about it that others will also agree with when care is taken in the process. In conclusion we can say that color results from the interaction between light, objects and a viewer, which makes it a very complex and to a large degree subjective phenomenon.

The problem: color in the computer world

Color imaging devices such as printers, displays, projectors and televisions create colors by different means and by using different materials (colorants). Displays, for instance, use colorants that emit red (long wavelength), green (medium wavelength) and blue (short wavelength) light, where outputting a white color requires the full use of all three colorants and black requires that none of them be used (i.e. that no light be emitted). Devices that use light emitting colorants are called additive, because the light from them is added together before it enters a viewer’s eyes. Printers, on the other hand, use materials that absorb parts of the light that shines on them and because of this absorption, they are called subtractive. Typical prints use cyan (red absorbing), magenta (green absorbing) and yellow (blue absorbing) inks as well as an additional black ink that absorbs light at all wavelengths. To get white using a printer requires not absorbing any of the light that illuminates a piece of paper and to get black, all of the inks need to be used to absorb all of the light that is present.
To control the output of color imaging devices, the following color spaces are normally used:

- **RGB (Red, Green and Blue)** is the color space typically used for additive devices. A color is represented as a combination of specific quantities of red, green and blue colorants and all such combinations address the range of colors (color gamut) of the chosen device.

  **NOTE:** Subtractive devices can also be controlled using RGB data and, especially when you do not require control over how you want to use your printer’s black ink, this is an efficient option.

- **CMYK (Cyan, Magenta, Yellow and Black)** is the color space for subtractive devices, such as printers or presses. A color is represented as a combination of cyan, magenta, yellow and black (K) inks and all such combinations let you address the entire range of colors of the chosen device.

Both of these color spaces are only ways of controlling different color imaging devices and their values do not describe colors directly. The same CMYK values, for example, will give different colors when sent to different printers that use different inks and paper types. For example, consider a printer that can use indoor inks or outdoor inks. The printer (hardware) is the same, but it has two different color gamuts due to the different chemistry of the inks (dye-based versus pigmented). Furthermore, they need to work with different paper types, as ink interaction with the paper depends on its chemistry. Thus, the colors resulting from given CMYK values depend on the types of inks and papers that you use with a printer. If this is the case using the same printer, you can easily imagine how different results can be obtained with printers using different technologies and therefore using different ink chemistry.

The same happens with RGB-controlled devices. For example, imagine that two different monitors from the same manufacturer have their white points at 9600 K and 6500 K respectively. Their colors are going to be different because they will be related to a different white point reference. The situation is even worse when comparing monitors from different manufacturers. As a recommendation, set the white point of your monitor to 5000 K (also called D50), since this is the standard color temperature for the graphic arts industries. If you dislike the appearance of D50 (you may find it too yellowish), the second choice is to set the display to 6500 K (D65).

  **NOTE:** The white point is the brightest neutral color that a device can reproduce or that is present in an image. The human visual system automatically adapts to the content of an image with respect to its white point.

Furthermore, an RGB image, such as an image obtained from a digital camera and edited on a monitor, needs to be first converted to CMYK for a specific printer before printing. Unfortunately different devices do not give access to the same color gamuts: there are some colors that can be shown on a display that cannot be matched in print and vice versa. The following graphic illustrates how colors visible to the human eye are greater than those reproduced by a typical display or printer using a specific paper type and also how the color gamuts accessible using these two color imaging devices do not match each other.
Finally, there are some color spaces that are not device-dependent, but instead represent how a viewer sees colors, such as CIE Lab or CIECAM02 defined by the CIE (Commission Internationale de l’Éclairage). The advantage of these spaces is that, unlike CMYK or RGB, if two objects have the same CIE Lab values then they will look the same when viewed under the same conditions. Values in these spaces can be obtained from measuring the light emitted or reflected by an object.

The solution: color management

There are many colors from an RGB-controlled device that can no be reproduced in a CMYK-controlled device and vice versa. These colors are called “out-of-gamut” colors. The industry uses two steps to reduce color differences as much as possible:

1. Describe the color behavior of each device as accurately as possible
2. Convert one color gamut to another as effectively as possible

The solution:

1. Describe the color behavior of a device as accurately as possible using an ICC profile. By taking various RGB or CMYK combinations, sending them to a device, measuring the resulting output and expressing it in a device-independent color space (e.g. CIE Lab), the color behavior of a device can be described. The resulting relationship is stored in an ICC profile, which is a standard file that acts as a dictionary to translate the device’s color space (CMYK or RGB) to a device-independent color space (e.g. CIE Lab). The process of generating an ICC profile is called profiling.

2. Convert colors as effectively as possible using a Color Management System (CMS). A CMS is software that uses information from ICC profiles to transform one device’s color space (defined by a source profile) into the color space of another device (defined by a destination profile). The difficult part of the job is with those colors that exist in one device’s gamut but not in the other. We will explore this in more detail later on.

Briefly, we can describe any CMS by the following 4 settings:
CMS: CMS stands for Color Management System. It is the application that converts the color information stored in the input image, which has the color space defined by a source profile, into an output image that has the color space specified by a destination profile. There are many different CMSs on the market: there are CMSs in applications, in operating systems and in printing software provided by printer manufacturers (in our case the HP Designjet Z3200ps internal RIP).

- **Source profile**: a description of the color behavior of the input device.
- **Destination profile**: a description of the color behavior of the output device.
- **Rendering intent**: the most difficult challenge in color management is when a color in the source gamut does not correspond directly to a color in the destination gamut. As a perfect match is not possible, there are different types of choices that can be made about how to treat gamut differences and these are called rendering intent. There are four different possibilities depending on the final output you want to achieve.
  - Use **Perceptual** for the most pleasing final output from your original RGB image. It is suitable for photographic content.
  - Use **Saturation** for vivid final output. It is suitable for business graphics (charts, presentations, etc.), but is not recommended for color matching.
  - Use **Relative Colorimetric** for press proofing. This rendering intent provides a match for colors that are inside both the source and destination gamuts and minimizes differences when a match is not possible.
  - Use **Absolute Colorimetric** for press proofing (like Relative Colorimetric), when you also want to simulate the color of the source’s paper.

**TIP:** You can use "soft proofing" options in your application (such as Photoshop and InDesign) to view the result of each rendering intent. See [Proof the output on the monitor (InDesign, PS driver)](#) on page 97.

The most commonly used device color spaces and, therefore, profiles are:

- **RGB mode**:
  - **sRGB (sRGB IEC61966-2.1)**: for images originating typically from consumer digital cameras and scanners and in general from the Web
  - **Adobe RGB (1998)**: for images originating typically from professional digital cameras
  - **Specific RGB device space**: for images coming from or going to a specific RGB device that has been profiled. The HP Designjet Z3200ps has the capability to measure itself and
generate an RGB ICC profile, describing its color behavior for the paper that was loaded at the time of measuring.

- **CMYK mode:**
  - SWOP: abbreviation of “Specifications for Web Offset Publications”, a set of press standards defined for a typical US press and for different types of paper
  - ISO 12647-2: a set of press standards defined by the International Standards Organization for different types of paper (Coated, Uncoated, …)
  - Other regional standards: Euroscale, JMPA, Japan Color
  - Specific CMYK device space: for images coming from or going to a specific CMYK device that has been profiled

**Color and your printer**

As a creative professional, predictable and dependable results from your printer are essential to getting your job done. Predictability is a key element of an efficient color workflow. You need prints that match your expectations with neutral grays and correct colors on your selected paper. Your prints should be produced consistently print-to-print and printer-to-printer. Dependability ensures that every print is free of print-quality defects and ready to use or send to your customer. You save time and effort and avoid wasting ink and paper, and you can meet demanding production schedules by printing overnight with confidence.

HP Designjet Z3200ps printers have been engineered with advanced hardware and driver features to ensure predictable and dependable results, and offer dramatic improvements in efficiency and control for your color workflow.

**HP Embedded Spectrophotometer**

HP Designjet Z3200ps printers revolutionize professional color workflows by using a built-in spectrophotometer for color calibration and profiling.

A spectrophotometer is a precision instrument that can determine the exact composition of light reflected from a color patch. It splits the reflected light into different wavelength components, just as Newton’s prism splits white light into the colors of the rainbow, and measures the strength of each component. The HP Embedded Spectrophotometer is mounted on the printhead carriage.

The spectrophotometer allows HP Designjet Z3200ps printers to generate custom ICC profiles automatically for your preferred paper types and calibrate the printers to deliver print-to-print and printer-to-printer repeatability with less than half the color error of earlier HP Designjets, under all environmental conditions, and even on unknown (not factory-profiled) paper types. A built-in white calibration tile, protected by an automatic shutter, ensures reliable measurements that meet international standards.

The printer, color imaging pipeline and professional-quality spectrophotometer with GretagMacbeth i1 color technology are integrated with the HP Color Center software for the HP Designjet Z3200ps. Giving the calibration and profiling processes direct access to the writing system allows precise control of ink levels and color separations for each printed color patch. The automated measurement process eliminates handling the test print, provides repeatable drying times, and allows fast measurements with precise electromechanical positioning of the spectrophotometer over the color patch. This provides unprecedented ease of use and matches or exceeds the performance of more expensive off-line, handheld profiling systems.
A summary of the color management process

To get the accurate and consistent colors that you want, you should follow these steps for each paper type that you use.

1. If your paper type is not already known to the printer, add it to the printer's list of known papers. See To create your own paper preset on page 39. Typical users may add a few custom paper types every year.

2. Color-calibrate the paper type, for consistent colors. Calibration should be repeated every now and then, when recommended by a printer alert (typically, every few weeks for each paper type you use). In addition, you may wish to calibrate immediately before a particularly important print job for which color consistency is vital.

3. Color-profile the paper type, for accurate colors. Profiling does not normally need to be repeated: once you have a profile for a particular paper type, you can continue to use it. However, re-profiling does no harm, and some users repeat the profiling process every month to ensure that the profile is up to date.

4. When printing, select the correct color profile for the paper type you are using.

   If you use a paper type already defined in the printer, it has a color profile already, but you should at least calibrate it before using it.

   If you define a new paper type, you are automatically led through the steps of calibration and profiling.

The following diagram shows the operations handled by the HP Color Center, in the correct order.

![Diagram showing the operations handled by the HP Color Center](image)

**NOTE:** You can perform all three operations in sequence as shown, but you can also choose to start with or stop after any of the three operations. With one exception: color calibration is performed automatically after adding a new paper type.
Color calibration

Color calibration enables your printer to produce consistent colors with the particular printheads, inks and paper type that you are using, and under your particular environmental conditions. After color calibration, you can expect to get identical prints from any two different printers situated in different geographical locations.

Calibration should be done in any of the following circumstances:

- Whenever a printhead is replaced
- Whenever a new paper type is introduced that has not yet been calibrated with the current set of printheads
- Whenever a certain amount of printing has been done since the last calibration
- Whenever the printer has been turned off for a long period of time
- Whenever the environmental conditions (temperature and humidity) change significantly

The printer driver usually reminds you with an alert whenever you need to perform color calibration, unless you have disabled the alerts. However, there will be no alert if the environmental conditions change.

You should calibrate a paper type before creating its color profile; however, you can later recalibrate without needing to recreate the color profile.

You can turn off color calibration from the front panel: select the Image Quality Maintenance menu icon \[\text{\includegraphics[width=0.05\textwidth]{icon1.png}}\], then set **Enable color calibration** to **OFF**. In this case, the printer will use a default calibration set in the factory for all paper types. If you later turn color calibration back on, it will still remember any calibrations that you performed earlier.

Check calibration status

You can check the color calibration status of the currently loaded paper at any time by pressing the **View loaded paper** key on the front panel. The status may be one of the following:

- **PENDING**: the paper has not been calibrated.

  **NOTE**: Whenever you update the printer’s firmware, the color calibration status of all papers is reset to PENDING. See **Update the firmware** on page 129.

- **OBSOLETE**: the paper has been calibrated, but the calibration is now out of date for one of the reasons mentioned above, and should be repeated.

- **OK**: the paper has been calibrated, and the calibration is up to date.

- **N/A**: this paper cannot be calibrated. The following paper types cannot be calibrated: plain paper, transparent materials, and textured glossy paper (such as HP Collector Satin Canvas). They can, however, be profiled.

Calibrate

You can start color calibration in the following ways:

- From the printer driver alert that recommends calibration.

- From the HP Color Center: select **Paper Preset Management > Calibrate Paper**.

- From the front panel: select the Image Quality Maintenance menu icon \[\text{\includegraphics[width=0.05\textwidth]{icon1.png}}\] then **Calibrate color**.
The calibration process is fully automatic and can be performed unattended after you have loaded paper of the type you wish to calibrate—which should be A4, Letter or any larger size.

The process takes about 8–10 minutes and consists of the following steps.

1. A calibration test chart is printed, which contains patches of each ink used in your printer.

2. The chart is allowed to dry for a period of time that depends on the paper type, so that the colors have time to stabilize.

3. The chart is scanned and measured using the HP Embedded Spectrophotometer.

4. From the measurements made by the spectrophotometer, the printer calculates the necessary correction factors to apply for consistent color printing on that paper type. It also calculates the maximum amount of each ink that can be applied to the paper.

TIP: If color calibration fails, check whether a color is missing from the chart. A missing color may be caused by a printhead problem: see Troubleshooting ink cartridge and printhead issues on page 167.

NOTE: Matte black is not used on glossy or satin papers, so that column of the chart is not printed when calibrating those paper types.

Calibration from Photoshop

When you use Adobe Photoshop CS3 (or later version) for Windows, the Print window can warn you if the paper needs color calibration, and can provide an icon to launch the HP Printer Utility to perform the calibration.

To enable this capability under Windows XP, you must download and install the following free software packages from Microsoft's Web site:

- Microsoft Core XML Services (MSXML) 6.0
- Microsoft XML Paper Specification Essentials Pack 1.0

Color profiling

Color calibration provides consistent colors, but consistent colors are not necessarily accurate. For instance, if your printer prints all colors as black, its colors may be consistent but they are not accurate.
In order to print accurate colors, it is necessary to convert the color values in your files to the color values that will produce the correct colors from your printer, your inks and your paper. An ICC color profile is a description of a printer, ink and paper combination that contains all the information needed for these color conversions.

When you have defined and calibrated a new paper type, the printer is ready to create a ICC profile for use with your paper, which will allow you to print on it with the best possible color accuracy. Alternatively, if your paper type is already known to the printer, you already have an appropriate ICC profile for use with it.

Create your own profile

You can create a color profile easily by using the HP Color Center: select Paper Preset Management > Profile Paper. The printer helps you by prompting for information about the paper, then creates and installs the new profile automatically.

The process takes about 15–20 minutes and consists of the following steps.

1. A profiling chart is printed, which contains patches of each ink used in your printer. Unlike a calibration chart, most of the patches contain combinations of more than one ink.

   The printer chooses automatically between two profile charts:
   
   - An A3 or B format for cut sheets
   - A roll-paper format that minimizes paper use by printing across the full width of the roll

2. The chart is allowed to dry for a period of time that depends on the paper type, so that the colors have time to stabilize.

   **NOTE:** If you would like to use a longer drying time, you can ask the HP Color Center to create the chart without going on to create a profile (Windows: Print target only; Mac OS: Print ICC profiling chart). Then, later, when the chart is completely dry, you can restart the HP Color Center and ask it to create a profile using the chart you have already created (Windows: Create ICC profile from a target that has already been printed; Mac OS: Scan ICC profiling chart and create ICC profile). In this case the spectrophotometer takes a while to warm up before it is ready to scan.

3. The chart is scanned and measured using the HP Embedded Spectrophotometer.
NOTE: Chart measurement may not be successful if you load the chart as a single sheet without skew check.

4. From the measurements made by the spectrophotometer, the printer calculates the ICC profile for your printer, inks and paper type.

5. The new ICC profile is stored in the correct system folder on your computer, where your application programs can find it. The profile is also stored in the printer, so that other computers connected to the same printer can copy it. The HP Printer Utility will notify you if your printer has profiles that are not yet stored on your computer.

NOTE: Some applications may need to be closed and restarted in order to use a profile that has just been created.

You can profile a photo paper with the gloss enhancer on or off. The two profiles will be different, so you are recommended to save them under different names.

Color measurement

You can also create a color profile by using a third-party profiling program and the Color Measurement facility. To begin Color Measurement:

- Using the HP Printer Utility for Windows, select **Color Center > Paper Preset Management > Color Measurement**.
- Using the HP Printer Utility for Mac OS, select **HP Color Center > Paper Preset Management**. Select the paper type, then press the button and select **Color Measurement** from the popup menu.

Continue with the following steps.

1. Choose the workflow that you want to use from the following options:
   - **Print and measure a color chart** performs printing and measurement in a single process. You can choose whether to use gloss enhancer and how much drying time to allow.
   - **Print a color chart for later measurement** assumes that you will measure the printed chart at some later time to complete the process. You can choose whether to use gloss enhancer.
   - **Measure a previously printed color chart** completes the process if you have a color chart ready for measurement. Load the chart in the correct direction as indicated by the arrows, loading multiple pages in the correct order, and do not cut the paper.
   - **Export a color chart as a TIFF for printing externally** allows you to use a different program (a RIP, for example) to print the color chart. Do not modify the TIFF file in any way before printing it. The printed chart should be exactly the correct size; the simplest way to achieve this is to print it on a paper size larger than the chart and then cut the paper after printing as indicated by the crop marks.

2. If printing a chart, select one of the available charts.

3. If measuring a chart, select the characteristics of the measurements file: what sort of information it should contain (CGATS and MonacoPROFILER formats are supported), and where the file should be saved.

NOTE: Chart measurement may not be successful if you load the chart as a single sheet without skew check.

4. Open the measurements file with your profiling program.
NOTE: The printer’s spectrophotometer measures from 400 to 700 nm in steps of 20 nm. All other measurement types are interpolated.

Profile your monitor

You are also recommended to calibrate and profile your monitor (display device), so that the colors you see on the screen are more closely related to those you see on your prints. There are two ways to do this:

- Use the facilities provided with your operating system. From the HP Color Center, select How To Calibrate Your Display for further information.
- Use the HP Advanced Profiling Solution, which will give more accurate results.

Color management options

The aim of color management is to reproduce colors as accurately as possible on all devices: so that, when you print an image, you see very similar colors as when you view the same image on your monitor.

There are two basic approaches to color management for your printer:

- **Application-Managed Colors**: in this case your application program must convert the colors of your image to the color space of your printer and paper type, using the ICC profile embedded in the image and the ICC profile of your printer and paper type.

- **Printer-Managed Colors**: in this case your application program sends your image to the printer without any color conversion, and the printer converts the colors to its own color space. The details of this process depend on the graphics language that you are using.
  - **PostScript**: the PostScript interpreter module inside the printer performs the color conversion using the profiles stored in the printer (including those generated by the HP Color Center) and any additional profiles sent with the PostScript job. This kind of color management is done when you are using the PostScript driver and you specify printer color management or when you send a PostScript, PDF, TIFF or JPEG file directly to the printer through the Embedded Web Server. In either case you have to select the profiles to use as default (in case the job doesn’t specify any) and the rendering intent to apply.
  - **Non-PostScript (PCL3)**: the color management is done using a set of stored ICC profiles. This method is somewhat less versatile than the previous methods, but is a little simpler and faster, and can produce good results with standard HP paper types. This kind of color management is done when you are using a non-PostScript driver and you specify printer color management, or when you send a PCL3 file directly to the printer through the Embedded Web Server.

There are only two color spaces that the printer can convert to its own color space using the stored profiles: Adobe RGB and sRGB if you are using Windows, Adobe RGB if you are using Mac OS. In addition, you can use ColorSync.

ColorSync is the Mac OS built-in Color Management System; so, when you select ColorSync, color management is performed by Mac OS, and it is done based on the ICC profiles of the specified paper type. ColorSync is available with the PCL3 driver only.

ColorSync can be selected under Mac OS X 10.4 from the **Paper Type/Quality** panel: select the **Color** tab, then select **Use Embedded (ICC/ColorSync)** from the **Source Profile** dropdown list. Under Mac OS X 10.5, ColorSync can be selected from the **Color Matching** panel.

You are recommended to consult the Knowledge Center at [http://www.hp.com/go/z3200ps/knowledgecenter/](http://www.hp.com/go/z3200ps/knowledgecenter/) to see how to use the color management options of your particular application.
To choose between **Application-Managed Colors** and **Printer-Managed Colors**:

- **In the Windows driver dialog**: select the **Color** tab.
- **In the Mac OS Print dialog (PCL3 driver)**: go to the **Paper Type/Quality** panel and select **Color**.
- **In the Mac OS Print dialog (PostScript driver)**: select the **Color Options** panel.
- **In some applications**: you can make this choice in the application.

**Color management example with Photoshop**

In this example, you have an Adobe RGB image that you want to print from Photoshop. There are three ways of doing it:

- Select **Let Photoshop determine colors** in Photoshop. Select **Application-Managed Colors** in the printer driver. Color management is done in Photoshop. This is the recommended way.

- Select **Let printer determine colors** in Photoshop. Select **Printer-Managed Colors** and the sRGB profile in the printer driver. Photoshop converts the image from Adobe RGB to sRGB and sends it to the printer. Color management is done in the printer. Unfortunately, conversion to sRGB results in a loss of gamut, but Photoshop cannot be prevented from converting to sRGB when **Let printer determine colors** is selected.

- Select **No color management** in Photoshop. Select **Printer-Managed Colors** and the AdobeRGB profile in the printer driver. Photoshop does not perform any conversion, there is no loss of gamut, and color management is done in the printer. However, this method will not work if you are using synchronized color management in Photoshop (see below).

**Synchronized color management with Photoshop**

If you are using Adobe Photoshop CS2 for Mac OS, or Adobe Photoshop CS3 for Windows, or later versions, the color management options can be automatically synchronized between Photoshop and the driver.

- If you select **Let Photoshop determine colors** or **No color management** in Photoshop, **Application-Managed Colors** is automatically selected in the driver.

- If you select **Let printer determine colors** in Photoshop, **Printer-Managed Colors** is automatically selected in the driver. The PostScript driver will use the color profile attached to the job by Photoshop.

To enable this Photoshop synchronization under Windows XP, you must download and install the following free software packages from Microsoft's Web site:

- Microsoft Core XML Services (MSXML) 6.0
- Microsoft XML Paper Specification Essentials Pack 1.0

**Perform black point compensation**

⚠️ **NOTE**: This option is available only when printing a PostScript or PDF job.

The black point compensation option controls whether to adjust for differences in black points when converting colors between color spaces. When this option is selected, the full dynamic range of the source space is mapped into the full dynamic range of the destination space. It can be very useful in preserving shadows when the black point of the source space is darker than that of the destination space. This option is allowed only when the relative colorimetric rendering intent is selected (see Set the rendering intent on page 75).
Black point compensation can be specified in the following ways:

- Using the front panel: select the Setup menu icon, then Printing preferences > Color > Black point compensation.

**Set the rendering intent**

NOTE: This option is available only when printing a PostScript, PDF, TIFF or JPEG job.

Rendering intent is one of the settings used when doing a color transformation. As you probably know, some of the colors you want to print may not be reproducible by the printer. The rendering intent allows you to select one of four different ways of handling these so-called out-of-gamut colors.

- **Saturation (graphics):** best used for presentation graphics, charts, or images made up of bright, saturated colors.
- **Perceptual (images):** best used for photographs or images in which colors blend together. It tries to preserve the overall color appearance.
- **Relative colorimetric (proofing):** best used when you want to match a particular color. This method is mainly used for proofing. It guarantees that, if a color can be printed accurately, it will be printed accurately. The other methods will probably provide a more pleasing range of colors but do not guarantee that any particular color will be printed accurately. It maps the white of the input space to the white of the paper on which you are printing.
- **Absolute colorimetric (proofing):** the same as relative colorimetric, but without mapping the white. This rendering is also used mainly for proofing, where the goal is to simulate the output of one printer (including its white point).

The rendering intent can be specified in the following ways:

- On the Embedded Web Server's Submit Job page: select Color > Rendering intent.
- Using the front panel: select the Setup menu icon, then Printing preferences > Color > Select rendering intent.

**Color emulation**

Your printer can emulate the color behavior of other devices: RGB devices such as monitors, and CMYK devices such as presses and printers.

NOTE: The printer performs these color emulations only if the job has no attached ICC profile. If the job has an attached profile, it will be used instead of any color emulation.

You can set color emulation in the following ways:

- In the Windows driver dialog: select the Color tab, and Printer Managed Colors.
- In the Mac OS Print dialog: select the Color Options panel, and Printer Managed Colors.
- Using the front panel: select the Setup menu icon, then Printing preferences > Color > Select RGB source profile or Select CMYK source profile.

For a good emulation, the printer needs a specification of the colors these devices can reproduce. The standard way of encapsulating such information is in ICC profiles. As part of the solution, we provide...
the most common standards for the different devices. Apart from selecting the appropriate ICC profile, you should select the appropriate rendering intent depending on the type of print: business presentation, photography or proof. See Set the rendering intent on page 75.

The options are as follows.

**CMYK color emulation**

A traditional workflow defines color in the CMYK space. For best results, the colors must be adjusted to the printer, because different printers will produce different colors from the same CMYK data. If the image file you are printing was not created specifically for your HP Designjet printer, it will require some readjustment, which can be done using one of the following options provided with your printer.

All CMYK emulation options apply to PDF, PostScript, TIFF and JPEG files only.

- **None (Native):** no emulation. The printer will use its default internal conversion from CMYK to RGB, without following any color standard. This does not imply that results will be bad.
- **U.S. Sheetfed Coated 2** uses specifications designed to produce quality separations using U.S. inks under the following printing conditions: 350% total area of ink coverage, negative plate, bright white offset stock.
- **U.S. Sheetfed Uncoated 2** uses specifications designed to produce quality separations using U.S. inks under the following printing conditions: 260% total area of ink coverage, negative plate, uncoated white offset stock.
- **U.S. Web Coated (SWOP) 2** uses specifications designed to produce quality separations using U.S. inks under the following printing conditions: 300% total area of ink coverage, negative plate, coated publication-grade stock.
- **U.S. Web Uncoated 2** uses specifications designed to produce quality separations using U.S. inks under the following printing conditions: 260% total area of ink coverage, negative plate, uncoated white offset stock.
- **Europe ISO Coated FOGRA27** is designed to produce quality separations for standard ISO 12647 printing under the following printing conditions: 350% total ink coverage, positive film, coated paper.
- **Euroscale Uncoated 2** uses specifications designed to produce quality separations using Euroscale inks under the following printing conditions: 260% total area of ink coverage, positive plate, uncoated white offset stock.
- **JMPA**: Japanese standard for offset press
- **Japan Color 2001 Coated** uses the Japan Color 2001 specification for type 3 (coated) paper. It is designed to produce quality separations using 350% total ink coverage, positive film and coated paper.
- **Japan Color 2001 Uncoated** uses the Japan Color 2001 specification for type 4 (uncoated) paper. It is designed to produce quality separations using 310% total ink coverage, positive film and uncoated paper.
- **Japan Color 2002 Newspaper** uses the Japan Color 2002 for Newspapers specification. It is designed to produce quality separations using 240% total ink coverage, positive film and standard newsprint paper.
- **Japan Web Coated (Ad)** uses specifications developed by the Japan Magazine Publisher Association for digital proofing of images in the Japanese magazine/advertising market.
- **Toyo** is designed to produce quality separations for Toyo printing presses.
- **DIC** is designed to produce quality separations for Dainippon Ink Company printing presses.
NOTE: These options have no effect if the application is defining its own CMYK space, known as calibrated CMYK or CIEBasedDEFG in PostScript terminology.

RGB color emulation

These options apply to PDF, PostScript, TIFF and JPEG files.

Your printer is provided with the following color profiles:

- None (Native): no emulation, for use when the color conversion is done by the application or operating system, and therefore the data arrive at the printer already color-managed.
- sRGB IEC61966-2.1 emulates the characteristics of the average PC monitor. This standard space is endorsed by many hardware and software manufacturers, and is becoming the default color space for many scanners, printers and software applications.
- ColorMatch RGB emulates the native color space of Radius Pressview monitors. This space provides a smaller gamut alternative to Adobe RGB (1998) for print production work.
- Apple RGB emulates the characteristics of the average Apple monitor, and is used by a variety of desktop publishing applications. Use this space for files that you plan to display on Apple monitors, or for working with old desktop publishing files.
- Adobe RGB (1998) provides a fairly large gamut of RGB colors. Use this space if you need to do print production work with a broad range of colors.

HP Professional PANTONE Emulation

When you use a named PANTONE color in an image, your application will normally send to the printer a CMYK or RGB approximation to that color. But the application does not take the printer or the paper type into account, it merely produces a generic approximation of the PANTONE color, which will look different on different printers and on different papers.

HP Professional PANTONE Emulation can do a much better job by taking into account the characteristics of the printer and the paper type. The results look as similar to the original PANTONE colors as is possible on a given printer using a given paper type. This technology is designed to produce emulations similar to those set up manually by prepress professionals.

To use HP Professional PANTONE Emulation, all you have to do is to turn it on. In fact, it is normally on by default.

- In the Windows PostScript driver dialog: go to the Color tab and select HP Professional PANTONE Emulation.
- In the Mac OS Print dialog: go to the Color Options panel and select HP Professional PANTONE Emulation.

NOTE: HP Professional PANTONE Emulation is available only when printing a PostScript or PDF job.

You can also use the Embedded Web Server to print a swatch book showing emulations of PANTONE colors as made by your printer, together with a measure of the color difference ($\Delta E$) between each emulation and the original PANTONE spot color. So HP Professional PANTONE Emulation not only provides the closest match that can be achieved on your printer; it also gives clear information on how close the emulation is to the original spot color.

To print a swatch book, select the Embedded Web Server's Main tab, then HP Professional PANTONE Emulation. Select the strips from different PANTONE Formula Guide tabs that you would like to print,
then press the **Next** button. Check the strips that you have selected; select gloss enhancer if you want to use it. Then press the **Print** button to print the swatch book.

---

**Color adjustment options**

The aim of color management is to print accurate colors. If you perform color management correctly, then you should be able to print accurate colors with no need of any manual color adjustments.

However, manual adjustments may be useful in the following situations:

- If your color management is not working correctly for some reason
- If you want colors that are subjectively pleasing rather than accurate

The printer driver provides different adjustment facilities depending on whether you are printing in color or in grayscale.
**Printing in color**

You can adjust the colors of your print in similar ways under Windows and Mac OS:

- **In the Windows driver dialog**: select the **Color** tab, ensure that the **Advanced color adjustments** box is checked, then press the **Settings** button beside it.

- **In the Mac OS Print dialog (PostScript driver)**: select the **Color Options** panel, then **Lightness and Hue**.

- **In the Mac OS Print dialog (PCL3 driver)**: select the **Paper Type/Quality** panel, then **Lightness and Hue**.

Under either operating system, you will then be able to make adjustments using a lightness slider and three color sliders.

- The lightness slider simply makes the whole print lighter or darker.

- The color sliders can be used to fade or emphasize each of the primary colors in the print. The primary colors may be red, green and blue; or cyan, magenta and yellow; depending on the color model used in the image.

The **Reset** button restores each slider to its default central position.

**Printing in grayscale**

You can adjust the gray balance of your print in similar ways under Windows and Mac OS:

- **In the Windows driver dialog**: select the **Color** tab, ensure that the **Advanced color adjustments** box is checked, then press the **Settings** button beside it.

- **In the Mac OS Print dialog (PostScript driver)**: select the **Color Options** panel, then **Gray balance**.

- **In the Mac OS Print dialog (PCL3 driver)**: select the **Paper Type/Quality** panel, then **Gray balance**.

Under either operating system, you will then be able to make adjustments using separate controls for highlights, midtones and shadows.
The lightness slider simply makes the whole print lighter or darker. This slider is available under Windows in the same window as the other grayscale controls; it is available under Mac OS by selecting **Lightness and Hue**.

The zone definition sliders can be used to define what you mean by highlight, midtone and shadow.

The other controls for highlight, midtone and shadow can be used to adjust the gray balance of highlights, midtones and shadows respectively.

The **Reset** button restores each control to its default setting.

---

**Color management scenarios**

The following step-by-step instructions for specific printing jobs using specific software are similar to those you can find in HP’s Knowledge Center on the Web. You are recommended to consult the Knowledge Center at [http://www.hp.com/go/z3200ps/knowledge_center/](http://www.hp.com/go/z3200ps/knowledge_center/) for further examples and for the most up-to-date information.

**Print a color photo for an exhibition (Photoshop, PS driver)**

This example uses Adobe Photoshop CS2 under Mac OS, with the PostScript driver. Color management is done by Photoshop.

1. **Initial recommendations:**
   - Choose an appropriate paper type for the purpose.
   - The paper type should be calibrated and profiled with the printer and the print-quality level that you intend to use. See [Color calibration on page 69](#) and [Color profiling on page 70](#).
   - For a correct preview of the printed image, the monitor should also be profiled.

2. Open Adobe Photoshop CS2.

3. From the **Edit** menu, select **Color Settings**.
   - Make sure that **More Options** are displayed.
   - **Working Spaces > RGB**: select Adobe RGB (1998) or sRGB.
   - **Color Management Policies**: select **Preserve Embedded Profiles**.
   - **Profile Mismatches**: check **Ask When Opening** and **Ask When Pasting**.
   - **Missing Profiles**: check **Ask When Opening**.
Conversion Options > Intent: select Perceptual.

Click OK.

From the File menu, select Open to open the image.

If the document has an embedded color profile that does not match the current working space, select Use the embedded profile. Otherwise, select Assign working space; in this case, if the displayed image does not look correct, try assigning it to other color spaces with Edit > Assign Profile (try sRGB, Adobe RGB, ColorMatch RGB and others) until you are satisfied.

Click OK.

From the File menu, select Print with Preview.

Select Page Setup.

- Format for: select the printer (for example, HP Designjet Z3200ps Photo 24in).
- Paper Size: select the size of the paper that is currently loaded into the printer.
- **Orientation**: select the orientation of your image on the paper.
- Click OK.

- Set the **Position** and the **Scaled Print Size** you need.
- Make sure that **More Options** are displayed.
- Select the **Color Management** tab.
  - **Print**: select **Document**.
  - **Options > Color Handling**: select **Let Photoshop Determine Colors**.
  - **Options > Printer Profile**: select the right profile for your printer and paper type.
  - **Options > Rendering Intent**: select **Perceptual**.

- Click **Print**.

6. Choose driver settings.

- **Printer**: select the printer (for example, **HP Designjet Z3200ps Photo 24in**).

- Select **Image Quality** from the drop-down menu, then select the **Paper Type** that is currently loaded into the printer (or **Any**). Also, select **Standard** quality options and drag the slider to **Quality**.

- Click **Print**.
Print a color photo for an exhibition (Photoshop, PCL3 driver)

This example uses Adobe Photoshop CS2 under Mac OS, with the PCL3 driver. Color management is done by Photoshop.

1. Initial recommendations:
   - Choose an appropriate paper type for the purpose.
   - The paper type should be calibrated and profiled with the printer and the print-quality level that you intend to use. See Color calibration on page 69 and Color profiling on page 70.
   - For a correct preview of the printed image, the monitor should also be profiled.

2. Open Adobe Photoshop CS2.

3. From the Edit menu, select Color Settings.
   - Make sure that More Options are displayed.
   - Profile Mismatches: check Ask When Opening and Ask When Pasting.
   - Missing Profiles: check Ask When Opening.
   - Conversion Options > Intent: select Perceptual.

   ![Color Settings Menu]

   - Click OK.
4. From the File menu, select Open to open the image.

- If the document has an embedded color profile that does not match the current working space, select Use the embedded profile. Otherwise, select Assign working space; in this case, if the displayed image does not look correct, try assigning it to other color spaces with Edit > Assign Profile (try sRGB, Adobe RGB, ColorMatch RGB and others) until you are satisfied.

- Click OK.

5. From the File menu, select Print with Preview.

- Select Page Setup.
  - Format for: select the printer (for example, HP Designjet Z3200ps Photo 24in).
  - Paper Size: select the size of the paper that is currently loaded into the printer.
  - Orientation: select the orientation of your image on the paper.
  - Click OK.

- Set the Position and the Scaled Print Size you need.

- Make sure that More Options are displayed.

- Select the Color Management tab.
  - Print: select Document.
  - Options > Color Handling: select Let Photoshop Determine Colors.
  - Options > Printer Profile: select the right profile for your printer and paper type.
6. Choose driver settings.
   - **Printer**: select the printer (for example, HP Designjet Z3200ps Photo 24in).
   - Select **Paper Type/Quality** from the drop-down menu, then select the **Paper** tab.
     - **Paper Type**: select the paper type that is currently loaded into the printer.
     - **Quality Options**: select **Standard** and drag the slider to **Quality**.
   - Click **Print**.

---

**Print a black-and-white photo for an exhibition (Photoshop, PS driver)**

This example uses Adobe Photoshop CS2 under Mac OS, with the PostScript driver. The color management is done by the printer's internal PostScript RIP.

**NOTE:** Application-managed colors could be used in this example, exactly as in the previous example. However, printer-managed colors will be used this time, in order to illustrate both methods of color management.

The recommended approach to creating a black-and-white image is to take a color image and convert it to grayscale in an image editing program such as Photoshop. In this scenario, however, this conversion will take place in the printer. If you want to convert a color image to black-and-white in Photoshop CS2, you have to go through the optional step 5.

1. **Initial recommendations:**
   - Choose an appropriate paper type for the purpose.
   - The paper type should be calibrated with the printer and the print-quality level that you intend to use. See [Color calibration on page 69](#).
   - For a correct preview of the printed image, the monitor should also be profiled.

2. Open Adobe Photoshop CS2.
3. From the Edit menu, select Color Settings.
   - Make sure that More Options are displayed.
   - Working Spaces > RGB: select Adobe RGB (1998) or sRGB.
   - Profile Mismatches: check Ask When Opening and Ask When Pasting.
   - Missing Profiles: check Ask When Opening.
   - Conversion Options > Intent: select Perceptual.

4. From the File menu, select Open to open the image.
   - If the document has an embedded color profile that does not match the current working space, select Use the embedded profile. Otherwise, select Assign working space; in this case, if the displayed image does not look correct, try assigning it to other color spaces with Edit > Assign Profile (try sRGB, Adobe RGB, ColorMatch RGB and others) until you are satisfied.
   - Click OK.
5. (Optional) Use Photoshop to convert the image to grayscale. The simple way is to go to the Image menu and select Mode > Grayscale.

Alternatively, you can go to the Image menu and select Adjustments > Channel Mixer, to choose the percentage contribution of each color channel to the grayscale image, as follows:

a. Check Monochrome.

b. Drag any source channel's slider to the left to decrease the channel's contribution to the output channel or to the right to increase it, or enter a value between -200% and +200% in the text box (for example: 30% Red, 59% Green, 11% Blue). Using a negative value inverts the source channel before adding it to the output channel.

c. Drag the slider or enter a value for the Constant option. This option adds a black or white channel of varying opacity: negative values act as a black channel, positive values act as a white channel.

d. Click OK.

6. From the File menu, select Print with Preview.

- Select Page Setup.
  - Format for: select the printer (for example, HP Designjet Z3200ps Photo 24in).
  - Paper Size: select the size of the paper that is currently loaded into the printer.
  - Orientation: select the orientation of your image on the paper.
  - Click OK.

- Set the Position and the Scaled Print Size you need.

- Make sure that More Options are displayed.

- Select the Color Management tab.
  - Print: select Document.
  - Options > Color Handling: select Let Printer Determine Colors.
Options > Rendering Intent: select Perceptual.

- Click Print.

7. Choose driver settings.
   - Printer: select the printer (for example, HP Designjet Z3200ps Photo 24in).
   - Select Image Quality from the drop-down menu, then select the Paper Type that is currently loaded into the printer (or Any). Also, select Standard quality options and drag the slider to Quality.

- Select Color Options from the drop-down menu.
  - Select Print in Grayscale.

> TIP: If you experience bronzing with these options, see Bronzing on page 157.
Under Color Management, select **Printer Managed Colors**, and then select **Use Adobe RGB (1998)** from the source profile list.

- Click Print.

Print a black-and-white photo for an exhibition (Photoshop, PCL3 driver)

This example uses Adobe Photoshop CS2 under Mac OS, with the PCL3 driver. The color management is done by the printer.

The recommended approach to creating a black-and-white image is to take a color image and convert it to grayscale in an image editing program such as Photoshop. In this scenario, however, this conversion will take place in the printer. If you want to convert a color image to black-and-white in Photoshop CS2, you have to go through the optional step 5.

1. Initial recommendations:
   - Choose an appropriate paper type for the purpose.
   - The paper type should be calibrated with the printer and the print-quality level that you intend to use. See Color calibration on page 69.
   - For a correct preview of the printed image, the monitor should also be profiled.

2. Open Adobe Photoshop CS2.

3. From the Edit menu, select **Color Settings**.
   - Make sure that **More Options** are displayed.
   - **Color Management Policies**: select **Preserve Embedded Profiles**.
   - **Profile Mismatches**: check **Ask When Opening** and **Ask When Pasting**.
   - **Missing Profiles**: check **Ask When Opening**.
- **Conversion Options > Intent:** select **Perceptual.**  

![Image of Color Settings dialog box]

- **Click OK.**

4. From the **File** menu, select **Open** to open the image.

- If the document has an embedded color profile that does not match the current working space, select **Use the embedded profile.** Otherwise, select **Assign working space;** in this case, if the displayed image does not look correct, try assigning it to other color spaces with **Edit > Assign Profile** (try sRGB, Adobe RGB, ColorMatch RGB and others) until you are satisfied.

![Image of Embedded Profile Mismatch dialog box]

![Image of Missing Profile dialog box]

- **Click OK.**

5. (Optional) Use Photoshop to convert the image to grayscale. The simple way is to go to the **Image** menu and select **Mode > Grayscale.**
Alternatively, you can go to the Image menu and select Adjustments > Channel Mixer, to choose the percentage contribution of each color channel to the grayscale image, as follows:

a. Check Monochrome.

b. Drag any source channel's slider to the left to decrease the channel's contribution to the output channel or to the right to increase it, or enter a value between -200% and +200% in the text box (for example: 30% Red, 59% Green, 11% Blue). Using a negative value inverts the source channel before adding it to the output channel.

c. Drag the slider or enter a value for the Constant option. This option adds a black or white channel of varying opacity: negative values act as a black channel, positive values act as a white channel.

d. Click OK.

6. From the File menu, select Print with Preview.

- Select Page Setup.
  - Format for: select the printer (for example, HP Designjet Z3200ps Photo 24in).
  - Paper Size: select the size of the paper that is currently loaded into the printer.
  - Orientation: select the orientation of your image on the paper.
  - Click OK.

- Set the Position and the Scaled Print Size you need.

- Make sure that More Options are displayed.

- Select the Color Management tab.
  - Print: select Document.
  - Options > Color Handling: select Let Printer Determine Colors.
Options > Rendering Intent: select Perceptual.

7. Choose driver settings.
   - **Printer**: select the printer (for example, HP Designjet Z3200ps Photo 24in).
   - Select **Paper Type/Quality** from the drop-down menu, then select the **Paper** tab.
     - **Paper Type**: select the paper type that is currently loaded into the printer.
     - **Quality Options**: select **Standard** and drag the slider to **Quality**.
   - Select the **Color** tab.
     - **Select Print in Grayscale**.
     - **TIP**: If you experience bronzing with these options, see Bronzing on page 157.
     - Under Color Management, select **Printer Managed Colors**, and then select **Use Adobe RGB (1998)** from the source profile list.
   - **Click Print**.

### Print a digital album (Aperture, PS driver)

This example uses Apple Aperture under Mac OS, with the PostScript driver. The color management is done by Aperture.

1. **Initial recommendations**:
   - Choose an appropriate paper type for the purpose.
   - The paper type should be calibrated and profiled with the printer and the print-quality level that you intend to use. See Color calibration on page 69 and Color profiling on page 70.
   - For a correct preview of the printed image, the monitor should also be profiled.

2. **Open Apple Aperture**.
3. If you haven’t already created a project for this album, go to the **File** menu and select **New Project**, then name the project. Select the new project in the projects menu (on the left), then go to the **File** menu and select **Import > Folders into a Project**.

4. Select the images you want to use, then go to the **File** menu and select **New From Selection > Book**.
   - **Theme list**: select a theme in the list to see a preview of its design on the right.
   - **Book Size** popup menu: select the physical size of the book.

   ![Theme list and Book Size](image)

   - Click **Choose Theme**, and rename the book album.

5. If you like, change the page layout and customize it. You can add photo and text boxes, modify the box positions and the text styles.

6. You can let Aperture place your images into the book automatically (select **Autoflow Unplaced Images from the Book Actions menu**), or you can place them manually by drag and drop. Furthermore:
   - You can scale, crop and pan the image.
   - You can set an image as page background and apply wash.

![Aperture interface](image)
7. Print your book, using the **Print** button in the Book Layout Editor.
   - **Presets Name** list: select your book preset.
   - Select **Copies** and **Pages** to print.
   - **Paper Size**: select the paper size on which you want to print the job.
   - **Orientation**: select the orientation of your image on the paper.
   - **ColorSync Profile**: select the correct color profile for the printer and paper that you will use.
   - Select **Black Point Compensation**.
   - **Gamma**: Because computer displays are illuminated, images displayed on computers tend to look more luminous than when printed. Increasing the Gamma from the default of 1.0 can compensate for this. Usually, a setting 1.1 to 1.2 is adequate.

8. Click the **Printer Settings** button.
   - **Printer**: select the printer (for example, **HP Designjet Z3200ps Photo 24in**).
   - Select **Image Quality** from the drop-down menu, then select the **Paper Type** that is currently loaded into the printer (or **Any**). Also, select **Standard** quality options and drag the slider to **Quality**.

   ![Printer Settings](image)

   - Select **Color Options** from the drop-down menu.
     - Select **Print in Color**.
Under Color Management, select Application Managed Colors.

- Click Print.

Print a digital album (Aperture, PCL3 driver)

This example uses Apple Aperture under Mac OS, with the PCL3 driver. The color management is done by Aperture.

1. Initial recommendations:
   - Choose an appropriate paper type for the purpose.
   - The paper type should be calibrated and profiled with the printer and the print-quality level that you intend to use. See Color calibration on page 69 and Color profiling on page 70.
   - For a correct preview of the printed image, the monitor should also be profiled.
2. Open Apple Aperture.
3. If you haven’t already created a project for this album, go to the File menu and select New Project, then name the project. Select the new project in the projects menu (on the left), then go to the File menu and select Import > Folders into a Project.
4. Select the images you want to use, then go to the File menu and select New From Selection > Book.
   - Theme list: select a theme in the list to see a preview of its design on the right.
   - Book Size popup menu: select the physical size of the book.
5. If you like, change the page layout and customize it. You can add photo and text boxes, modify the box positions and the text styles.
6. You can let Aperture place your images into the book automatically (select Autoflow Unplaced Images from the Book Actions menu), or you can place them manually by drag and drop. Furthermore:
   - You can scale, crop and pan the image.
   - You can set an image as page background and apply wash.

7. Print your book, using the Print button in the Book Layout Editor.
   - **Presets Name** list: select your book preset.
   - Select Copies and Pages to print.
   - **Paper Size**: select the paper size on which you want to print the job.
   - **Orientation**: select the orientation of your image on the paper.
   - **ColorSync Profile**: select the correct color profile for the printer and paper that you will use.
   - Select **Black Point Compensation**.
● **Gamma**: Because computer displays are illuminated, images displayed on computers tend to look more luminous than when printed. Increasing the Gamma from the default of 1.0 can compensate for this. Usually, a setting 1.1 to 1.2 is adequate.

8. Click the **Printer Settings** button.
   - **Printer**: select the printer (for example, **HP Designjet Z3200ps Photo 24in**).
   - Select **Paper Type/Quality** from the drop-down menu, then select the **Paper** tab.
     - **Paper Type**: select the paper type that is currently loaded into the printer.
     - **Quality Options**: select **Standard** and drag the slider to **Quality**.
   - Select the **Color** tab.
     - Select **Print in Color**.
     - Under Color Management, select **Application Managed Colors**.
   - Click **Print**.

**Proof the output on the monitor (InDesign, PS driver)**

This example uses Adobe InDesign CS2 under Mac OS, with the PostScript driver. Color management is done by the printer.

1. **Initial recommendations**:
   - Choose an appropriate paper type for the purpose.
   - The paper type should be calibrated and profiled with the printer and the print-quality level that you intend to use. See [Color calibration on page 69](#) and [Color profiling on page 70](#).
   - For a correct preview of the printed image, the monitor should also be profiled.

2. **Open Adobe InDesign CS2**.
3. From the Edit menu, select Color Settings.
   - Make sure that the Advanced Mode check box is checked.
   - Working Spaces > RGB: select Adobe RGB (1998) or sRGB.
   - Working Spaces > CMYK: select Europe ISO Coated FOGRA27 in Europe, U.S. Web Coated (SWOP) v2 in the USA or Japan Standard v2 in Japan.
   - Profile Mismatches: check Ask When Opening and Ask When Pasting.
   - Missing Profiles: check Ask When Opening.
   - Conversion Options > Intent: select Perceptual for RGB images or Relative Colorimetric for CMYK images.

   ![Color Settings dialog box]

   - Click OK.

4. From the File menu, select Open to open the document.

5. Place the images if necessary. From the File menu, select Place; browse the available images and click Open.

6. From the File menu, select Document Setup and check that all settings are correct for your document.

7. From the View menu, select Display Performance > High Quality Display.

8. From the View menu, select Proof Setup > Custom.
   - Profile: select the profile of the output device you want to proof. A printer profile generally depends on the printer model and paper type. If you don't see the correct profile in the list, you should copy the profile into the /Library/ColorSync/Profiles folder.
● **Display Options (On-Screen) > Simulate Paper Color**: this affects the display on the monitor only. Check the box if you want to represent the color of the paper on the screen. Otherwise it's assumed to be pure white.

![](image1.png)

- Click OK.
- Now you can retouch your image and see on the screen how it will look when printed.

9. From the **File** menu, select **Print**.

- **Printer**: select the printer (for example, **HP Designjet Z3200ps Photo 24in**).

- Press the **Page Setup** button.
  - **Format for**: select the printer.
  - **Paper Size**: select the paper size on which you want to print the job.
  - **Orientation**: select the orientation of your document on the paper.
  - Click **OK**.

10. Press the **Printer** button to change the printer driver settings.

- Select **Image Quality** from the drop-down menu, then select the **Paper Type** that is currently loaded into the printer (or **Any**). Also, select **Standard** quality options and drag the slider to **Quality**.

![](image2.png)

- Select **Color Options** from the drop-down menu.
  - Select **Print in Color**.
Under Color Management, select Printer Managed Colors.

- Click Print.

11. Check the Adobe InDesign Print settings.

- Setup (left-hand menu):
  - Paper Size: select Defined By Driver.
  - Options: select whatever scaling option you need.

- Output (left-hand menu):
  - Color: select Composite RGB.

- Color Management (left-hand menu):
  - Print: select Document.
  - Options > Color handling: select PostScript® Printer Determines Color.

- Click Print.

Proof the output on the printer (QuarkXPress, PS driver)

This example uses QuarkXPress 7 under Mac OS, with the PostScript driver. Color management is done by the printer's internal PostScript RIP.

The aim in this example is to create a concept proof of a press—in this case a Europe ISO Coated FOGRA27 press. QuarkXPress will convert the document and its images to the ISO Coated space and send it to the printer, which will convert it to its final colors emulating such a press. So there are two stages of color conversion involved.

1. Initial recommendations:
   - Choose an appropriate paper type for the purpose.
   - The paper type should be calibrated and profiled with the printer and the print-quality level that you intend to use. See Color calibration on page 69 and Color profiling on page 70.
   - For a correct preview of the printed image, the monitor should also be profiled.

2. Open QuarkXPress 7.

3. From the Edit menu, select Color Setups > Source > New, and choose a Name to identify your custom Source Setup.
4. Select the RGB tab.
   - **Solid Colors > Profile**: select Adobe RGB (1998).
   - **Solid Colors > Rendering Intent**: select Relative Colorimetric or Perceptual.
   - **Pictures > Profile**: select Adobe RGB (1998).
   - **Pictures > Rendering Intent**: select Perceptual.
   - Check **Color Manage RGB Sources to RGB Destinations**.

5. Select the CMYK tab.
   - **Solid Colors > Profile**: select Europe ISO Coated FOGRA27 in Europe, U.S. Web Coated (SWOP) v2 in the USA or Japan Standard v2 in Japan.
   - **Solid Colors > Rendering Intent**: select Relative Colorimetric.
   - **Pictures > Profile**: select Europe ISO Coated FOGRA27 in Europe, U.S. Web Coated (SWOP) v2 in the USA or Japan Standard v2 in Japan.
   - **Pictures > Rendering Intent**: select Relative Colorimetric.
   - Check **Color Manage CMYK Sources to CMYK Destinations**.

   - **Click OK**.

6. From the Edit menu, select **Color Setups > Output > New**, and choose a **Name** to identify your custom Output Setup.
   - **Name**: choose a name to identify your custom Output Setup.
   - **Mode**: select Composite.
   - **Output Options > Model**: select CMYK.
7. From the Edit menu, select Preferences > Color Manager (in the left-hand menu under Print Layout).

- Check the Black Point Compensation check box.
- Source Options > Source Setup: select your custom Source Setup.
- Soft Proofing > Proof Output: select your custom Output Setup.
- Soft Proofing > Rendering Intent: select Relative Colorimetric.

8. From the File menu, select Open and browse your project. To insert images, draw a box with the Rectangle Picture Box and insert the image using File > Import Picture.

9. Select the image, then go to the Item menu and set Preview Resolution to Full Resolution.

10. From the File menu, select Print.

- Printer: select the printer (for example, HP Designjet Z3200ps Photo 24in).
- Select the Colors pane from the left-hand menu.
  - Color Options > Mode: select Composite.
- **Color Options > Setup**: select your custom Output Setup.

- **Orientation**: select the orientation of your document on the paper.

  Click OK.

11. Press the Printer button to change the printer driver settings.

  - Select **Image Quality** from the drop-down menu, then select the **Paper Type** that is currently loaded into the printer (or Any). Also, select **Standard** quality options and drag the slider to **Quality**.

- Select **Color Options** from the drop-down menu.
  - Select **Print in Color**.
  - Under Color Management, select **Printer Managed Colors**.

- Click Print in the driver window.

- Click Print in the QuarkXPress Print window.
7 Job queue management

- Embedded Web Server job queue page
- Job preview
- Turn off the job queue
- Select when to print a job in the queue
- Identify a job in the queue
- Prioritize a job in the queue
- Delete a job from the queue
- Reprint or copy a job in the queue
- Job status messages
Embedded Web Server job queue page

You can manage your printer's job queue from the HP Printer Utility, see Access the HP Printer Utility on page 20, or the printer's Embedded Web Server, see Access the Embedded Web Server on page 20.

The job queue page shows all jobs that are available in the printer job queue. It includes jobs that are being received, parsed, rendered, printed and already printed.

The following information is displayed for each job:

- **Preview**: Click the icon to see the job preview. The job preview is available once the job is processed.
- **File name**: Click the file name to see the properties of the job.
- **Status**: Gives the current job status.
- **Pages**: Number of pages in the job.
- **Copies**: Number of copies printed.
- **Date**: Date and time the printer received the job.
- **User**: The user's name.

Jobs in the queue can be sorted by any of the information items (except Preview) by clicking on the title of the corresponding column. You can perform the following operations on one or all jobs in the queue:

- **Cancel**: Cancels the selected jobs. You are asked to confirm before the job is canceled. The job remains stored in the printer, but it is not printed unless you click Reprint.
- **Hold**: Holds the selected jobs until you click Continue to print.
- **Continue**: All selected jobs, which are on hold, continue printing.
- **Reprint**: Prints more copies of a job. Type the number of copies (default 1, maximum 99) and click Print.
- **Move to front**: Sends all selected jobs to the top of the job queue.
- **Delete**: Deletes selected jobs from the job queue. You are asked to confirm before the job is deleted.
- **Refresh**: Refreshes the page, ensuring the information is updated.

**NOTE:** The job queue page does not automatically update.

Job preview

The printer samples all incoming jobs and generates a JPEG file that can be served as a preview of the job. This preview is available for all languages supported by the printer: PDF, PS, CALS/G4, TIFF and JPEG.

**TIP:** Do not send a job for preview with more than 64 pages.
Job preview is available once the job is processed. To access the preview page, click the magnifying glass icon, which appears in the Preview column on the job queue page. The preview page shows the following job details along with a thumbnail preview of the job:

- **File name**: The file name of the job.
- **Loaded paper**: The type of paper loaded in the printer.
- **Job dimensions**: The dimensions of the job.

To see a larger preview of the job, click either the job thumbnail or the magnifying glass icon, which appears on the right hand side of the printer image.

**NOTE:** Browsers without the Macromedia plug-in show the job image as yellow shaded. Browsers that have the Macromedia flash plug-in version 7 and above shows an enhanced preview of the job image inside the paper loaded in the printer.

### Turn off the job queue

You can turn off the queue from the Embedded Web Server, select **Setup tab > Printer settings > Job management > Queue** and select **Off**, or from the front panel: select the Setup menu icon ☰, then **Job management options > Enable queue > On/Off**.

### Select when to print a job in the queue

**NOTE:** The When To Start Printing options cannot be used with PostScript jobs.

You can select at what point you want to print a file you have in the queue. From the Embedded Web Server, select **Setup tab > Printer settings > Start printing**; or, from the front panel, select the Setup menu icon ☰, then **Job management options > When to start printing**.

There are three options you can select:

- **When After Processing** is selected, the printer waits until the whole page has been processed and then it starts to print. This is the slowest setting but ensures the best print quality in large or complex prints.

- **When Immediately** is selected, the printer prints the page as it is processed. This is the quickest setting, but the printer may stop halfway through a print to process data. This setting is not recommended for complex images with dense color.

- **When Optimized** is selected (this is the default setting), the printer calculates the best time to begin printing the page. It is usually the best compromise between the **After Processing** and **Immediately** settings.

### Identify a job in the queue

The best way to look at the queue is in the Embedded Web Server (**Main tab > Job queue**), where you can manage the queue and get full information on every job (by clicking the name of the file).

However, you can also manage the queue from the front panel. To do so, select the Job Queue menu icon ☰, then **Job queue**, where you can see a list of the jobs in the queue.

Each has an identifier, comprising:

- `<position in queue>`: `<image name>`
The job currently being printed has a pointing hand icon, jobs already printed have a check mark, canceled jobs have crosses, processing jobs have a clock and jobs on hold have a warning.

**Prioritize a job in the queue**

To make any job in the queue the next one to be printed, select it and choose **Reprint** (in the Embedded Web Server) or **Move to front** (in the front panel).

If nesting is turned on, the prioritized job may still be nested with others. If you really want this job to be printed next, and on its own on the roll, first turn nesting off and then move it to the front of the queue as described above.

**Delete a job from the queue**

Under normal circumstances, there is no need to delete a job from the queue after printing it, as it is removed from the queue as more files are sent. However, if you have sent a file in error, and want to avoid any chance of it being reprinted, you can simply delete it, by selecting it and choosing **Delete** (in the Embedded Web Server or in the front panel).

In the same way, you can delete a job that has not been printed yet.

If the job is currently being printed (Status = **printing** in the Embedded Web Server, or it is the first job in the queue in the front panel), and you want both to cancel the job and to delete it, first click the Cancel icon in the Embedded Web Server, or press the **Cancel** key on the front panel, and then delete it from the queue.

**Reprint or copy a job in the queue**

To reprint or make extra copies of any job in the queue, select the job in the Embedded Web Server and click the **Reprint** icon, then specify the number of copies you want. The job is moved to the top of the queue. To make more than one print of a non-printed job in the queue from the front panel, select the job and choose **Copies**, then specify the number of copies required and press the **Select** key. This overrides any value set by your software.

**NOTE:** If **Rotate** was **On** when you sent the file, every copy is rotated.

You can reprint an already-printed job from the front panel. Select the Job Queue menu icon 📝, then select the job from the queue, then select **Reprint**.

**NOTE:** You cannot use this method for PCL3 jobs. To reprint old jobs that are PCL3, you may be able to use your operating system’s printer spooler, if you have already set the spooler to save old jobs. This facility depends on your operating system.

**Job status messages**

These are the possible job status messages, approximately in the order in which they may be seen:

- **Receiving:** the printer is receiving the job from the computer
- **Waiting to process:** the job has been received by the printer and is waiting to be rendered (for jobs submitted through the Embedded Web Server only)
- **Processing:** the printer is parsing and rendering the job
- **Preparing to print:** the printer is performing writing system checks before printing the job
- **Waiting to print:** the job is waiting for the print engine to become free to proceed with printing
- **Waiting for nest**: the printer is set up with nesting on and is waiting for other jobs in order to complete the nest and proceed with printing.

- **On hold**: the job was sent with the **on hold for preview** option and is on hold.

  **TIP:** Do not send a job for preview with more than 64 pages.

  **NOTE:** If the printer hangs up while printing a job, and the queue facility is turned on, the partially printed job appears in the queue as **on hold** when the printer is next turned on. When you resume the job, it starts printing at the page it was interrupted.

- **On hold for paper**: the job can't be printed because paper is not loaded in the printer. Load the required paper, see Paper handling on page 25, and click **Continue** to resume the job.

- **On hold for accounting**: the job can't be printed because the printer requires all jobs to have an account ID: enter the account ID and then click **Continue** to resume the job.

- **Printing**

- **Drying**

- **Cutting paper**

- **Ejecting page**

- **Canceling**: the job is being canceled, but remains in the printer job queue.

- **Deleting**: the job is being deleted from the printer.

- **Printed**

- **Canceled**: the job has been canceled by the printer.

- **Canceled by user**

- **Empty job**: the job does not contain anything to print.

### Remove a hold

When the printer puts a job on hold you receive an alert, see Printer alerts on page 179, which explains why the job is on hold. Follow the instructions on the screen to remove the hold and continue printing.
8 Retrieving printer usage information

- Get printer accounting information
- Check printer usage statistics
- Check ink and paper usage for a job
- Cost accounting
- Request accounting data by E-mail
Get printer accounting information

There are various different ways of getting accounting information from your printer.

- View printer usage statistics for the whole lifetime of the printer, see Check printer usage statistics on page 110.
- View ink and paper usage for each of your recent jobs by using the HP Printer Utility or the front panel, see Check ink and paper usage for a job on page 110. If the HP Printer Utility is not available, see Access the HP Printer Utility on page 20.
- Request accounting data by E-mail. The printer sends data in XML at regular intervals to a specified E-mail address; the data may be interpreted and summarized by a third-party application, or displayed as an Excel spreadsheet. See Request accounting data by E-mail on page 111.
- Use a third-party application to request printer status, printer usage or job accounting data from the printer through the Internet. The printer provides data in XML to the application whenever requested. HP provides a Software Development Kit to facilitate the development of such applications.

Check printer usage statistics

There are two ways to check your printer's usage statistics.

**NOTE:** The accuracy of the usage statistics is not guaranteed.

Printer statistics with the HP Printer Utility

1. Start the HP Printer Utility, see Access the HP Printer Utility on page 20.
2. Go to the Usage window to view the total printer usage.
   - Under Windows, go to the Overview tab and click Printer usage.
   - Under Mac OS, select Information > Printer Usage and click the Start button.

Printer statistics with the Embedded Web Server

1. Access the Embedded Web Server, see Access the Embedded Web Server on page 20.
2. Go to the Main tab and select Usage

Check ink and paper usage for a job

There are two ways to check ink and paper usage for a job.

**NOTE:** The accuracy of the usage statistics is not guaranteed.

Ink and paper statistics with the HP Printer Utility

1. Start the HP Printer Utility, see Access the HP Printer Utility on page 20.
2. Go to the Accounting window to view information regarding the most recent jobs.
   - Under Windows, go to the Job Accounting tab.
   - Under Mac OS, select Information > Job Accounting and click the Look Up button.
Printer statistics with the Embedded Web Server

1. Access the Embedded Web Server, see Access the Embedded Web Server on page 20.
2. Go to the Main tab and select Accounting.

Cost accounting

The usage statistics tell you the quantities of supplies that have been used. If you would like to assign a cost per unit to each item, your statistical report can include costs as well as quantities.

1. Access the Embedded Web Server, see Access the Embedded Web Server on page 20.
2. Go to the Main tab.
3. Select Accounting > Cost assignments.

Request accounting data by E-mail

1. Ensure that the printer's date and time have been set correctly. See Set the date and time on page 22.
2. In the Embedded Web Server's Setup tab, select E-mail server. Enter the address of the SMTP server that will be used to send e-mail messages, and e-mail address of the printer. The latter is a fake address that is required only so that the receiver of the messages can recognize where they are coming from.
3. Also in the Setup tab, select Printer settings and open the Accounting section. You must enter an E-mail address to which accounting files will be sent, and the frequency with which they will be sent (specified as a number of days or as a number of prints).
4. When you have completed the above steps, the printer will send accounting data by E-mail with the frequency that you specified. The data are provided in XML and can easily be interpreted by a third-party program. The data provided on each job include the job name, the account ID if any, the user name, when the job was submitted, when the job was printed, the printing time, the type of image, the number of pages, the number of copies, the paper type and size, the amount of each color of ink used, and various other attributes of the job.

You can download an Excel template from HP Designjet Online (http://www.hp.com/go/graphic-arts/) that will enable you to display the XML data more readably in the form of a spreadsheet.

Analysis of the accounting data will enable you to bill customers precisely and flexibly for the use of your printer. You can, for instance:

- Bill each customer for the total amount of ink and paper used by that customer over a particular period.
- Bill each customer separately per job.
- Bill each customer separately for each project, broken down by job.
9 Handling ink cartridges and printheads

- About the ink cartridges
- Check ink cartridge status
- Remove an ink cartridge
- Insert an ink cartridge
- About the printheads
- Check printhead status
- Remove a printhead
- Insert a printhead
About the ink cartridges

Ink cartridges store the ink and are connected to the printheads, which distribute the ink on the paper. You can purchase 130 ml ink cartridges for your printer, see Accessories on page 132.

⚠️ CAUTION: Observe precautions when handling ink cartridges because they are ESD-sensitive devices (see the Glossary on page 191). Avoid touching pins, leads and circuitry.

Check ink cartridge status

To view the ink levels of your ink cartridges, press the View ink level key on the front panel.

To get more information on your ink cartridges, you can use the front panel or the HP Printer Utility.

For an explanation of the ink cartridge status messages, see Ink cartridge status messages on page 168.

Ink menu procedure

1. In the front panel, select the Ink menu icon 🤖, then Ink cartridge information.
2. Select the cartridge on which you want information.
3. The front panel displays information about that cartridge.

HP Printer Utility procedures

- In the HP Printer Utility for Windows, go to the Overview tab, each cartridge's status is under Supply Status > Cartridges.
- In the HP Printer Utility for Mac OS, select Printer Status in the Information group.

Remove an ink cartridge

There are three occasions when you need to remove an ink cartridge.

- The ink level in the cartridge is very low and you want to replace it with a full cartridge for unattended printing (you can use up the remaining ink in the first cartridge at a more convenient time).
- The ink cartridge is empty or faulty, and you must replace it to continue printing.
- The ink cartridge has expired.

🔥 TIP: Remove an ink cartridge only if you are ready to insert another one.

⚠️ CAUTION: Do not try to remove an ink cartridge while printing.
CAUTION: Make sure the printer wheels are locked (the brake lever is pressed down) to prevent the printer from moving.

1. From the front panel, select the Ink menu icon, then Replace ink cartridges.

   Ink menu
   ▶ View ink levels
   ▶ Replace ink cartridges
   ▶ Replace printheads
   □ Ink cartridge information
   □ Printhead information

2. Open the ink cartridge cover completely. Gloss enhancer, gray, blue, green, magenta and yellow are in the left side, while light magenta, light cyan, photo black, light gray, matte black and red are in the right side.

3. Grip the cartridge you wish to remove.
4. Pull the cartridge straight up.

![Image showing cartridge being pulled straight up.]

**NOTE:** Avoid touching the end of the cartridge that is inserted into the printer, as there may be ink on the connection.

**NOTE:** Avoid storing partially used ink cartridges.

5. The front-panel display identifies the missing ink cartridge.

### Insert an ink cartridge

1. Before removing the cartridge from its wrapping, shake it vigorously.

2. Unwrap the new ink cartridge, find the label identifying the ink color. Check that the letter or letters (in these illustrations, M for magenta) marking the empty slot, matches the letter or letters on the cartridge label.
3. Insert the ink cartridge into its slot.

4. Push the cartridge into the slot until it snaps into position. You should hear a beep and see confirmation that the cartridge has been inserted.

If you have difficulty, see Cannot insert an ink cartridge on page 168.

5. When all cartridges have been inserted, close the cover.

6. The front-panel display confirms that all cartridges have been correctly inserted, press the OK key on the front panel.

**About the printheads**

The printheads are connected to the ink cartridges and jet ink onto the paper.
CAUTION: Observe precautions when handling printheads because they are ESD-sensitive devices (see the Glossary on page 191). Avoid touching pins, leads and circuitry.

Check printhead status

The printer automatically checks and services the printheads after each print. Follow the steps below to get more information on your printheads.

1. In the front panel, select the Ink menu icon, then Printhead information.
2. Select the printhead on which you want information.
3. The front panel displays information about that printhead.

You can also get most of this information without leaving your computer by using the HP Printer Utility. For an explanation of the printhead status messages, see Printhead status messages on page 174.

NOTE: If the warranty status is See warranty note, this indicates that non-HP ink is being used. Printer service or repairs required as a result of using "non-HP" ink are not covered under warranty. See the Legal Information document for detailed warranty implications.

Remove a printhead

CAUTION: Make sure the printer wheels are locked (the brake lever is pressed down) to prevent the printer from moving.

CAUTION: Printhead replacement must be performed with the printer powered on.

1. From the front panel, select the Ink menu icon, then Replace printheads.

   Ink menu
   ► View ink levels
   ► Replace ink cartridges
   ► Replace printheads
   □ Ink cartridge information
   □ Printhead information

2. The printer moves the carriage into the correct position.

   CAUTION: If the carriage is left in the removal position for more than three minutes without inserting or removing any printheads, it tries to move back to its normal position in the right-hand end.
3. When the carriage has stopped moving, the front-panel display asks you to open the window.

4. Locate the carriage on the right side of the printer.

5. Pull the handle up and toward you to release the wire loop.

6. Push the handle back to raise the carriage lid.

7. This gives you access to the printheads.
8. To remove a printhead, lift up the blue handle.

9. Using the blue handle, use steady force to disengage the printhead.

10. Pull the blue handle upward until the printhead is released from the carriage.

   CAUTION: Do not pull abruptly because this can damage the printhead.

11. The front-panel display identifies the missing printhead.

**Insert a printhead**

1. If the printhead is new, shake the printhead vigorously before removing the protective caps.
2. Remove the orange protective caps by pulling them down.

3. The printhead is designed to prevent you from accidentally inserting it into the wrong slot. Check that the colored label on the printhead matches the colored label of the carriage slot into which the printhead is to be inserted.

4. Insert the new printhead into its correct slot in the carriage.

⚠️ **CAUTION:** Insert the printhead slowly and vertically, straight down. It may be damaged if you insert it too fast, or at an angle, or if you rotate it as you insert it.
5. Push down as indicated by the arrow shown below.

△ **CAUTION:** When installing the new printhead there may be some resistance, so you need to press it down firmly but smoothly. You should hear a beep and see confirmation on the front-panel display that the printhead has been inserted. If you have difficulty, see [Cannot insert a printhead on page 168](#).

6. Insert any other printheads, that need to be installed, with the same procedure, then close the carriage lid.

7. Ensure the end of the blue handle catches the wire loop on the near side of the carriage.
8. Lower the handle to rest on the carriage lid.

When all the printheads have been inserted correctly and are accepted by the printer, the printer beeps.

**NOTE:** If the printer does not beep when you insert the printhead and the Replace message appears on the front-panel display, the printhead may need to be reinserted.

9. Close the window.

10. The front-panel display confirms that all printheads are correctly inserted. The printer starts checking and preparing the printheads. The default routine process, when all printheads are changed, takes 25 minutes. If the printer finds problems in preparing the printheads, it takes longer, up to 65 minutes. For a single printhead insertion, the times vary between 20 and 40 minutes. After all printheads are checked and prepared, the printhead realignment procedure runs automatically if paper is loaded, see Align the printheads on page 172.
10 Maintaining the printer

- Check printer status
- Clean the exterior of the printer
- Replace the cutter
- Maintain the ink cartridges
- Move or store the printer
- Update the firmware
- Update the software
- Change the battery
- Printer maintenance kits
- Secure Disk Erase
Check printer status

You can check the current status of the printer in various ways:

- If you start the HP Printer Utility, and select your printer, you see a page of information describing the status of the printer and its paper and ink supplies.

- If you access the Embedded Web Server, you see information about the general status of the printer. The Supplies page in the Main tab describes the status of the paper and ink supplies.

- The status screen of the printer's front panel notifies you of any current problems affecting the printer as a whole. You can also request information about:
  - The currently loaded paper, with the View loaded paper key
  - The ink levels, with the View ink levels key
  - The ink cartridges, by selecting the Ink menu icon and then Ink cartridge information
  - The printheads, by selecting the Ink menu icon and then Printhead information

Clean the exterior of the printer

Clean the outside of the printer and all other parts of the printer that you regularly touch as part of normal operation with a damp sponge or a soft cloth and a mild household cleaner such as non-abrasive liquid soap.

⚠️ WARNING! To avoid an electric shock, make sure that the printer is turned off and unplugged before you clean it. Do not let water get inside the printer.

⚠️ CAUTION: Do not use abrasive cleaners on the printer.

Replace the cutter

The cutter may need to be replaced once or twice during the life of the printer, depending on the total amount and thickness of paper used. The front panel advises when replacement is due. If you do not replace the cutter immediately, the printer continues working normally, but the front panel continues to remind you about the cutter.

To replace the cutter:

1. If there is paper loaded in the printer, unload it.

2. At the front panel, select the Setup menu icon, then Resets > Reset cutter life counter.

3. After a brief pause, the printer turns itself off. The printhead carriage is parked on the right-hand side of the printer, and the cutter on the left-hand side.

⚠️ WARNING! There is a risk of electric shock if you attempt to replace the cutter with the printer turned on.
4. Lift the ink cartridge cover on the left-hand side of the printer.

5. Press the button behind the ink cartridges to release the cover of the left-hand end of the printer.

6. Remove the left end cover.
7. Unscrew and remove the cutter stop using the TORX PLUS screwdriver provided with the new cutter. The screw is captive and will not fall out.

8. Remove the old cutter.

9. Take the new cutter from the maintenance kit and move the plunger at the top slowly back and forth within its housing to check that it moves freely.
10. Slide the new cutter into position on the cutter rail. The two wheels on the bottom of the cutter should engage the central ridge on the cutter rail, and the two bushing guides should fit into the groove in the upper part of the cutter rail. Check that the cutter runs smoothly up and down the rail. You can leave it anywhere on the rail; the printer will park it correctly later.

11. Fit the cutter stop onto the end of the cutter rail, holding it there with one hand while you tighten the screw with the screwdriver in your other hand.
12. Put the left end cover back on the printer, aligning the protrusions with the holes in the printer.

13. Close the ink cartridge cover.

14. At the front panel, turn the printer back on. The printer checks that the cutter has been correctly installed. Look at the front panel and follow its instructions if there is any problem.

Maintain the ink cartridges

During the normal lifetime of a cartridge, no specific maintenance is required. However, in order to maintain the best print quality, replace a cartridge when it reaches its expiration date. The printer’s front panel notifies you when any cartridge reaches its expiration date.

You can also check a cartridge’s expiration date at any time: see Check printer status on page 124.

See also Handling ink cartridges and printheads on page 112.

Move or store the printer

If you need to move or store the printer, prepare it correctly to avoid possible damage to it. To prepare the printer, follow the instructions below.

1. Do not remove the ink cartridges or printheads.
2. Make sure that no paper is loaded.
3. Make sure that the printer is idle.
4. Disconnect any cables connecting the printer to a network or a computer.
5. Before transporting the printer, secure the rear tray in the closed position with tape. Otherwise, the tray could open and perhaps break and fall out of the printer.

If you need to leave the printer turned off for a long time, follow the additional steps below.

1. Turn off the power using the Power key on the front panel.
2. Also turn off the power switch at the rear of the printer.
3. Disconnect the printer's power cable.

\(\text{\textbf{CAUTION:}}\) If you turn the printer upside down, ink could escape into the printer and cause serious damage.

When the printer is turned back on, it takes about three minutes to initialize itself and to check and prepare the printheads. Preparing the printheads normally takes just over a minute. However, if the printer has been off for a six weeks or more, preparing the printheads could take up to an hour.

If the printer remains off for a long period of time, the printheads may become unusable. In this case, you need to replace the printheads with new ones.

**Update the firmware**

The printer's various functions are controlled by software that resides in the printer, otherwise known as firmware.

From time to time firmware updates will be available from Hewlett-Packard. These updates increase the printer's functionality and enhance its features.

Firmware updates can be downloaded from the Internet and installed in your printer in the following ways; you can choose whichever you find most convenient.

- Using the HP Printer Utility for Windows, select your printer, the Support tab and then Firmware Update.
- Using the HP Printer Utility for Mac OS, select Firmware Update in the Support group.
- Using your printer's Embedded Web Server, select the Setup tab and then Firmware update.

In each case, follow the instructions on your screen to download the firmware file and store it on your hard disk. Then select the downloaded file and click Update.
If you experience very slow progress while uploading the firmware file to the printer, the reason could be that you are using a proxy server. In that case, try bypassing the proxy server and accessing the Embedded Web Server directly.

- In Internet Explorer 6 for Windows, go to Tools > Internet Options > Connections > LAN Settings, and check the Bypass proxy server for local addresses box. Alternatively, for more precise control, click the Advanced button and add the printer’s IP address to the list of exceptions, for which the proxy server is not used.

- In Safari for Mac OS, go to Safari > Preferences > Advanced and click the Proxies: Change Settings button. Add the printer’s IP address or its domain name to the list of exceptions, for which the proxy server is not used.

The firmware includes a set of the most commonly used paper presets. Extra paper presets can be downloaded separately; see Paper presets on page 38.

Update the software

You are recommended to use HP Proactive Support (see HP Proactive Support on page 185) to keep your printer driver and other printer software up to date. Alternatively, go to http://www.hp.com/go/z3200ps/drivers/.

Change the battery

When the front panel announces that the real-time clock is not working, you must change the battery. You need a lithium battery, model CR2032. To replace the battery, follow these steps.

1. Turn the printer off and unplug the cable. Unplug any network or USB cables.
2. Loosen the screws that attach the formatter to the printer with your fingers, or with the help of a flat screwdriver.
3. Locate the round, flat battery in the formatter.
4. Push the battery slightly to one side and then pull it up. A little force may be required.
5. Insert the new battery by pressing it down.
6. Insert the formatter into the printer by pressing it down, and tighten the screws.
7. Reconnect the cables and turn the printer on.

Printer maintenance kits

Three maintenance kits are available for your printer, containing components that may need to be replaced after long use. When one of them is needed, a message is displayed on the front panel and by the HP Printer Utility.

When you see the message, you should contact HP Support (see Contact HP Support on page 185) and request the maintenance kit. Two of the kits are installed by service engineers only; the third consists of a replacement cutter, which you can install yourself (see Replace the cutter on page 124).

Secure Disk Erase

The printer’s hard disk is used as a temporary storage area for print jobs. The Secure Disk Erase facility can completely erase your information from the hard disk to protect it from unauthorized access. You can choose to erase particular files, or the whole hard disk.
Secure Disk Erase provides three different levels of security:

- **Non-Secure Fast Erase**: all pointers to the information are erased. The information itself remains on the hard disk until the disk space it occupies is needed for other purposes, and it is then overwritten. While it remains on the disk, it is difficult for most people to access, but may be accessed using software designed for the purpose. This is the normal method in which files are erased on most computer systems; it is the fastest method but the least secure.

- **Secure Fast Erase**: all pointers to the information are erased, and the information itself is also overwritten with a fixed character pattern. This method is slower than Non-Secure Fast Erase, but more secure. It may still be possible to access fragments of the erased information by using special tools to detect residual magnetic traces.

- **Secure Sanitizing Erase**: all pointers to the information are erased, and the information itself is repetitively overwritten using an algorithm designed to eliminate any residual traces. This is the slowest method, but the most secure. Secure Sanitizing Erase meets the US Department of Defense 5220-22.m requirements for clearing and sanitization of disk media. This is the default security level when using Secure Disk Erase.

Secure Disk Erase is one of the facilities provided by Web JetAdmin, which is HP’s free Web-based print management software: see [http://www.hp.com/go/webjetadmin/](http://www.hp.com/go/webjetadmin/).

If you have difficulty in using Secure Disk Erase from Web JetAdmin, please contact HP Support: see [Contact HP Support on page 185](#).

Before choosing to erase the whole hard disk, you should be aware of the following considerations:

- You may be asked to restart the printer several times during the process, which will take about 6 hours with Secure Disk Erase or 24 hours with Secure Sanitizing Erase.

- The demo prints available from the front panel will be deleted and not restored.
11 Accessories

- How to order supplies and accessories
- Introduction to the accessories
How to order supplies and accessories

There are two alternative ways to order supplies or accessories for your printer:

- Contact your local dealer.

The rest of this chapter lists the available supplies and accessories, and their part numbers.

Order ink supplies

The following ink supplies can be ordered for your printer.

<table>
<thead>
<tr>
<th>Table 11-1 Ink cartridges</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cartridge</td>
</tr>
<tr>
<td>HP 70 Matte Black 130 ml Ink Cartridge</td>
</tr>
<tr>
<td>HP 70 Photo Black 130 ml Ink Cartridge</td>
</tr>
<tr>
<td>HP 70 Gray 130 ml Ink Cartridge</td>
</tr>
<tr>
<td>HP 70 Light Gray 130 ml Ink Cartridge</td>
</tr>
<tr>
<td>HP 70 Magenta 130 ml Ink Cartridge</td>
</tr>
<tr>
<td>HP 70 Yellow 130 ml Ink Cartridge</td>
</tr>
<tr>
<td>HP 70 Light Magenta 130 ml Ink Cartridge</td>
</tr>
<tr>
<td>HP 73 Chromatic Red 130 ml Ink Cartridge</td>
</tr>
<tr>
<td>HP 70 Green 130 ml Ink Cartridge</td>
</tr>
<tr>
<td>HP 70 Blue 130 ml Ink Cartridge</td>
</tr>
<tr>
<td>HP 70 Gloss Enhancer 130 ml Ink Cartridge</td>
</tr>
<tr>
<td>HP 70 Light Cyan 130 ml Ink Cartridge</td>
</tr>
<tr>
<td>HP 70 Matte Black 130 ml Ink Cartridge Twin Pack</td>
</tr>
<tr>
<td>HP 70 Photo Black 130 ml Ink Cartridge Twin Pack</td>
</tr>
<tr>
<td>HP 70 Gray 130 ml Ink Cartridge Twin Pack</td>
</tr>
<tr>
<td>HP 70 Light Gray 130 ml Ink Cartridge Twin Pack</td>
</tr>
<tr>
<td>HP 70 Magenta 130 ml Ink Cartridge Twin Pack</td>
</tr>
<tr>
<td>HP 70 Yellow 130 ml Ink Cartridge Twin Pack</td>
</tr>
<tr>
<td>HP 70 Light Magenta 130 ml Ink Cartridge Twin Pack</td>
</tr>
<tr>
<td>HP 73 Chromatic Red 130 ml Ink Cartridge Twin Pack</td>
</tr>
<tr>
<td>HP 70 Green 130 ml Ink Cartridge Twin Pack</td>
</tr>
<tr>
<td>HP 70 Blue 130 ml Ink Cartridge Twin Pack</td>
</tr>
<tr>
<td>HP 70 Gloss Enhancer 130 ml Ink Cartridge Twin Pack</td>
</tr>
<tr>
<td>HP 70 Light Cyan 130 ml Ink Cartridge Twin Pack</td>
</tr>
</tbody>
</table>
Table 11-2 Printheads

<table>
<thead>
<tr>
<th>Printhead</th>
<th>Part number</th>
</tr>
</thead>
<tbody>
<tr>
<td>HP 70 Light Magenta &amp; Light Cyan Printhead</td>
<td>C9405A</td>
</tr>
<tr>
<td>HP 70 Magenta &amp; Yellow Printhead</td>
<td>C9406A</td>
</tr>
<tr>
<td>HP 70 Photo Black &amp; Light Gray Printhead</td>
<td>C9407A</td>
</tr>
<tr>
<td>HP 70 Blue &amp; Green Printhead</td>
<td>C9408A</td>
</tr>
<tr>
<td>HP 73 Matte Black &amp; Chromatic Red Printhead</td>
<td>CD949A</td>
</tr>
<tr>
<td>HP 70 Gloss Enhancer &amp; Gray Printhead</td>
<td>C9410A</td>
</tr>
</tbody>
</table>

Order paper

HP currently provides the following paper types for use with your printer.

**NOTE:** This list is likely to change over the course of time. For the latest information, see http://www.hp.com/go/z3200ps/supplies/. For further background information, see http://www.hp.com/go/z3200ps/paperpresets/.

Key to availability:
- (A) indicates papers available in Asia (excluding Japan)
- (E) indicates papers available in Europe, the Middle East and Africa
- (J) indicates papers available in Japan
- (L) indicates papers available in Latin America
- (N) indicates papers available in North America

If the part number is not followed by parentheses, the paper is available in all regions.

Table 11-3 Roll paper

<table>
<thead>
<tr>
<th>Paper type</th>
<th>g/m²</th>
<th>Length</th>
<th>Width</th>
<th>Part numbers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bond and Coated Paper</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Super Heavyweight Plus Matte Paper</td>
<td>210</td>
<td>100 ft = 30.5 m</td>
<td>24 in = 610 mm</td>
<td>Q6626A (AEJLN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>Q6627A (AEJLN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q6628A (AEJLN)</td>
</tr>
<tr>
<td>Heavyweight Coated Paper</td>
<td>131</td>
<td>100 ft = 30.5 m</td>
<td>24 in = 610 mm</td>
<td>C6029C (AEJN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>C6030C</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>C6569C</td>
</tr>
<tr>
<td></td>
<td></td>
<td>225 ft = 67.5 m</td>
<td>42 in = 1067 mm</td>
<td>Q1956A (EN)</td>
</tr>
<tr>
<td>Universal Heavyweight Coated Paper</td>
<td>120</td>
<td>100 ft = 30.5 m</td>
<td>24 in = 610 mm</td>
<td>Q1412A (AEJN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>Q1413A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q1414A (AEJN)</td>
</tr>
<tr>
<td>Paper type</td>
<td>g/m²</td>
<td>Length</td>
<td>Width</td>
<td>Part numbers</td>
</tr>
<tr>
<td>------------------------------------------------</td>
<td>------</td>
<td>---------------</td>
<td>----------------</td>
<td>------------------------</td>
</tr>
<tr>
<td>Coated Paper</td>
<td>90</td>
<td>150 ft = 45.7 m</td>
<td>16.54 in = 420 mm</td>
<td>Q1443A (J)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>23.39 in = 594 mm</td>
<td>Q1442A (EJ)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>24 in = 610 mm</td>
<td>C6019B</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>33.11 in = 841 mm</td>
<td>Q1441A (EJ)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>C6020B</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>C6567B</td>
</tr>
<tr>
<td></td>
<td></td>
<td>300 ft = 91.4 m</td>
<td>36 in = 914 mm</td>
<td>C6980A</td>
</tr>
<tr>
<td>Inkjet Coated Paper</td>
<td>90</td>
<td>150 ft = 45.7 m</td>
<td>18 in = 458 mm</td>
<td>Q7897A (ELN)</td>
</tr>
<tr>
<td>Universal Coated Paper</td>
<td>95</td>
<td>150 ft = 45.7 m</td>
<td>24 in = 610 mm</td>
<td>Q1404A (AEJN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>Q1405A (AEJN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q1406A</td>
</tr>
<tr>
<td>Bright White Inkjet Bond Paper</td>
<td>90</td>
<td>150 ft = 45.7 m</td>
<td>16.54 in = 420 mm</td>
<td>Q1446A (J)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>23.39 in = 594 mm</td>
<td>Q1445A (EJ)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>24 in = 610 mm</td>
<td>C1860A (LN), C6035A (AEJ)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>33.11 in = 841 mm</td>
<td>Q1444A (EJ)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>C1861A (LN), C6036A (AEJ)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>300 ft = 91.4 m</td>
<td>36 in = 914 mm</td>
<td>C6810A</td>
</tr>
<tr>
<td>Universal Bond Paper</td>
<td>80</td>
<td>150 ft = 45.7 m</td>
<td>23.39 in = 594 mm</td>
<td>Q8003A (AJ)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>24 in = 610 mm</td>
<td>Q1396A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>Q1397A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q1398A</td>
</tr>
<tr>
<td>Fluorescent Yellow Coloured Paper</td>
<td>100</td>
<td>150 ft = 45.7 m</td>
<td>36 in = 914 mm</td>
<td>Q1757A (E)</td>
</tr>
<tr>
<td>Yellow Coloured Paper</td>
<td>92</td>
<td>150 ft = 45.7 m</td>
<td>23.39 in = 594 mm</td>
<td>Q6596A (E)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>Q1760A (EN)</td>
</tr>
<tr>
<td>Technical Paper</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Natural Tracing Paper</td>
<td>90</td>
<td>150 ft = 45.7 m</td>
<td>16.54 in = 420 mm</td>
<td>Q1440A (J)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>23.39 in = 594 mm</td>
<td>Q1439A (J)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>24 in = 610 mm</td>
<td>C3869A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>33.11 in = 841 mm</td>
<td>Q1438A (J)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>C3868A</td>
</tr>
<tr>
<td>Translucent Bond Paper</td>
<td>67</td>
<td>150 ft = 45.7 m</td>
<td>24 in = 610 mm</td>
<td>C3860A (AJN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>C3859A (LN)</td>
</tr>
<tr>
<td>Vellum Paper</td>
<td>75</td>
<td>150 ft = 45.7 m</td>
<td>24 in = 610 mm</td>
<td>C3862A (N)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>C3861A (LN)</td>
</tr>
</tbody>
</table>

Film (Technical and Graphic)
<table>
<thead>
<tr>
<th>Paper type</th>
<th>g/m²</th>
<th>Length</th>
<th>Width</th>
<th>Part numbers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear Film</td>
<td>174</td>
<td>75 ft = 22.9 m</td>
<td>24 in = 610 mm</td>
<td>C3876A (AEJN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>C3875A</td>
</tr>
<tr>
<td>Matte Film</td>
<td>160</td>
<td>125 ft = 38.1 m</td>
<td>24 in = 610 mm</td>
<td>51642A (AEJN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>51642B</td>
</tr>
<tr>
<td>High Gloss Polyester Film</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>White Matte Polyester Film</td>
<td>167</td>
<td>50 ft = 15.2 m</td>
<td>36 in = 914 mm</td>
<td>Q1736A (AEN)</td>
</tr>
<tr>
<td>Photographic Paper</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Professional Satin Photo Paper</td>
<td>300</td>
<td>50 ft = 15.2 m</td>
<td>24 in = 610 mm</td>
<td>Q8759A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>44 in = 1118 mm</td>
<td>Q8840A</td>
</tr>
<tr>
<td>Premium Instant-dry Gloss Photo Paper</td>
<td>260</td>
<td>50 ft = 15.2 m</td>
<td>18 in = 458 mm</td>
<td>Q7990A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>75 ft = 22.9 m</td>
<td>Q7991A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>100 ft = 30.5 m</td>
<td>Q7993A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q7995A</td>
</tr>
<tr>
<td>Premium Instant-dry Satin Photo Paper</td>
<td>260</td>
<td>50 ft = 15.2 m</td>
<td>18 in = 458 mm</td>
<td>Q8001A (ELN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>75 ft = 22.9 m</td>
<td>Q7992A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>100 ft = 30.5 m</td>
<td>Q7994A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q7996A</td>
</tr>
<tr>
<td>Universal Instant-dry Gloss Photo Paper</td>
<td>190</td>
<td>100 ft = 30.5 m</td>
<td>24 in = 610 mm</td>
<td>Q6574A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>Q6575A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q6576A</td>
</tr>
<tr>
<td></td>
<td></td>
<td>200 ft = 61 m</td>
<td>42 in = 1067 mm</td>
<td>Q8754A (ELN)</td>
</tr>
<tr>
<td>Universal Instant-dry Semi-Gloss Photo Paper</td>
<td>190</td>
<td>100 ft = 30.5 m</td>
<td>24 in = 610 mm</td>
<td>Q6579A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>Q6580A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q6581A</td>
</tr>
<tr>
<td></td>
<td></td>
<td>200 ft = 61 m</td>
<td>42 in = 1067 mm</td>
<td>Q8755A</td>
</tr>
<tr>
<td>Everyday Pigment Ink Gloss Photo Paper</td>
<td>235</td>
<td>100 ft = 30.5 m</td>
<td>24 in = 610 mm</td>
<td>Q8916A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>Q8917A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q8918A</td>
</tr>
<tr>
<td>Everyday Pigment Ink Satin Photo Paper</td>
<td>235</td>
<td>100 ft = 30.5 m</td>
<td>24 in = 610 mm</td>
<td>Q8920A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>Q8921A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q8922A</td>
</tr>
<tr>
<td>Premium Matte Photo Paper</td>
<td>210</td>
<td>100 ft = 30.5 m</td>
<td>24 in = 610 mm</td>
<td>CG459A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>CG460A</td>
</tr>
<tr>
<td>Proofing Paper</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Professional High-gloss Contract Proofing Paper</td>
<td>200</td>
<td>100 ft = 30.5 m</td>
<td>18 in = 458 mm</td>
<td>Q8664A (EN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>24 in = 610 mm</td>
<td>Q8663A (EN)</td>
</tr>
<tr>
<td>Paper type</td>
<td>g/m²</td>
<td>Length</td>
<td>Width</td>
<td>Part numbers</td>
</tr>
<tr>
<td>------------------------------------------------</td>
<td>------</td>
<td>----------</td>
<td>----------</td>
<td>---------------------------</td>
</tr>
<tr>
<td>Professional Semi-gloss Contract Proofing Paper</td>
<td>235</td>
<td>100 ft = 30.5 m</td>
<td>18 in = 458 mm</td>
<td>Q8049A (EN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>24 in = 610 mm</td>
<td>Q7971A (EN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>Q8909A (EN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q8910A (EN)</td>
</tr>
<tr>
<td>Premium Semi-gloss Proofing Paper</td>
<td>240</td>
<td>100 ft = 30.5 m</td>
<td>18 in = 458 mm</td>
<td>CG462A (E)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>24 in = 610 mm</td>
<td>CG463A (E)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>CG490A (E)</td>
</tr>
<tr>
<td>Matte Proofing Paper</td>
<td>146</td>
<td>100 ft = 30.5 m</td>
<td>18 in = 458 mm</td>
<td>Q7896A (EJN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>24 in = 610 mm</td>
<td>Q1968A (AEJN)</td>
</tr>
<tr>
<td>Backlit Material</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Premium Vivid Color Backlit Film</td>
<td>285</td>
<td>100 ft = 30.5 m</td>
<td>36 in = 914 mm</td>
<td>Q8747A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q8748A</td>
</tr>
<tr>
<td>Self-adhesive Material</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Self-adhesive Indoor Paper</td>
<td>170</td>
<td>75 ft = 22.9 m</td>
<td>36 in = 914 mm</td>
<td>Q1733A (EJN)</td>
</tr>
<tr>
<td>Universal Adhesive Vinyl</td>
<td>290</td>
<td>66 ft = 20.1 m</td>
<td>36 in = 914 mm</td>
<td>Q8676A (EN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q8677A (EN)</td>
</tr>
<tr>
<td>Matte Adhesive-back Polypropylene</td>
<td>225</td>
<td>70 ft = 21.3 m</td>
<td>36 in = 914 mm</td>
<td>Q1908A (AEN)</td>
</tr>
<tr>
<td>Colorfast Adhesive Vinyl</td>
<td>328</td>
<td>40 ft = 12.2 m</td>
<td>36 in = 914 mm</td>
<td>C6775A</td>
</tr>
<tr>
<td>Banner and Sign Material</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Durable Display Film</td>
<td>205</td>
<td>50 ft = 15.2 m</td>
<td>36 in = 914 mm</td>
<td>Q6620A (EN)</td>
</tr>
<tr>
<td>Instant-dry Gloss Indoor Banner</td>
<td>195</td>
<td>50 ft = 15.2 m</td>
<td>36 in = 914 mm</td>
<td>Q5482A (N)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q5483A (N)</td>
</tr>
<tr>
<td>Opaque Scrim</td>
<td>460</td>
<td>50 ft = 15.2 m</td>
<td>24 in = 610 mm</td>
<td>Q8675A (N)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>Q1898B (AEN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q1899B (AEN)</td>
</tr>
<tr>
<td>Matte Polypropylene</td>
<td>130</td>
<td>75 ft = 22.9 m</td>
<td>36 in = 914 mm</td>
<td>Q1903A (AEN)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>42 in = 1067 mm</td>
<td>Q1904A (AEN)</td>
</tr>
<tr>
<td>Banners with Tyvek®</td>
<td>140</td>
<td>50 ft = 15.2 m</td>
<td>36 in = 914 mm</td>
<td>C6787A (AJN)</td>
</tr>
<tr>
<td>Outdoor Paper</td>
<td>145</td>
<td>100 ft = 30.5 m</td>
<td>36 in = 914 mm</td>
<td>Q1730A (EN)</td>
</tr>
<tr>
<td>Blue Back Outdoor Billboard Paper</td>
<td>140</td>
<td>100 ft = 30.5 m</td>
<td>36 in = 914 mm</td>
<td>C7949A (EN)</td>
</tr>
<tr>
<td>PVC-free Banner</td>
<td>410</td>
<td>100 ft = 30.5 m</td>
<td>36 in = 914 mm</td>
<td>CG815A (EN)</td>
</tr>
<tr>
<td>Fabric/Textile Material</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Durable Flag Fabric</td>
<td>110</td>
<td>33 ft = 10.1 m</td>
<td>36 in = 914 mm</td>
<td>Q6624A (EN)</td>
</tr>
<tr>
<td>Paper-backed Polyester Fabric</td>
<td>110</td>
<td>33 ft = 10.1 m</td>
<td>36 in = 914 mm</td>
<td>Q1745A (E)</td>
</tr>
<tr>
<td>Paper-backed Satin Fabric Silk (with backing)</td>
<td>63.5</td>
<td>100 ft = 30.5 m</td>
<td>36 in = 914 mm</td>
<td>Q1748A (EN)</td>
</tr>
</tbody>
</table>
### Table 11-3  Roll paper (continued)

<table>
<thead>
<tr>
<th>Paper type</th>
<th>g/m²</th>
<th>Length</th>
<th>Width</th>
<th>Part numbers</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Fine Art Printing Material</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Hahnemühle Smooth Fine Art Paper</td>
<td>265</td>
<td>36 in = 914 mm</td>
<td>Q8745A (EN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>35 ft = 10.7 m</td>
<td></td>
<td>Q8733A (EN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>42 in = 1067 mm</td>
<td></td>
<td>Q8735A (EN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>310</td>
<td>24 in = 610 mm</td>
<td>Q8739A (EN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>35 ft = 10.7 m</td>
<td></td>
<td>Q8740A (EN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>42 in = 1067 mm</td>
<td></td>
<td>Q8741A (EN)</td>
<td></td>
</tr>
<tr>
<td>Hahnemühle Textured Fine Art Paper</td>
<td>265</td>
<td>24 in = 610 mm</td>
<td>Q8736A (EN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>36 in = 914 mm</td>
<td></td>
<td>Q8737A (EN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>42 in = 1067 mm</td>
<td></td>
<td>Q8738A (EN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>310</td>
<td>24 in = 610 mm</td>
<td>Q8739A (EN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>35 ft = 10.7 m</td>
<td></td>
<td>Q8740A (EN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>42 in = 1067 mm</td>
<td></td>
<td>Q8741A (EN)</td>
<td></td>
</tr>
<tr>
<td>Hahnemühle Watercolor Paper</td>
<td>210</td>
<td>36 in = 914 mm</td>
<td>Q1984A (EN)</td>
<td></td>
</tr>
<tr>
<td>Baryte Satin Art Paper</td>
<td>290</td>
<td>24 in = 610 mm</td>
<td>CG803A (EN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>44 in = 1118 mm</td>
<td></td>
<td>CG804A (EN)</td>
<td></td>
</tr>
<tr>
<td>Aquarella Art Paper</td>
<td>240</td>
<td>24 in = 610 mm</td>
<td>Q8741A (EN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>36 in = 914 mm</td>
<td></td>
<td>Q8746A (EN)</td>
<td></td>
</tr>
<tr>
<td>Matte Litho-realistic Paper</td>
<td>270</td>
<td>24 in = 610 mm</td>
<td>Q7972A (ELN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>36 in = 914 mm</td>
<td></td>
<td>Q7973A (ELN)</td>
<td></td>
</tr>
<tr>
<td>Canvas Paper</td>
<td>180</td>
<td>36 in = 914 mm</td>
<td>Q1724A (AEN)</td>
<td></td>
</tr>
<tr>
<td>Professional Matte Canvas</td>
<td>430</td>
<td>24 in = 610 mm</td>
<td>Q8673A (ELN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>36 in = 914 mm</td>
<td></td>
<td>Q8761A (ELN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>50 ft = 15.2 m</td>
<td></td>
<td>Q8674A (ELN)</td>
<td></td>
</tr>
<tr>
<td>Collector Satin Canvas</td>
<td>400</td>
<td>24 in = 610 mm</td>
<td>Q8708A</td>
<td></td>
</tr>
<tr>
<td></td>
<td>50 ft = 15.2 m</td>
<td></td>
<td>Q8709A</td>
<td></td>
</tr>
<tr>
<td></td>
<td>36 in = 914 mm</td>
<td></td>
<td>Q8710A</td>
<td></td>
</tr>
<tr>
<td>Artist Matte Canvas</td>
<td>380</td>
<td>24 in = 610 mm</td>
<td>Q8704A</td>
<td></td>
</tr>
<tr>
<td></td>
<td>50 ft = 15.2 m</td>
<td></td>
<td>Q8705A</td>
<td></td>
</tr>
<tr>
<td></td>
<td>36 in = 914 mm</td>
<td></td>
<td>Q8706A</td>
<td></td>
</tr>
<tr>
<td>Universal Matte Canvas</td>
<td>350</td>
<td>24 in = 610 mm</td>
<td>Q8712A</td>
<td></td>
</tr>
<tr>
<td></td>
<td>50 ft = 15.2 m</td>
<td></td>
<td>Q8713A</td>
<td></td>
</tr>
<tr>
<td></td>
<td>36 in = 914 mm</td>
<td></td>
<td>Q8714A</td>
<td></td>
</tr>
</tbody>
</table>

### Table 11-4  Sheet paper

<table>
<thead>
<tr>
<th>Paper type</th>
<th>g/m²</th>
<th>Length</th>
<th>Width</th>
<th>Part numbers</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Bond and Coated Paper</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inkjet Coated Paper</td>
<td>90</td>
<td>24 in = 610 mm</td>
<td>Q1961A (AJEN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>36 in = 914 mm</td>
<td>Q1962A (AJEN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>18 in = 457 mm</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Table 11-4 Sheet paper (continued)

<table>
<thead>
<tr>
<th>Paper type</th>
<th>g/m²</th>
<th>Length</th>
<th>Width</th>
<th>Part numbers</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Photographic Paper</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Professional Satin Photo Paper</td>
<td>300</td>
<td>19 in = 483 mm</td>
<td>13 in = 330 mm</td>
<td>Q8839A</td>
</tr>
<tr>
<td>Matte Photo Paper</td>
<td>196</td>
<td>19 in = 483 mm</td>
<td>13 in = 330 mm</td>
<td>Q5492A</td>
</tr>
<tr>
<td><strong>Proofing Paper</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Professional High-gloss Contract Proofing Paper</td>
<td>200</td>
<td>19 in = 483 mm</td>
<td>13 in = 330 mm</td>
<td>Q8662A (EN)</td>
</tr>
<tr>
<td>Professional Semi-gloss Contract Proofing Paper</td>
<td>235</td>
<td>19 in = 483 mm</td>
<td>13 in = 330 mm</td>
<td>Q7970A (EJN)</td>
</tr>
<tr>
<td>Premium Semi-gloss Proofing Paper</td>
<td>240</td>
<td>19 in = 483 mm</td>
<td>13 in = 330 mm</td>
<td>CG461A (E)</td>
</tr>
<tr>
<td>Matte Proofing Paper</td>
<td>146</td>
<td>19 in = 483 mm</td>
<td>13 in = 330 mm</td>
<td>Q1967A (AEN)</td>
</tr>
<tr>
<td><strong>Fine Art Printing Material</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Hahnemühle Smooth Fine Art Paper</td>
<td>265</td>
<td>19 in = 483 mm</td>
<td>13 in = 330 mm</td>
<td>Q8728A</td>
</tr>
<tr>
<td>Hahnemühle Watercolor Paper</td>
<td>210</td>
<td>19 in = 483 mm</td>
<td>13 in = 330 mm</td>
<td>Q8729A</td>
</tr>
<tr>
<td>Aquarella Art Paper</td>
<td>240</td>
<td>19 in = 483 mm</td>
<td>13 in = 330 mm</td>
<td>Q8730A</td>
</tr>
<tr>
<td>Artist Matte Canvas</td>
<td>380</td>
<td>19 in = 483 mm</td>
<td>13 in = 330 mm</td>
<td>Q8731A</td>
</tr>
</tbody>
</table>

### Non-recommended paper types

In many cases, paper types that HP does not support may nevertheless be compatible with your printer. However, the following paper types are unlikely to give satisfactory results:

- Photo paper that swells
- Brochure paper

### Order accessories

The following accessories can be ordered for your printer.

<table>
<thead>
<tr>
<th>Name</th>
<th>Product number</th>
</tr>
</thead>
<tbody>
<tr>
<td>HP Designjet Z2100/Z3200 24 inch Stand</td>
<td>Q6663A</td>
</tr>
<tr>
<td>HP Designjet Z2100/Z3200 24 inch Spindle</td>
<td>Q6700A</td>
</tr>
<tr>
<td>HP Designjet Z2100/Z3200 44 inch Spindle</td>
<td>Q6699A</td>
</tr>
<tr>
<td>HP Jetdirect 630n IPv6 Gigabit Print Server</td>
<td>J7997G</td>
</tr>
<tr>
<td>HP Jetdirect 635n IPv6/IPsec Print Server</td>
<td>J7961A, J7961G</td>
</tr>
</tbody>
</table>

### Introduction to the accessories

#### Stand

The printer stand is used to support the printer and the basket, which collects prints as they emerge from the printer. The main alternative to the stand is to put the printer on a desk.

The height of the stand is 668 mm.
The weight of the stand is 10.12 kg (24 inch).
12 Troubleshooting paper issues

- The paper cannot be loaded successfully
- The paper type is not in the driver
- The paper has jammed
- Prints do not fall neatly into the basket
- The sheet stays in the printer when the print has been completed
- The paper is cut when the print has been completed
- The cutter does not cut well
- The roll is loose on the spindle
- A strip stays on the output tray and generates jams
- Recalibrate the paper advance
The paper cannot be loaded successfully

- Ensure no paper is loaded.
- Ensure the paper is far enough inside the printer; you should feel the printer grab the paper.
- Do not attempt to straighten the paper during the aligning process, unless instructed to do so by the front-panel display. The printer automatically attempts to straighten the paper.
- The paper may be crumpled, or warped, or may have irregular edges.

Unsuccessful roll load

- If the paper does not load, the leading edge of the paper may not be straight or clean, and needs to be trimmed. Remove the initial 2 cm (1 in) from the roll and try again. This may be necessary even with a new roll of paper.
- Ensure the roll ends are tight against the spindle ends.
- Check that the spindle is correctly inserted.
- Check that the paper is correctly loaded on the spindle, and that it loads over the roll into the printer.
- Check that all roll stops have been removed.
- Check that the paper is wound tightly on the roll.
- Do not touch the roll or paper at during the alignment process.

If the paper has not been inserted straight, the front panel displays the following instructions.

1. When prompted by the front-panel display, lift the blue lever on the left. The printer attempts to straighten the roll.
2. When prompted by the front-panel display, lower the blue lever. The printer checks the alignment. If the roll is aligned, the printer measures the width and you are now ready to print.
   If the roll is still not aligned, the front panel displays an error and instructions.
3. When prompted by the front-panel display, lift the blue lever on the left.
4. Rewind the roll from the end of the spindle until the edge is on the blue line.
5. Press OK, on the front panel.
6. When prompted by the front-panel display, lower the lever. The printer checks the alignment. If the roll is aligned, the printer measures the width and you are now ready to print.
   If the roll is still not aligned, the front panel displays an error and instructions to start again at step three.
   If you would like to start the load process again, cancel the process on the front panel and rewind the roll from the end of the spindle until the edge is removed from the printer.

Unsuccessful sheet load

- Guide the sheet, especially thick papers, when the printer initially feeds the sheet.
- Do not attempt to straighten the sheet during the loading process, unless instructed to by the front-panel display. The printer automatically attempts to straighten the sheet.
- Preferably avoid using hand-cut sheets; if you need to use them, load them with the option Sheet, without skew check.
If the sheet is not caught by the printer, the front-panel display asks you to push paper further into the printer, and tries to feed the paper again.

If the sheet is caught by the printer but is not inserted straight, the front panel displays the following instructions.

1. When prompted by the front-panel display, lift the blue lever on the left.
2. Adjust the sheet to align with the front and right side blue lines.
3. Once the sheet is aligned, press OK on the front panel.
4. When prompted by the front-panel display, lower the blue lever. The printer checks the alignment. If the sheet is aligned, the printer measures the sheet and feeds it out the back into the roll feed. You are now ready to print.

If the sheet is still not aligned, the front panel displays an error and instructions to start again.

If you would like to start the load process again, cancel the process on the front panel and the printer ejects the sheet out the front.

### Paper loading error messages

Here is a list of front-panel display messages related to paper loading, with the suggested corrective action.

<table>
<thead>
<tr>
<th>front-panel display message</th>
<th>Suggested action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paper incorrectly loaded</td>
<td>The paper has not been loaded correctly; the edge was not aligned with the load guide. Lift the blue lever, remove paper and lower lever.</td>
</tr>
<tr>
<td>Paper not found</td>
<td>During the paper load process the printer did not detect any paper. Ensure the paper is fully inserted.</td>
</tr>
<tr>
<td>Paper loaded with too much skew</td>
<td>During the paper load process the printer detected that the paper had too much skew. Follow the instructions on the front-panel display.</td>
</tr>
<tr>
<td>Paper too small</td>
<td>During the load process the printer detected that the paper is too narrow or too short to be loaded in the printer. Press the Cancel key to stop the load process. See Functional specifications on page 188.</td>
</tr>
<tr>
<td>Paper too big</td>
<td>During the load process the printer has detected that the paper is either too wide or too long (sheet only) to be loaded correctly. Press the Cancel key to stop the load process. See Functional specifications on page 188.</td>
</tr>
<tr>
<td>Lever lifted</td>
<td>During the load process the blue lever was lifted. This prevents the printer from loading the paper. Follow the instructions on the front-panel display.</td>
</tr>
</tbody>
</table>

### The paper type is not in the driver

⚠️ **TIP:** First check that your driver is up to date (see Update the software on page 130). The latest driver may offer a longer list of paper types.

To work with a paper not in the driver, you can add new paper type to your driver, see To create your own paper preset on page 39. Adding your paper type to the driver is recommended as it allows you to store custom parameters, such as a profile, for your paper.
Your new paper type must be based on an existing paper category. The available categories are:

- **Bond and Coated Paper**: Fiber-based, thin papers with a matte surface. These papers use matte black ink, no gloss enhancer, relatively low ink limits and high carriage position.
- **Photo Paper**: Photo-base, relatively thick papers with variety of finishing from matte to satin to glossy. These papers use photo black ink and gloss enhancer, with the exception of Photo Matte Papers, relatively high ink limits and low carriage position, with the exception of Baryte and Photo Matte Papers. Generally they will print with the starwheels up.
- **Proofing Paper**: A variety of papers from matte to satin and glossy used to simulate commercial printing with high color accuracy requirements.
- **Fine Art Material**: Canvas, matte and paper-base photo materials used for high-quality fine art printing. These papers use matte black ink and no gloss enhancer, with the exception of Canvas Satin and Pearl papers, which use photo black and gloss enhancer. They all use high carriage position with high ink limits.
- **Film**: Synthetic film-base materials that generally use photo black and no gloss enhancer, with relatively low ink limits and high carriage position.
- **Backlit**: Synthetic translucent materials that use photo black and no gloss enhancer with high ink limits, high carriage position and starwheels up.

**Black ink is easily removed when touched**

💡 **TIP**: Handle prints with care, especially when they have just emerged from the printer.

It may be that your paper is incompatible with matte black ink. To use non-matte black ink, select paper type **Photo Paper > Gloss Photo Paper**.

🔍 **NOTE**: When you select a different paper type, the colors of your print could change visibly.

**After printing, the paper has wrinkles or there is too much ink**

This happens when too much ink is used. To use less ink, select a thinner category. Matte paper categories from thinnest to thickest are:

- Plain Paper
- Coated Paper
- Heavyweight Coated Paper
- Fine Art Paper
- Super Heavyweight Coated Paper
- Thick Fine Art Paper (>250 g/m2)

For other image quality problems, see [Troubleshooting print-quality issues on page 150](#).
The paper has jammed

When a paper jam occurs, you normally see the **Possible paper jam** message in the front-panel display.

1. Power off the printer at the front panel and also switch it off at the rear.

2. Open the window.

3. Try to move the printhead carriage out of the way.

4. Lift the blue lever as far up as it goes.
5. Carefully remove any of the jammed paper that you can lift up and out from the top of the printer.

6. Standing behind the printer, rewind the roll or pull the cut sheet from the printer. If you cannot see the paper, return to the front of the printer and remove it from the output tray.

⚠ **CAUTION:** Do not move the paper sideways, as it could damage the printer.

7. Carefully remove all small pieces of paper.

8. Lower the blue lever.
9. Close transparent window.

10. Switch on the printer.

11. Reload the roll, or load a new sheet. See Load a roll into the printer on page 28 or Load a single sheet on page 33.

NOTE: If you find that there is still some paper causing an obstruction within the printer, restart the procedure and carefully remove all pieces of paper.

Prints do not fall neatly into the basket

- Ensure the basket is correctly installed.
- Ensure the basket is open.
- Ensure the basket not full.
- Paper often tends to curl near the end of a roll, which can cause output problems. Load a new roll, or remove prints manually as they are completed.

The sheet stays in the printer when the print has been completed

The printer holds the paper to allow the print to dry after printing, see Change the drying time on page 43. If the paper is only partially ejected after the drying time, gently pull the sheet out of the printer. If the automatic cutter is disabled, use the Form feed and cut key on the front panel, see Feed and cut the paper on page 43.

The paper is cut when the print has been completed

By default the printer cuts the paper after the drying time has been completed, see Change the drying time on page 43. You can disable the cutter, see Turn the automatic cutter on and off on page 43.

The cutter does not cut well

By default the printer is set to cut the paper automatically after the drying time has been completed.

If the cutter is turned on but not cutting correctly, check that the cutter rail is clean and clear of any obstacles.

If the cutter is turned off, the Form feed and cut key only advances the paper. Use this key to move the print far enough out of the front of the printer, until it is convenient to cut manually with a straight edge or scissors.
The roll is loose on the spindle

The roll may need to be replaced or reloaded. If your roll has a three-inch cardboard core, ensure the core adaptors supplied with the printer have been installed, see Load a roll onto the spindle on page 26.

A strip stays on the output tray and generates jams

If a small piece of paper (200 mm or smaller) has been cut, such as before (if new roll) and after a full-bleed print or after the Form feed and cut key has been pressed, the cut strip remains in the output tray. Only when the printer is not working, reach in the tray and remove the strip.

Recalibrate the paper advance

Accurate paper advance is important to image quality because it is part of controlling the proper placement of dots on the paper. If the paper is not advanced the proper distance between printhead passes, light or dark bands appear in the print and image grain may increase.

The printer is calibrated to advance correctly with all the papers appearing in the front panel. When you select the type of loaded paper, the printer adjusts the rate at which to advance the paper while printing. However, if you are using custom paper or not satisfied with the default calibration of your paper, you may need to recalibrate the rate at which the paper advances. See Troubleshooting print-quality issues on page 150 for steps to determine if paper advance calibration will solve your issue.

You can check the paper advance calibration status of the currently loaded paper at any time by pressing the View loaded paper key on the front panel. The status may be one of the following.

- DEFAULT: This status appears when loading an HP paper. HP papers in the Front Panel have been optimized by default and unless you experience image quality problems in your printed image such as banding or graininess it is not recommended to recalibrate the paper advance.

- RECOMMENDED: This status appears when a new paper is created. The paper advance values for this paper are inherited from the family type. In these cases it is recommended you perform a paper advance calibration to optimize the values.

- OK: This status indicates that the loaded paper has been calibrated before. However you may need to repeat the calibration if you experience image quality problems such as banding or graininess in your printed image.

**NOTE:** Whenever you update the printer’s firmware, the paper advance calibration values are reset to the factory default, see Update the firmware on page 129.
Recalibrating the paper advance procedure

If you are using a transparent paper type, omit the first two steps below and advance to step 3.

1. From the front panel, select the Image Quality Maintenance menu icon ☰, then Calibrate paper advance. The printer automatically recalibrates the paper advance and prints a paper advance calibration image.

2. Wait until the front panel displays the status screen and re-print your print.

   NOTE: The recalibration procedure takes approximately three minutes. Do not worry about the paper advance calibration image. The front-panel display shows any errors in the process.

   If you are satisfied with your print continue using this calibration for your paper type. If you see improvement in your print, continue with step 3. If you are dissatisfied with the recalibration, return to the default calibration, see Return to default calibration on page 149.

3. If you would like to fine-tune the calibration or are using a transparent paper type, select the Image Quality Maintenance menu icon ☰, then Paper advance calibration > Adjust paper advance.

4. Select the percentage of change from -100% to 100%. To correct light banding (light-colored horizontal lines), decrease the percentage. To correct dark banding (dark-colored horizontal lines), increase the percentage.

5. Press the OK key on the front panel, to save the value.

6. Wait until the front panel displays the status screen and re-print your print.

Return to default calibration

Returning to the default calibration sets all the corrections made by the paper advance calibration to zero. To return to the default paper advance calibration value, you must reset the calibration.

1. From the front panel, select the Image Quality Maintenance menu icon ☰, then Paper advance calibration > Reset paper advance.

2. Wait until the front panel reports that the operation has completed successfully before pressing the Back key to return to the main menu.
13 Troubleshooting print-quality issues

- General advice
- Print quality troubleshooting wizard
- Horizontal lines across the image (banding)
- The whole image is blurry or grainy
- The paper is not flat
- The print is scuffed or scratched
- Ink marks on the paper
- Vertical dotted or dashed lines on the print
- Vertical continuous lines on the print
- Black ink comes off when you touch the print
- Edges of objects are stepped or not sharp
- Edges of objects are darker than expected
- Bronzing
- Horizontal lines at the end of a cut sheet print
- Vertical lines of different colors
- White spots on the print
- Colors are inaccurate
- The image is incomplete (clipped at the bottom)
- The image is clipped
- Some objects are missing from the printed image
- Lines are too thick, too thin or missing
- Lines appear stepped or jagged
- Lines print double or in the wrong colors
- Lines are discontinuous
- Lines are blurred
- The Image Diagnostics Print
- If you still have a problem
General advice

When you have any print-quality problem:

- To achieve the best performance from your printer, use only genuine manufacturer's supplies and accessories, whose reliability and performance have been thoroughly tested to give trouble-free performance and best-quality prints. For details of recommended papers, see Order paper on page 134.

- Make sure that the paper type selected in the front panel is the same as the paper type loaded into the printer. To check this, use the View loaded paper key on the front panel. At the same time, check that the paper type has been calibrated. Also make sure that the paper type selected in your software is the same as the paper type loaded into the printer.

⚠️ CAUTION: If you have the wrong paper type selected, you could experience poor print quality and incorrect colors, and perhaps even damage to the printheads.

- Check that you are using the most appropriate print-quality settings for your purposes (see Printing on page 45). You are likely to see lower print quality if you have moved the print-quality slider to the 'Speed' end of the scale, or set the custom quality level to Fast.

- Check that your environmental conditions (temperature, humidity) are in the recommended range. See Environmental specifications on page 190.

- Check that your ink cartridges and printheads have not passed their expiration dates: see Maintain the ink cartridges on page 128.

- Avoid touching the paper while printing is in progress.

Print quality troubleshooting wizard

The Print Quality Troubleshooting Wizard can help with the following problems:

- Horizontal lines across the image (banding)
- The whole image is blurry or grainy
- Lines are too thick, too thin or missing
- Colors are inaccurate

To start the wizard:

- From the HP Printer Utility for Windows: go to the Support tab, and select Print quality troubleshooting.

- From the HP Printer Utility for Mac OS: select Print quality troubleshooting in the Support group.

- From the Mac OS Print dialog: go to the Services panel, select Device Maintenance, then select Print quality troubleshooting from the list of maintenance tasks.

- From the Embedded Web Server: go to the Support tab, select Troubleshooting, then select Print quality troubleshooting.
Alternatively, or if you have other print quality problems, you can continue reading this chapter.

**Horizontal lines across the image (banding)**

If your printed image suffers from added horizontal lines as shown (the color may vary):

1. Check that the paper type you have loaded corresponds to the paper type selected in the front panel and in your software. To check on the front panel, use the View loaded paper key.

2. Check that you are using appropriate print-quality settings for your purposes (see Printing on page 45). In some cases, you can overcome a print-quality problem merely by selecting a higher print-quality level. For instance, if you have set the Print Quality slider to Speed, try setting it to Quality; if you have already set it to Quality, try selecting custom options and then More Passes. If you change the print-quality settings, you may wish to reprint your job at this point in case the problem has been solved.

3. Print the Image Diagnostics Print. See The Image Diagnostics Print on page 163.

4. If the printheads are working correctly, go to the front panel and press the View loaded paper key to see the paper advance calibration status. If the status is RECOMMENDED, you should perform paper advance calibration: see Recalibrate the paper advance on page 148.

If the problem persists despite all the above actions, contact your customer service representative for further support.
The whole image is blurry or grainy

1. Check that the paper type you have loaded corresponds to the paper type selected in the front panel and in your software. To check on the front panel, use the View loaded paper key.

2. Check that you are printing on the correct side of the paper.

3. Check that you are using appropriate print-quality settings (see Printing on page 45). In some cases, you can overcome a print-quality problem merely by selecting a higher print-quality level. For instance, if you have set the Print Quality slider to Speed, try setting it to Quality; if you have already set it to Quality, try selecting custom options and then More Passes. If you change the print-quality settings, you may wish to reprint your job at this point in case the problem has been solved.

4. If you are using gloss enhancer, you can reduce grain by turning off or reducing the amount of gloss enhancer; see If you are printing on photo paper on page 55. This can reduce the gloss quality of the image; if you notice any problem, see Bronzing on page 157.

5. Try aligning the printheads. See Align the printheads on page 172. After alignment, you may wish to reprint your job in case the problem has been solved.

6. Go to the front panel and press the View loaded paper key to see the paper advance calibration status. If the status is RECOMMENDED, you should perform paper advance calibration: see Recalibrate the paper advance on page 148.

If the problem persists despite all the above actions, contact your customer service representative for further support.

The paper is not flat

If the paper does not lie flat when it comes out of the printer, but has shallow waves in it, you are likely to see defects in the printed image, such as vertical stripes. This can happen when you use thin paper that becomes saturated with ink.
1. Check that the paper type you have loaded corresponds to the paper type selected in the front panel and in your software. To check on the front panel, use the View loaded paper key.

2. Try changing to a thicker paper type, such as HP Heavyweight Coated Paper, HP Super Heavyweight Plus Matte Paper or thicker Digital Fine Art papers.

3. Select a paper type that is slightly thinner than the paper you have loaded; this will persuade the printer to use less ink. Here are some example paper types in ascending order of thickness: Plain Paper, Coated Paper, Heavyweight Coated Paper, Fine Art Paper, Super Heavyweight Plus Matte Paper, Thick Fine Art Paper (>250 g/m²).

The print is scuffed or scratched

The black ink pigment can be scuffed or scratched when touched by a finger, a pen or some other object. This is particularly noticeable on coated paper, matte proofing paper and fine art material.

Glossy paper may be extremely sensitive to the basket or to anything else that it contacts soon after printing, depending on the amount of ink used and the environmental conditions at the time of printing.

To reduce the risk of scuffs and scratches:

- Handle prints carefully.
- Avoid stacking prints on top of each other.
- Disable the automatic cutter before printing, so that the print will not fall into the basket. See Turn the automatic cutter on and off on page 43. Alternatively, leave a sheet of paper in the basket so that freshly printed sheets do not make direct contact with the basket.

Ink marks on the paper

This problem can occur for several different reasons.

Horizontal smears on the front of coated paper

If a lot of ink is used on plain or coated paper, the paper absorbs the ink quickly and expands. As the printheads move over the paper, the printheads may come into contact with the paper and smear the printed image. This problem is normally seen only on cut sheets of paper (not on roll paper).
Whenever you notice this problem, cancel the printing job immediately. Press the Cancel key and also cancel the job from your computer application. Soaked paper can damage the printheads.

Try the following suggestions to avoid this problem:

1. Check that the paper type you have loaded corresponds to the paper type selected in the front panel and in your software. To check on the front panel, use the View loaded paper key.

2. Use a recommended paper type (see Order paper on page 134) and the correct print settings.

3. If using sheet paper, try rotating the sheet 90 degrees. The orientation of the paper fibers may affect performance.

4. Try changing to a thicker paper type, such as HP Heavyweight Coated Paper, HP Super Heavyweight Plus Matte Paper or thicker Digital Fine Art papers.

5. Select a paper type that is slightly thinner than the paper you have loaded; this will persuade the printer to use less ink. Here are some example paper types in ascending order of thickness: Plain Paper, Coated Paper, Heavyweight Coated Paper, Fine Art Paper, Super Heavyweight Plus Matte Paper, Thick Fine Art Paper (>250 g/m²).

6. Try to increase the margins by relocating the image to the center of the page using your software application.

7. If you are using a glossy or satin paper type, try changing the definition of the thickness of the paper. In the HP Printer Utility, go to the Color Center > Paper preset management > Change printing properties. For custom papers that have been created with glossy or satin papers as a base, it is possible to change the Paper thickness to Thick.

Ink marks on the back of the paper

This can happen after a lot of borderless printing, especially with non-standard paper sizes. Ink residues on the platen are likely to mark the back of the paper.

Clean the platen with a soft cloth. Clean each rib separately without touching the foam between the ribs.

Vertical dotted or dashed lines on the print

The starwheels that assist in moving the paper may in some cases leave small, regularly spaced marks on the print.
First check that the paper type you have loaded corresponds to the paper type selected in the front panel and in your software. To check on the front panel, use the View loaded paper key.

- Using the HP Printer Utility for Windows, select **Color Center > Paper Preset Management > Change Printing Properties**.
- Using the HP Printer Utility for Mac OS, select **HP Color Center > Paper Preset Management**. Select the paper type, then press the \( \mathbf{O} \) button and select **Change Printing Properties** from the popup menu.

Change the starwheels position from **Down** to **Up**. If the starwheels position was already **Up**, as it normally is by default for glossy papers, try using a different paper type.

**NOTE:** We recommend keeping the starwheels in the **Down** position by default for all non-glossy paper types, for better print quality and paper control; change to the **Up** position only if this problem occurs.

### Vertical continuous lines on the print

When loading a thick single sheet using the rear tray, the plastic rollers may in some cases leave regular thick stripes on the print.

To avoid this, try loading this kind of sheet using the roll load path instead of the rear tray. You can align the sheet with the help of the black hub of the spindle. Remember to specify that you are loading a single sheet even if you are using the roll load path.

### Black ink comes off when you touch the print

This problem may be caused by printing with matte black ink on glossy paper. The printer will not use matte black ink if it knows that the paper will not retain it. To be sure of avoiding matte black ink, you can select Photo Glossy Paper as the paper type (in the Photo Paper category).

### Edges of objects are stepped or not sharp

If edges of objects or lines appear to be poorly defined or lighter in density, and you have already set the print-quality slider to **Quality** in the driver dialog (Mac OS Print dialog), select the custom print-quality options, and make sure that the **More Passes** and **Maximum Detail** options are turned off. See Printing on page 45.
Edges of objects are darker than expected

If edges of objects seem darker than expected, and you have already set the print-quality slider to **Quality** in the driver dialog (Mac OS Print dialog), select the custom print-quality options, and make sure that the **More Passes** and **Maximum Detail** options are turned off. See [Printing on page 45](#).

Bronzing

If you are printing on photo paper in grayscale, and you experience a gloss differential problem when fluorescent light is directly reflected towards you from the print, producing 'bronzed' reflections from the ink, try one of the following:

- If using standard print quality options, ensure that the slider is set to **Quality** (see [Select print quality on page 47](#)).
- If using custom print quality options, ensure that the **Gloss enhancer** option is set to **Whole page** (see [If you are printing on photo paper on page 55](#)).
- Increase the amount of gloss enhancer used (see [If you are printing on photo paper on page 55](#)).
- Display the print vertically or behind glass.

Horizontal lines at the end of a cut sheet print

This type of defect affects only the end of a print, within approximately 30 mm of the trailing edge of the paper. You may see some very thin horizontal lines across the print.

To avoid this problem:

1. Print the Image Diagnostics Print. See [The Image Diagnostics Print on page 163](#).
2. Consider printing with roll paper.
3. Consider using larger margins around your image.

Vertical lines of different colors

If your print has vertical bands of different colors along it:

1. Try using thicker paper, choosing from the recommended paper types such as HP Heavyweight Coated Paper and HP Super Heavyweight Paper. See [Order paper on page 134](#).
2. Try using higher print-quality settings (see [Printing on page 45](#)). For instance, if you have set the Print Quality slider to **Speed**, try setting it to **Quality**; if you have already set it to **Quality**, try selecting custom options and then **More Passes**.
White spots on the print

You may notice white spots on the print. This is probably due to paper fibers, dust or loose coating material. To avoid this problem:

1. Try cleaning the paper manually with a brush before printing, to remove any loose fibers or particles.
2. Always keep the cover of your printer closed.
3. Protect your paper rolls and sheets by storing them in bags or boxes.

Colors are inaccurate

If the colors of your print do not match your expectations, try the following:

1. Check that the paper type you have loaded corresponds to the paper type selected in the front panel and in your software. To check on the front panel, use the View loaded paper key. At the same time, check the color calibration status. If the status is PENDING or OBSOLETE, you should perform color calibration: see Color calibration on page 69. If you have made any changes, you may wish to reprint your job in case the problem has been solved.
2. Check that you are printing on the correct side of the paper.
3. Check that you are using appropriate print-quality settings (see Printing on page 45). If you have selected the Speed or Fast options, you may not get the most accurate colors. If you change the print-quality settings, you may wish to reprint your job at this point in case the problem has been solved.
4. If you are using application-managed colors, check that the color profile you are using corresponds to the selected paper type. If you have doubts about which color settings to use, see Color management on page 62. If you need to create a color profile, see Color profiling on page 70.
5. If you select application-managed colors in your application and printer-managed colors in the printer driver, your results will be wrong. You should manage colors in the application or in the printer, but not in both.
6. If the problem consists of color differences between your print and your monitor, please follow the instructions in the “How to calibrate your monitor” section of the HP Color Center. At this point, you may wish to reprint your job in case the problem has been solved.
7. Print the Image Diagnostics Print. See The Image Diagnostics Print on page 163.

If the problem persists despite all the above actions, contact your customer service representative for further support.

Color accuracy using EPS or PDF images in page layout applications

Page layout applications such as Adobe InDesign and QuarkXPress do not support color management of EPS, PDF or grayscale files.
If you have to use such files, try to ensure that the EPS, PDF or grayscale images are already in the same color space that you intend to use later on in Adobe InDesign or QuarkXPress. For instance, if your final goal is to print the job in a press that follows the SWOP standard, convert the image into SWOP when you create it.

The image is incomplete (clipped at the bottom)

- Did you press Cancel before all the data were received by the printer? If so, you have ended the data transmission and will have to print the page again.
- The I/O timeout setting may be too short. This setting determines how long the printer waits for the computer to send more data, before deciding that the job is finished. From the front panel, increase the I/O timeout setting to a longer period and then send the print again. From the Connectivity menu, select Advanced > Select I/O timeout.
- There may be a communications problem between your computer and the printer. Check your USB or network cable.
- Check to make sure that your software settings are correct for your current page size (for example, long-axis prints).
- If you are using network software, make sure it has not timed out.

The image is clipped

Clipping normally indicates a discrepancy between the actual printable area on the loaded paper and the printable area as understood by your software. You can often identify this kind of problem before printing by previewing your print (see Preview a print on page 51).

- Check the actual printable area for the paper size you have loaded.
  printable area = paper size – margins
- Check what your software understands to be the printable area (which it may call "printing area" or "imageable area"). For example, some software applications assume standard printable areas that are larger than those used in this printer.
- If you have defined a custom page size with very narrow margins, the printer may impose its own minimal margins, clipping your image slightly. You may want to consider using a larger paper size, or borderless printing (see Select margins options on page 49).
- If your image contains its own margins, you may be able to print it successfully by using the Clip Contents by Margins option (see Select margins options on page 49).
- If you are trying to print a very long image on a roll, check that your software is capable of printing an image of that size.
- You may have asked to rotate the page from portrait to landscape on a paper size that is not wide enough.
- If necessary, reduce the size of the image or document in your software application, so it fits between the margins.

There is another possible explanation for a clipped image. Some applications, such as Adobe Photoshop, Adobe Illustrator and CorelDRAW, use an internal 16-bit coordinate system which means that they cannot handle an image of more than 32,768 pixels.

NOTE: An image 32,768 pixels long would print at a length of 54.61 in or 1.39 m if you select Best or Quality in the driver, 109.23 in or 2.78 m if you select Fast, Normal or Speed in the driver.
If you try to print an image larger than this from these applications, the bottom of the image may be clipped. To print the whole image, try these suggestions:

- Try using the PostScript printer driver to print your job, if you have not already tried it.
- The Windows PCL3 driver dialog includes an option called **Max. application resolution**, which enables you to print successfully in this situation. You will not normally need to change the default setting, which is **Auto**. However, you can find the option in the **Advanced** tab, under **Document Options > Printer Features**.
- Save the file in another format, such as TIFF or EPS, and open it with another application.
- Use a RIP to print the file.

**Some objects are missing from the printed image**

Large quantities of data may be necessary to print a high-quality large-format print job, and in some specific workflows there may be issues that can lead to some objects missing from the output. Here are some suggestions to help you to avoid this problem.

- Try using the PostScript printer driver to print your job, if you have not already tried it.
- Select a smaller page size and scale to the desired final page size in the driver or in the front panel.
- Save the file in another format, such as TIFF or EPS, and open it with another application.
- Use a RIP to print the file.
- Reduce the resolution of bitmap images in your application software.
- Select a lower print quality in order to reduce the resolution of the printed image.
- In the **Advanced** tab of the PCL3 driver dialog for Windows, select **Document options, Printer features**, then set **Max. application resolution** to 300.

**NOTE:** The above settings are mentioned for troubleshooting purposes and may adversely affect the final output quality or the time necessary to generate the print job. Therefore, they should be restored to their default values if they do not help to solve the problem.

**Lines are too thick, too thin or missing**

1. Check that the paper type you have loaded corresponds to the paper type selected in the front panel and in your software. To check on the front panel, use the **View loaded paper** key.
2. Check that you are using appropriate print-quality settings for your purposes (see **Printing on page 45**). Select the custom print-quality options in the driver dialog (Mac OS Print dialog), and try turning on the **Maximum detail** option. You may wish to reprint your job at this point in case the problem has been solved.
3. If lines are too thin or missing, print the Image Diagnostics Print. See The Image Diagnostics Print on page 163.

4. Try aligning the printheads. See Align the printheads on page 172. After alignment, you may wish to reprint your job in case the problem has been solved.

5. Go to the front panel and press the View loaded paper key to see the paper advance calibration status. If the status is RECOMMENDED, you should perform paper advance calibration: see Recalibrate the paper advance on page 148.

If the problem persists despite all the above actions, contact your customer service representative for further support.

### Lines appear stepped or jagged

If lines in your image appear stepped or jagged when printed:

1. The problem may be inherent in the image. Try to improve the image with the application you are using to edit it.

2. Check that you are using appropriate print-quality settings. See Printing on page 45.

3. Select the custom print-quality options in the driver dialog (Mac OS Print dialog), and turn on the Maximum detail option.

4. If you are using the PCL3 driver for Windows, you can change your image rendering resolution to 300 ppi or 600 ppi depending on your printing needs. You can find the Max. application resolution option in the driver dialog's Advanced tab, under Document Options > Printer Features.

### Lines print double or in the wrong colors

This problem can have various visible symptoms:

- Colored lines are printed double, in different colors.
- The borders of colored blocks are wrongly colored.

To correct this kind of problem:

1. Reseat the printheads by removing them and then reinserting them. See Remove a printhead on page 117 and Insert a printhead on page 119.

2. Align the printheads. See Align the printheads on page 172.

**Lines are discontinuous**

If your lines are broken in the following way:

```
/\ \\
|  |
```

1. Check that you are using appropriate print-quality settings. See Printing on page 45.

2. Reseat the printheads by removing them and then reinserting them. See Remove a printhead on page 117 and Insert a printhead on page 119.

3. Align the printheads. See Align the printheads on page 172.
Lines are blurred

Humidity can cause ink to soak into the paper, making the lines blurred and fuzzy. Try the following:

1. Check that your environmental conditions (temperature, humidity) are suitable for high-quality printing. See Environmental specifications on page 190.

2. Check that the paper type you have loaded corresponds to the paper type selected in the front panel and in your software. To check on the front panel, use the View loaded paper key.

3. Try changing to a heavier paper type, such as HP Heavyweight Coated Paper, HP Super Heavyweight Plus Matte Paper or Digital Fine Art paper.

4. Select a paper type that is slightly thinner than the paper you have loaded; this will persuade the printer to use less ink. Here are some example paper types in ascending order of thickness: Plain Paper, Coated Paper, Heavyweight Coated Paper, Fine Art Paper, Super Heavyweight Plus Matte Paper, Thick Fine Art Paper (>250 g/m²).

5. If you are using glossy paper, try changing to a different type of glossy paper.

6. Select the custom print-quality options in the driver dialog (Mac OS Print dialog), and turn on the More passes option.

7. Align the printheads. See Align the printheads on page 172.

The Image Diagnostics Print

The Image Diagnostics Print consists of patterns designed to highlight printhead reliability problems. It helps you to check the performance of the printheads that are currently installed in your printer, and whether any printhead suffers from clogging or other problems.

To print the Image Diagnostics Print:

1. Use the same paper type that you were using when you detected a problem.

2. Use the View loaded paper key on the front panel to check that the selected paper type is the same as the paper type loaded into the printer.

3. At the printer's front panel, select the Image Quality Maintenance menu icon, then Print diagnostic image.

It takes about two minutes to print the Image Diagnostics Print.
The print is divided into two parts, both of which test printhead performance.

- Part 1 (top) consists of rectangles of pure colors, one for each printhead. This part represents the print quality that you will get from each color.
- Part 2 (bottom) consists of small dashes, one for each nozzle on each printhead. This part complements the first, and aims more specifically to detect how many faulty nozzles each printhead has.

Please look carefully at the print. The names of the colors are shown above the rectangles and in the center of the patterns of dashes.

First look at the upper part of the print (part 1). Each colored rectangle should be a uniform color without any horizontal lines across it.

Then look at the bottom part of the print (part 2). For each individual colored pattern, check that most of the dashes are present.
If you see horizontal lines in part 1 and also missing dashes in part 2 for the same color, the printhead responsible needs cleaning. However, if the rectangles look solid, do not worry about just a few missing dashes in part 2; these are acceptable because the printer can compensate for a few clogged nozzles.

Here is an example of a light gray printhead in a good state:

And here is an example of the same printhead in a bad state:

The gloss enhancer (E) cannot be seen when printed on its own, because it is a clear fluid. To make it visible in the Image Diagnostics Print, it is printed over gray ink (G).

- In part 1 (top), the gloss enhancer is seen as a slightly different gray inner section of a gray rectangle. On some papers the inner section may look darker, on other papers it may look lighter.
- In part 2 (bottom), the small dashes of gloss enhancer, one for each nozzle of the printhead, are seen as small lighter gray dashes on top of a gray area.

On most plain and coated papers the gloss enhancer can barely be seen, so such papers are not suitable for troubleshooting the gloss enhancer.

**Corrective action**

1. Clean any faulty printheads (see Clean the printheads on page 169). Then reprint the Image Diagnostics Print to see whether the problem has been solved.
2. If the problem remains, clean the printheads again, and reprint the Image Diagnostics Print to see whether the problem has been solved.
3. If the problem remains, consider cleaning your printheads manually (see Clean the printheads on page 169). You could also try reprinting your current print job, in case it now prints satisfactorily.

4. If the problem remains, try cleaning the printhead drop detector. The printer normally notifies you when this is necessary, but it may be worth trying even if the printer has not suggested it. See Clean the printhead drop detector on page 170.

5. If the problem still remains, replace any persistently faulty printheads (see Handling ink cartridges and printheads on page 112), or contact HP Support (see Contact HP Support on page 185).

If you still have a problem

If you still experience print-quality problems after applying the advice in this chapter, here are some further things that you can do:

- Try using a higher print-quality option. See Printing on page 45.
- Check the driver you are using to print with. If it is a non-HP driver, consult the driver vendor about the problem. You could also try using the correct HP driver, if feasible. The latest HP drivers can be downloaded from http://www.hp.com/go/z3200ps/drivers/.
- If you are using a non-HP RIP, its settings may be incorrect. See the documentation that came with the RIP.
- Check that your printer's firmware is up to date. See Update the firmware on page 129.
- Check that you have the right settings in your software application.
14 Troubleshooting ink cartridge and printhead issues

- Cannot insert an ink cartridge
- Ink cartridge status messages
- Cannot insert a printhead
- The front-panel display recommends reseating or replacing a printhead
- Clean the printheads
- Clean the printhead drop detector
- Align the printheads
- Printhead status messages
Cannot insert an ink cartridge

1. Check that you have the correct type of cartridge (model number).
2. Check that the colored label on the cartridge is the same color as the label on the slot.
3. Check that the cartridge is correctly oriented, with the letter or letters marking the cartridge label right-side up and readable.

△ CAUTION: Never clean inside the ink cartridge slots.

Ink cartridge status messages

These are the possible ink cartridge status messages:
- **OK**: The cartridge is working normally, with no known problems.
- **Missing**: There is no cartridge present, or it is not correctly connected to the printer.
- **Low**: The ink level is low.
- **Very low**: The ink level is very low.
- **Empty**: The cartridge is empty.
- **Reseat**: You are recommended to remove the cartridge and then reinsert it.
- **Replace**: You are recommended to replace the cartridge with a new cartridge of the correct type for your printer.
- **Altered**: There is something unexpected about the cartridge’s status.
- **Expired**: It is past the cartridge’s expiration date.

Cannot insert a printhead

1. Check that you have the correct type of printhead (model number).
2. Check that you have removed the two orange protective caps from the printhead.
3. Check that the colored label on the printhead is the same color as the label on the slot.
4. Check that the printhead is correctly oriented (compare with the others).

5. Check that you have correctly closed and latched the carriage lid, see Insert a printhead on page 119.
The front-panel display recommends reseating or replacing a printhead

1. From the front panel, turn the power off then on.

2. Check the front-panel display message, if it shows the ready message, the printer is ready to print. If the problem remains continue with the next step.

3. Remove the printhead, see Remove a printhead on page 117.

4. Clean the electrical connections on the backside of the printhead with a lint-free cloth. You can carefully use de-ionized or distilled water if moisture is needed to remove residue. Do not use water.

   **CAUTION:** This is a delicate process and may damage the printhead. Do not touch the nozzles on the bottom side of the printhead, especially not with any alcohol.

5. Reinsert the printhead, see Insert a printhead on page 119.

6. Check the front-panel display message. If the problem remains, try a new printhead.

Clean the printheads

As long as the printer is kept turned on, an automatic cleaning is performed periodically. This ensures there is fresh ink in the nozzles and prevents nozzle clogs, which ensures color accuracy. If you have not already done so, please see The Image Diagnostics Print on page 163 before proceeding.

To clean the printheads, go to the front panel and select the Image Quality Maintenance menu icon then **Clean printheads**. If you have gone through the Image Quality Diagnostic print process, you know which colors are failing. Select the pair of printheads which contain the failing colors. If you are not sure which colors to clean, you can also select to clean all printheads. Cleaning all printheads takes about 10 minutes. Cleaning a single pair of printheads takes about six minutes.

**NOTE:** Cleaning all printheads uses more ink than cleaning a single pair.

If you have cleaned the printheads using the **Clean printheads** procedure from the front panel and are still experiencing image quality problems, you can try cleaning the printhead nozzles manually using the following procedure.

**CAUTION:** This is a delicate process and may damage the printhead. Do not touch the electrical connections on the backside of the printhead.

First, remove the printhead, see Remove a printhead on page 117, and then use a lint-free cloth to clean the bottom of the printhead until the residue is removed.
Clean the printhead drop detector

The printhead drop detector is a sensor that detects which nozzles on the printheads are not printing in order to substitute them for good printing nozzles. If particles, such as fibers, hair or paper pieces, block the sensor print-quality is affected.

When the front panel displays a warning message that the clean process is needed, you are recommended to clean the printhead drop detector. If you do not clean the printhead drop detector immediately, the printer continues working normally, however, the front panel display continues to show the warning.

TIP: Wear gloves to avoid getting ink on your hands.

1. Turn off the printer at the front panel.
2. To avoid an electric shock, switch the printer off and unplugged it.

3. Open the transparent window.

4. Find the printhead drop detector beside the stored printhead carriage.

5. Remove any debris blocking the printhead drop detector.
6. With a dry lint-free cloth, wipe the surface of the drop detector to remove any non-visible debris.

7. Close the window.

8. Plug in and switch on the printer.

9. Power the printer on at the front panel.

**Align the printheads**

Precise alignment between printheads is essential for accurate colors, smooth color transitions and sharp edges in graphical elements. Your printer has an automatic printhead alignment process which runs whenever a printhead has been accessed or replaced.

In cases where the paper has jammed, you have used a custom paper, or are experiencing problems with color accuracy, see [Color management on page 62](#); you may need to align the printheads.
NOTE: If the paper has jammed, it is recommended that you reinsert the printheads and initiate the realignment procedure with the Image Quality Maintenance menu.

TIP: Photo paper is recommended for the best quality; plain, bond and thin coated papers provide acceptable but marginal results.

Do not use transparent or semi-transparent paper to align the printheads.

Reinsert printheads procedure

1. If the realignment process is running and the wrong paper is loaded, press the Cancel key on the front panel.

   Do not print if the realignment process has been canceled. You can restart the alignment with the Image Quality Maintenance menu procedure.

2. Load the paper you wish to use, see Paper handling on page 25. You can use a roll or cut sheet, however, it must be A3 landscape or larger (420 by 297 mm). Photo paper is recommended for the best results.

   NOTE: If you are using an A3 cut sheet, ensure it is loaded so the larger side feeds into the printer.

   Do not use transparent or semi-transparent paper to align the printheads.

3. Remove and re-insert all the printheads, see Remove a printhead on page 117 and Insert a printhead on page 119. This starts the printhead alignment procedure.

4. Ensure the transparent window is closed, as a strong light source near the printer during printhead realignment can affect alignment.

5. The process takes about six minutes. Wait until the front-panel display shows the process complete before using the printer.

   NOTE: The printer prints a calibration image. Do not worry about the image. The front-panel display shows any errors in the process.

Image Quality Maintenance menu procedure

1. Load the paper you wish to use, see Paper handling on page 25. You can use a roll or cut sheet, however, it must be A3 landscape or larger (420 by 297 mm). Photo paper is recommended for the best results; plain, bond and thin coated papers provide acceptable but marginal results.

   NOTE: If you are using an A3 cut sheet, ensure it is loaded so the larger side feeds into the printer.

   Do not use transparent or semi-transparent paper to align the printheads.

2. From the front panel, select the Image Quality Maintenance menu icon then Align printheads. The printer checks to see if it has enough paper to run the realignment.
3. If the loaded paper is satisfactory, the printer runs the realignment and prints a realignment pattern. Ensure the transparent window is closed, as a strong light source near the printer during printhead realignment can affect alignment.

4. The process takes about six minutes. Wait until the front-panel display shows the process complete before using the printer.

Scanning errors during alignment

If the alignment process fails, a 'Scanning problems' message appears on the front panel. This means that the alignment has not completed successfully. Therefore the printer is not aligned and the alignment should be repeated before printing with good image quality. The problem may be due to:

- The paper used was not valid, repeat the alignment with valid paper
- Printhead health problems, clean printheads, see Clean the printheads on page 169
- The alignment was done with the transparent window open, repeat the alignment with the window closed

If the problem persists after using valid paper, cleaning the printheads and keeping the window closed, there may be a failure in the scanning system needing reparation or the printheads, although clean, may not work and need to be replaced.

Printhead status messages

These are the possible printhead status messages:

- **OK**: The printhead is working normally, with no known problems
- **Missing**: There is no printhead present, or it is not correctly installed in the printer.
- **Test printhead separately**: You are recommended to test the printheads individually to find the failing printhead. Remove all the printheads and insert them alone one by one, closing the latch and the carriage lid after every insertion. The front-panel display indicates the failing one showing the reseat or replace message.
- **Reseat**: You are recommended to remove the printhead and then reinsert it. If that fails, clean the electrical connections, see The front-panel display recommends reseating or replacing a printhead on page 169. If that fails, replace the printhead with a new printhead, see Remove a printhead on page 117 and Insert a printhead on page 119.
- **Replace**: The printhead is failing. Replace the printhead with a working printhead of the correct type for your printer, see Remove a printhead on page 117 and Insert a printhead on page 119.
- **Replacement incomplete**: A printhead replacement process has not completed successfully, relaunch the replacement process and let it finish completely (it is not needed to change the printheads).
- **Remove**: The printhead is not a suitable type for use in printing.
15 Troubleshooting general printer issues

- The printer does not print
- The printer seems slow
- Communication failures between computer and printer
- Cannot access the HP Printer Utility
- Some Color Center options are unavailable
- Cannot access the Embedded Web Server
- Automatic file system check
- No output when printing from Microsoft Visio 2003
- Unavailable driver features when printing from QuarkXPress
- Printer alerts
The printer does not print

If all is in order (paper loaded, all ink components installed and no file errors), there are still reasons why a file you have sent from your computer may not start printing when expected:

● You may have an electrical power problem. If there is no activity at all from the printer, and the front panel does not respond, check that the power cable is connected correctly and that there is power available at the socket.

● You may be experiencing unusual electromagnetic phenomena, such as strong electromagnetic fields or severe electrical disturbances, which can cause the printer to behave strangely or even stop working. In this case, turn off the printer using the Power key on the front panel and unplug the power cord, wait until the electromagnetic environment has returned to normal, then turn it on again. If you still experience problems, please contact your customer service representative.

● Nesting may be on and the printer is waiting for the specified nest wait time before calculating the appropriate nests. In this case, the front panel shows the remaining time needed for nesting.

● You may have the wrong graphic language setting, see Change the graphic language setting on page 23.

● You may not have installed in your computer the correct driver for your printer; see the Assembly instructions.

● If you are printing on a sheet, you should specify sheet as the paper source.

● The printer may be holding the job for paper or accounting information, see Job status messages on page 107.

● You may have requested a print preview from your printer driver. This is a function you can use to check that the image is the one you want. In this case, the preview is displayed on your screen, and you must click the Print button to start printing.

● If you are using Mac OS with a USB connection, you may find that you need to change the data encoding. Select the Setup menu icon, then Printing preferences > PS > Select encoding > ASCII. Then configure your application to send ASCII data. If that fails, you could also try setting the encoding to Binary and configuring your application to send binary data.

The printer seems slow

Here are some possible explanations.

● Did you set the print-quality to Best or Max Detail? Best-quality and maximum detail prints take longer as they require more passes.

● Did you specify the correct paper type when loading the paper? Photo and coated papers require more drying time between passes. To find out the printer's current paper type setting, see View information about the paper on page 37. Some paper types require more time for printing.

● Do you have a network connection to your printer? Check that all components used in the network (network interface cards, hubs, routers, switches, cables) are capable of high-speed operation. Is there a lot of traffic from other devices on the network?

● Did you specify Extended drying time in the front panel? Try changing the drying time to Optimal.
Communication failures between computer and printer

Some symptoms are:

- The front-panel display does not show the Receiving message when you have sent an image to the printer.
- Your computer displays an error message when you are trying to print.
- Your computer or printer hangs (stays idle), while communication is taking place.
- Your printed output shows random or inexplicable errors (misplaced lines, partial graphics, etc.).

To solve a communication problem:

- Ensure that you have selected the correct printer in your application, see Printing on page 45.
- Ensure that the printer works correctly when printing from other applications.
- Remember that very large prints may take some time to receive, process and print.
- If the printer is connected to a network, try using it when connected directly to your computer through a USB cable.
- If your printer is connected to your computer through any other intermediate devices, such as switch boxes, buffer boxes, cable adapters, cable converters, etc., try using it when connected directly to your computer.
- Try another interface cable.
- Ensure that the graphic language setting is correct, see Change the graphic language setting on page 23.
- If the printer is connected with a USB, try to disconnect and reconnect the USB cable with the computer. Check that the USB cable is of good quality.

Cannot access the HP Printer Utility

If you have not done so already, please read Access the HP Printer Utility on page 20.

1. From the front panel, select the Connectivity menu icon.
2. Select Advanced > Web Services > Printer Utility Software > Enable.
3. If you have a TCP/IP connection to your printer, select the Connectivity menu icon again.
4. Select the type of connection you are using.
5. Select View Information and check that the printer has IP enabled and a valid IP address.

If you still cannot connect, switch the printer off and back on with the Power key on the front panel.

Some Color Center options are unavailable

If you see that some options are unavailable in the Color Center under Mac OS, this could be because you did not install the printer queue to print to that printer, but searched for the printer directly in the HP Printer Utility Printer Selector Screen, by going to More Printers or Add Manually.
If this is the case, you will see a green circle in the Printer Selector beside the name of your printer. If you see a green small house, then the printer is correctly configured to print and all options will be available.

**Cannot access the Embedded Web Server**

Have you set a password for the Embedded Web Server, and then forgotten the password? If so, go to the front panel and select the Setup menu icon, then **Front panel options > Resets > Reset EWS password**. Otherwise, please continue reading this section.

If you have not done so already, please read **Access the Embedded Web Server on page 20**.

**NOTE:** If you connect directly to your printer with a USB cable, use the HP Printer Utility.

1. From the front panel, select the Connectivity menu icon.
2. Select **Advanced > Allow EWS > On**.
3. If you have a TCP/IP connection to your printer, select the Connectivity menu icon again.
4. Select the type of connection you are using.
5. Select **View Information**.
6. Ensure that you see IP enabled. If not, you may need to use a different connection.

If you are using a proxy server, try bypassing the server and accessing the Web server directly.

- In Internet Explorer 6 for Windows, go to **Tools > Internet Options > Connections > LAN Settings**, and check the **Bypass proxy server for local addresses** box. Alternatively, for more precise control, click the **Advanced** button and add the printer's IP address to the list of exceptions, for which the proxy server is not used.

- In Safari for Mac OS, go to **Safari > Preferences > Advanced** and click the **Proxies: Change Settings** button. Add the printer's IP address or its domain name to the list of exceptions, for which the proxy server is not used.

If you still cannot connect, switch the printer off and back on with the Power key on the front panel.

**Automatic file system check**

When you turn on the printer, you occasionally see a front panel display similar to the one shown below.

A file system check is taking place; it can take up to 40 minutes. Please wait until it finishes.
CAUTION: If you turn the printer off before the file system check has finished, the file system could be seriously damaged, making the printer's hard disk unusable. In any case, the file system check restarts from the beginning whenever you turn the printer on.

A file system check is scheduled every 90 days, in order to maintain the hard disk's file system integrity.

NOTE: When the printer is powered back on, it takes about three minutes to initialize and check and prepare the printheads. However, it can take up to 40 under some conditions, for example, when the printer has not been used for a long period of time and requires more time to prepare the printheads.

No output when printing from Microsoft Visio 2003

For more information about problems when printing large images (more than 129 inches long) from Microsoft Visio 2003, see Microsoft's online knowledge base: [http://support.microsoft.com/search/](http://support.microsoft.com/search/).

To avoid these problems, it is possible to scale the image down in Visio to a size shorter than 129 inches and then to scale the drawing up in the driver by using the **Scale to** options in the Effects tab of the Windows driver. If the down-scaling in the application and the up-scaling in the driver match, the result is as originally intended.

Unavailable driver features when printing from QuarkXPress

When you print from QuarkXPress, the following driver features are not available.

- Print Preview
- Rotation
- Scaling
- Office features or paper saving options
- Back to front printing

To get the same results, use the equivalent features available in QuarkXPress.

Printer alerts

Your printer can communicate are two types of alerts:

- **Errors**: Mainly alerting you to the fact that the printer is unable to print. However, in the driver, errors can also alert you to conditions that could ruin the print, such as clipping, even if the printer is able to print.
- **Warnings**: Alert you when the printer needs attention either for an adjustment, such a calibration or for a possible unprintable situation, such a preventive maintenance or low ink.
There are three different alerts communicators within your printer’s system.

- **Embedded Web Server:** The upper-right corner of the EWS screen shows the Printer status. If there is an alert in the printer, the status shows the alert text. Both the front-panel display and the EWS show the same alert.

- **Driver:** The driver shows alerts. The driver warns about job configuration settings that may produce a problem in the final output. If the printer is not ready to print, it displays a warning.

- **HP Printer Utility:** In the HP Printer Utility for Windows, alerts are displayed in the Items needing attention pane in the Overview tab. In the HP Printer Utility for Mac OS, alerts are displayed at the bottom of the HP Printer Monitor panel. In these areas you can find the following:
  - Printer status
  - Alerts when the printer cannot print a job
  - Print-quality and general troubleshooting links
  - Firmware update notices
  - Maintenance tools, like color calibration
  - Access to the job queue, job accounting and printer usage information
  - Access to some printer settings as well as the network settings.

By default alerts are only displayed when you are printing and there are printing problems. For example: cartridge low or out of ink or printer out of paper. If alerts are enabled and there is a problem that prevents printing, you see a pop-up window, which explains why the printer is not going to print. Follow the on-screen instructions to achieve your required result.

You can configure these alerts as desktop alerts as well.

- Using the HP Printer Utility for Windows, alert settings can be accessed from the Overview tab, from the Support tab and from Tools. There is also an Alert Settings link in each alert dialog box. Alerts can be completely disabled by setting them to Off in the Alert Settings window. You can choose to receive alerts only when printing to the printer (default) or any time a problem occurs. You can also set the alert method: pop-up dialog (default) or desktop alert.

- Using the HP Printer Utility for Mac OS, alert settings can be accessed by selecting HP Printer Monitor > Preferences > Notification.

By default, the access to the job queue is open to all users. An administrator can set a password so that users are required to enter a password for:

- Seeing job previews
- Canceling or deleting jobs
Occasionally you may see one of the following messages appear on the front-panel display. If so, please follow the advice in the Recommendation column.

If you see an error message that does not appear here, and you feel in doubt about the correct response, contact HP Support. See Contact HP Support on page 185.

<table>
<thead>
<tr>
<th>Message</th>
<th>Recommendation</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Color] cartridge has expired</td>
<td>Replace the cartridge. See Handling ink cartridges and printheads on page 112.</td>
</tr>
<tr>
<td>[Color] cartridge is missing</td>
<td>Insert a cartridge of the correct color. See Handling ink cartridges and printheads on page 112.</td>
</tr>
<tr>
<td>[Color] cartridge is out of ink</td>
<td>Replace the cartridge. See Handling ink cartridges and printheads on page 112.</td>
</tr>
<tr>
<td>[Color] printhead #[n] error: not present</td>
<td>Insert the correct printhead. See Handling ink cartridges and printheads on page 112.</td>
</tr>
<tr>
<td>[Color] printhead #[n] error: please remove</td>
<td>Remove the incorrect printhead and insert a new printhead of the correct type (color and number). See Handling ink cartridges and printheads on page 112.</td>
</tr>
<tr>
<td>[Color] printhead #[n] error: reseat</td>
<td>Remove and reinsert the same printhead, or try cleaning the electrical connections. If necessary, insert a new printhead. See The front-panel display recommends reseating or replacing a printhead on page 169.</td>
</tr>
<tr>
<td>[Color] printhead #[n] out of warranty</td>
<td>The printhead’s warranty has ended, because of the length of time it has been in operation or because of the volume of ink used. See Legal Information.</td>
</tr>
<tr>
<td>[Color] printhead #[n] warranty warning</td>
<td>The printhead’s warranty may be invalidated by the use of the wrong kind of ink. See Legal Information.</td>
</tr>
<tr>
<td>IO error</td>
<td>Restart the printer. If the problem persists, contact HP Support. See Contact HP Support on page 185.</td>
</tr>
<tr>
<td>IO warning</td>
<td>Try again; if the problem persists, contact HP Support. See Contact HP Support on page 185.</td>
</tr>
<tr>
<td>Paper advance calibration pending</td>
<td>Perform paper advance calibration. See Recalibrate the paper advance on page 148.</td>
</tr>
<tr>
<td>Paper too small to print paper advance calibration</td>
<td>Unload paper and load larger paper.</td>
</tr>
<tr>
<td>Paper too small to scan paper advance calibration</td>
<td>Unload paper and load larger paper.</td>
</tr>
<tr>
<td>Printhead alignment error: paper too small</td>
<td>Unload paper and load larger paper.</td>
</tr>
</tbody>
</table>
Table 16-1  Text messages (continued)

<table>
<thead>
<tr>
<th>Message</th>
<th>Recommendation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Replace [color] cartridge</td>
<td>Replace the cartridge. See <a href="#">Handling ink cartridges and printheads on page 112</a>.</td>
</tr>
<tr>
<td>Reseat [color] cartridge</td>
<td>Remove and reinsert the same cartridge. See <a href="#">Handling ink cartridges and printheads on page 112</a>.</td>
</tr>
<tr>
<td>Update: failed. Invalid file</td>
<td>Make sure that you have selected the correct firmware update file. Then try again to perform the update.</td>
</tr>
</tbody>
</table>

Table 16-2  Numerical error codes

<table>
<thead>
<tr>
<th>Error code</th>
<th>Recommendation</th>
</tr>
</thead>
<tbody>
<tr>
<td>52:01</td>
<td>The printer needs internal cleaning. See <a href="#">Clean the printhead drop detector on page 170</a>. If the problem persists, contact HP Support. See <a href="#">Contact HP Support on page 185</a>.</td>
</tr>
<tr>
<td>61:01</td>
<td>The file format is wrong and the printer cannot process the job. Check the graphic language setting of your printer (see <a href="#">Change the graphic language setting on page 23</a>). If you are sending PostScript from Mac OS over a USB connection, select ASCII encoding in both the driver and the application. Check for the latest firmware and driver releases.</td>
</tr>
<tr>
<td>62, 63, 64, 65, 67</td>
<td>Check that the printer cables are well connected and the USB cable is of good quality. Try again to print the same file. Make sure you are using the correct driver for your printer. Update your printer's firmware. See <a href="#">Update the firmware on page 129</a>.</td>
</tr>
<tr>
<td>74.1</td>
<td>Try the firmware update again. If possible, try to update over a network if the USB update failed. Do not try to use your computer while the update is in progress. If the problem persists, contact HP Support. See <a href="#">Contact HP Support on page 185</a>.</td>
</tr>
<tr>
<td>75</td>
<td>A printer maintenance kit is required. See <a href="#">Printer maintenance kits on page 130</a>.</td>
</tr>
<tr>
<td>78</td>
<td>You may be trying to print borderless on a paper type that does not support it. See <a href="#">Print with no margins on page 56</a>.</td>
</tr>
<tr>
<td>79</td>
<td>Restart the printer. If the problem persists, update your printer's firmware. See <a href="#">Update the firmware on page 129</a>. If the problem still persists, contact HP Support. See <a href="#">Contact HP Support on page 185</a>.</td>
</tr>
<tr>
<td>81, 86, 87</td>
<td>There may be a paper jam. See <a href="#">The paper has jammed on page 145</a>. If the problem persists, contact HP Support. See <a href="#">Contact HP Support on page 185</a>.</td>
</tr>
<tr>
<td>94, 94.1</td>
<td>Restart color calibration. See <a href="#">Color calibration on page 69</a>.</td>
</tr>
<tr>
<td>98</td>
<td>There may be a printhead problem. See <a href="#">Troubleshooting ink cartridge and printhead issues on page 167</a>.</td>
</tr>
<tr>
<td>any other codes</td>
<td>Restart the printer. If the problem persists, contact HP Support. See <a href="#">Contact HP Support on page 185</a>.</td>
</tr>
</tbody>
</table>
17 HP Customer Care

- Introduction
- HP Professional Graphics Services
- HP Proactive Support
- Contact HP Support
Introduction
HP Customer Care offers award-winning support to ensure you get the most from your HP Designjet, providing comprehensive, proven support expertise and new technologies to give you unique end-to-end support. Services include setup and installation, troubleshooting tools, warranty upgrades, repair and exchange services, phone and Web support, software updates and self-maintenance services. To find out more about HP Customer Care, please visit us at:

http://www.hp.com/go/graphic-arts/

or call us on the telephone (see Contact HP Support on page 185). To register your warranty:

http://register.hp.com/

HP Professional Graphics Services
For further information on all the services described in this section, please visit http://www.hp.com/go/pgs/.

Knowledge Center
Enjoy a world of dedicated services and resources to ensure you always get the best performance from your HP Designjet products and solutions.

Join the HP community at the Knowledge Center, your large-format printing community at http://www.hp.com/go/z3200ps/knowledgecenter/ for 24×7 access to:

● Multimedia tutorials
● Step-by-step how-to guides
● Downloads — the latest printer firmware, drivers, software, paper presets, etc.
● Technical support — online troubleshooting, customer care contacts and more
● Workflows and detailed advice for completing various printing tasks from particular software applications
● Forums for direct contact with the experts, both HP and your colleagues
● Warranty tracking online, for your peace of mind
● Latest product information — printers, supplies, accessories, software, etc.
● Supplies Center for all you need to know about ink and paper

By customizing your registration for the products you have purchased and your type of business, and by setting your communication preferences, you decide the information you need.

HP Start-Up Kit
The HP Start-Up Kit is the CD that comes with your printer; it contains the printer’s software.

HP Care Packs and Warranty Extensions
HP Care Packs and Warranty Extensions allow you to extend your printer’s warranty beyond the standard period.
They include remote support. On-site service is also provided if necessary, with two alternative response-time options.

- Next business day
- Same business day, within four hours (may not be available in all countries)

For more information on HP Care Packs, please visit [http://www.hp.com/go/lookuptool/](http://www.hp.com/go/lookuptool/).

**HP Installation**

The HP Installation service unpacks, sets up and connects the printer for you.

This is one of the HP Care Pack services; for more information, please visit [http://www.hp.com/go/lookuptool/](http://www.hp.com/go/lookuptool/).

**HP Proactive Support**

HP Proactive Support helps reduce costly printer downtime by preemptively identifying, diagnosing and resolving printer issues before they become problems for you. HP's Proactive Support tool is designed to help businesses of all sizes reduce support costs and maximize productivity—all with the click of a mouse.

A component of the HP Imaging and Printing suite of services, Proactive Support helps you gain control of your printing environment—with a clear focus on maximizing the value of your investment, increasing printer uptime and reducing printer management costs.

HP recommends that you enable Proactive Support right away to save you time and prevent problems before they occur, reducing costly downtime. Proactive Support runs diagnostics and checks for software and firmware updates.

You can enable Proactive Support in the HP Printer Utility, where you can specify the frequency of connections between your computer and HP's Web server, and the frequency of diagnostic checks. You can also choose to run the diagnostic checks at any time.

- Under Windows, there are two ways of accessing HP Proactive Support from the HP Printer Utility.
  - Select **Tools > HP Proactive Support**.
  - Click near the bottom of the window where you see the text **HP Proactive Support is disabled on your system**.

- Under Mac OS, select **Information > Printer Status > Printer Details**. The HP Printer Monitor will open. Select **Preferences > Monitoring > HP Proactive Support**.

If Proactive Support finds any potential problem, it notifies you with an alert, which will explain the problem and recommend a solution. In some cases, the solution may be applied automatically; in other cases, you may be asked to perform some procedure to solve the problem.

See also [Access the HP Printer Utility on page 20](#).

**Contact HP Support**

HP Support is available to you by telephone. What to do before you call:

- Review the troubleshooting suggestions in this guide.

- Review the relevant driver documentation.
● If you have installed third-party software drivers and RIPs, see their documentation.
● If you call one of the Hewlett-Packard offices, please have the following information available to help us answer your questions more quickly:
   ◦ The printer you are using (the product number and the serial number, found on the label at the back of the printer)
   ◦ If there is an error code on the front panel, note it down; see Front-panel error messages on page 181
   ◦ The printer's Service ID: at the front panel, select the Information menu icon then View printer information
   ◦ The computer you are using
   ◦ Any special equipment or software you are using (for example, spoolers, networks, switch-boxes, modems or special software drivers)
   ◦ The cable you are using (by part number) and where you purchased it
   ◦ The type of interface used on your printer (USB or network)
   ◦ The software name and version you are currently using
   ◦ If possible, print out the following reports; you may be asked to fax them to the support center helping you: Configuration, Usage Report and “all pages above” from Service Information (see The printer's internal prints on page 7)

Telephone number

18 Printer specifications

- Functional specifications
- Physical specifications
- Memory specifications
- Power specifications
- Ecological specifications
- Environmental specifications
- Acoustic specifications
### Functional specifications

**Table 18-1  HP 70 ink supplies**

<table>
<thead>
<tr>
<th>Printheads</th>
<th>Two inks in each printhead: gloss enhancer and gray, blue and green, magenta and yellow, light magenta and light cyan, photo black and light gray, and matte black and red</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ink cartridges</td>
<td>Cartridges containing 130 ml of ink: gloss enhancer, gray, blue, green, magenta, yellow, light magenta, light cyan, photo black, light gray, matte black and red</td>
</tr>
</tbody>
</table>

**Table 18-2  Paper sizes**

<table>
<thead>
<tr>
<th></th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Roll width</td>
<td>11 inches (279 mm)</td>
<td>24-inch printer: 24 inches (609 mm)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>44-inch printer: 44 inches (1118 mm)</td>
</tr>
<tr>
<td>Roll length</td>
<td></td>
<td>300 feet (91.4 m)</td>
</tr>
<tr>
<td>Sheet width</td>
<td>8.3 inches (210 mm, A4 Portrait)</td>
<td>24-inch printer: 24 inches (609 mm)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>44-inch printer: 44 inches (1118 mm)</td>
</tr>
<tr>
<td>Sheet length</td>
<td>11 inches (279 mm, Letter Portrait)</td>
<td>24-inch printer: 36 inches (915 mm)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>44-inch printer: 66 inches (1676 mm)</td>
</tr>
<tr>
<td>Paper thickness</td>
<td></td>
<td>0.0315 inches (0.8 mm)</td>
</tr>
</tbody>
</table>

**Table 18-3  Printing resolutions**

<table>
<thead>
<tr>
<th>Print quality</th>
<th>Maximum detail</th>
<th>Extra passes</th>
<th>Rendering resolution (ppi)</th>
<th>Printing resolution (dpi)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Best</td>
<td>On</td>
<td>On</td>
<td>600 x 600</td>
<td>2400 x 1200 (glossy &amp; satin paper only)</td>
</tr>
<tr>
<td></td>
<td>On</td>
<td>Off</td>
<td>600 x 600</td>
<td>1200 x 1200</td>
</tr>
<tr>
<td></td>
<td>Off</td>
<td>On</td>
<td>600 x 600</td>
<td>1200 x 1200</td>
</tr>
<tr>
<td></td>
<td>Off</td>
<td>Off</td>
<td>600 x 600</td>
<td>1200 x 1200</td>
</tr>
<tr>
<td>Normal</td>
<td>On</td>
<td></td>
<td>600 x 600</td>
<td>1200 x 1200</td>
</tr>
<tr>
<td></td>
<td>Off</td>
<td></td>
<td>600 x 600</td>
<td>1200 x 1200</td>
</tr>
<tr>
<td></td>
<td>Off</td>
<td></td>
<td>300 x 300</td>
<td>1200 x 1200</td>
</tr>
<tr>
<td>Fast</td>
<td>On</td>
<td></td>
<td>600 x 600</td>
<td>1200 x 1200</td>
</tr>
<tr>
<td></td>
<td>Off</td>
<td></td>
<td>600 x 600</td>
<td>1200 x 1200</td>
</tr>
<tr>
<td></td>
<td>Off</td>
<td></td>
<td>300 x 300</td>
<td>1200 x 1200</td>
</tr>
</tbody>
</table>

**Table 18-4  Margins**

<table>
<thead>
<tr>
<th></th>
<th>5 mm = 0.2 inches</th>
</tr>
</thead>
<tbody>
<tr>
<td>Top right and left margins</td>
<td>5 mm = 0.2 inches (roll)</td>
</tr>
<tr>
<td>Bottom margin (trailing edge)</td>
<td>17 mm = 0.67 inches (sheet)</td>
</tr>
</tbody>
</table>
NOTE: Printing without margins is possible with glossy and satin paper types.

### Table 18-5 Mechanical accuracy

±0.2% of the specified vector length or ±0.3 mm (whichever is greater) at 23°C (73°F), 50-60% relative humidity, on E/A0 printing material in Best or Normal mode with HP Matte Film roll feed.

### Table 18-6 Graphic languages supported

<table>
<thead>
<tr>
<th>Printer Type</th>
<th>Supported Languages</th>
</tr>
</thead>
<tbody>
<tr>
<td>HP Designjet Z3200ps Photo Printer</td>
<td>HP-PCL3 GUI, CALS/G4, PostScript</td>
</tr>
</tbody>
</table>

### Table 18-7 Operating systems supported

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Supported Versions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apple Mac OS X</td>
<td>10.4 and later versions</td>
</tr>
<tr>
<td>Microsoft Windows</td>
<td>XP and later versions</td>
</tr>
</tbody>
</table>

### Physical specifications

#### Table 18-8 Printer physical specifications

<table>
<thead>
<tr>
<th>Specification</th>
<th>24 inch printer</th>
<th>24 inch printer (without stand)</th>
<th>44 inch printer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Weight</td>
<td>143 lb (65 kg)</td>
<td>103.6 lb (47 kg)</td>
<td>189 lb (86 kg)</td>
</tr>
<tr>
<td>Width</td>
<td>49.7 inches (1262 mm)</td>
<td>49.7 inches (1262 mm)</td>
<td>69.7 inches (1770 mm)</td>
</tr>
<tr>
<td>Depth</td>
<td>Minimum: 26 inches (661 mm)</td>
<td>Minimum: 26 inches (661 mm)</td>
<td>Minimum: 26 inches (661 mm)</td>
</tr>
<tr>
<td></td>
<td>Maximum: 28.8 inches (732 mm)</td>
<td>Maximum: 28.8 inches (732 mm)</td>
<td>Maximum: 28.8 inches (732 mm)</td>
</tr>
<tr>
<td>Height</td>
<td>41.2 inches (1047 mm)</td>
<td>15.4 inches (391 mm)</td>
<td>41.2 inches (1047 mm)</td>
</tr>
</tbody>
</table>

### Memory specifications

#### Table 18-9 Memory specifications

<table>
<thead>
<tr>
<th>Memory (DRAM) supplied</th>
<th>256 MB</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hard disk</td>
<td>80 GB</td>
</tr>
</tbody>
</table>

### Power specifications

#### Table 18-10 Printer power specifications

<table>
<thead>
<tr>
<th>Specification</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Source</td>
<td>100–240 V ac ±10%, auto-ranging</td>
</tr>
<tr>
<td>Frequency</td>
<td>50–60 Hz</td>
</tr>
<tr>
<td>Current</td>
<td>&lt; 2 A</td>
</tr>
<tr>
<td>Consumption</td>
<td>&lt; 200 W</td>
</tr>
</tbody>
</table>

### Ecological specifications

This product complies with European Union WEEE and RoHS Directives, and is compliant with the United States EPA's ENERGY STAR program.
For the up-to-date ecological specifications of your printer, please go to [hp.com](http://www.hp.com/) and search for “ecological specifications”.

**Environmental specifications**

**Table 18-11 Printer environmental specifications**

<table>
<thead>
<tr>
<th>Condition</th>
<th>Temperature range</th>
<th>Humidity range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating for optimal print-quality</td>
<td>22°C to 26°C (72°F to 79°F)</td>
<td>30% to 60%</td>
</tr>
<tr>
<td>Operating for standard printing</td>
<td>15°C to 35°C (59°F to 95°F)</td>
<td>20% to 80%</td>
</tr>
<tr>
<td>Printer without consumables</td>
<td>5°C to 40°C (41°F to 104°F)</td>
<td></td>
</tr>
<tr>
<td>Non-operating packed consumables and printer</td>
<td>-40°C to 60°C (-40°F to 140°F)</td>
<td></td>
</tr>
</tbody>
</table>

**Acoustic specifications**

Printer acoustic specifications (declared according to ISO 9296).

**Table 18-12 Printer acoustic specifications**

<table>
<thead>
<tr>
<th>Specification</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Idle sound power level</td>
<td>4.4 B (A)</td>
</tr>
<tr>
<td>Operating sound power level</td>
<td>6.5 B (A)</td>
</tr>
<tr>
<td>Idle sound pressure at bystander position</td>
<td>29 dB (A)</td>
</tr>
<tr>
<td>Operating sound pressure at bystander position</td>
<td>49 dB (A)</td>
</tr>
</tbody>
</table>
**AppleTalk**  A suite of protocols that Apple Computer developed in 1984 for computer networking, not supported by this printer. Apple now recommends TCP/IP networking instead.

**Bonjour**  Apple Computer’s trade name for its implementation of the IETF Zeroconf specification framework, a computer network technology used in Apple’s Mac OS X from version 10.2 onwards. It is used to discover services available on a local area network. It was originally known as Rendezvous.

**Color accuracy**  The ability to print colors that match the original image as closely as possible, bearing in mind that all devices have a limited color gamut and may not be physically capable of matching certain colors precisely.

**Color consistency**  The ability to print the same colors from a particular print job from print to print and from printer to printer.

**Color model**  A system of representing colors by numbers, such as RGB or CMYK.

**Color space**  A color model in which each color is represented by a specific set of numbers. Many different color spaces can use the same color model: for instance, monitors generally use the RGB color model, but they have different color spaces, because a particular set of RGB numbers results in different colors on different monitors.

**Cutter**  A printer component that slides back and forth across the platen to cut the paper.

**ESD**  ElectroStatic Discharge. Static electricity is common in daily life. It is the spark when touching the car door, or the cling of clothing. Although controlled static electricity has some useful applications, uncontrolled electrostatic discharges are one of the main hazards to the electronics products. Therefore, to prevent damage some precautions are needed when setting up the product, or handling ESD sensitive devices. This type of damage may reduce the life expectancy of the device. One way to minimize uncontrolled ESDs, and therefore reduce this type of damage is by touching any exposed grounded part of the product (mainly metal parts) before handling ESD sensitive devices (such as the printheads or ink cartridges). Additionally, to reduce the generation of electrostatic charge in your body try to avoid working in a carpeted area, and keep your body movements to a minimum when handling ESD sensitive devices. Also, avoid working in low humidity environments.

**Ethernet**  A popular computer networking technology for local area networks.

**Firmware**  Software that controls your printer’s functionality and is stored semi-permanently in the printer (it can be updated).

**Gamut**  The range of colors and density values reproducible on an output device, such as a printer or monitor.

**Gloss enhancer**  A clear fluid that improves gloss uniformity and eliminates bronzing as an image quality issue on photo papers. It is not used on matte papers.

**I/O**  Input/Output: this term describes the passing of data between one device and another.

**ICC**  The International Color Consortium, a group of companies that have agreed on a common standard for color profiles.

**Ink cartridge**  A removable printer component that stores ink of a particular color and provides it to the printhead.

**IP address**  A unique identifier that identifies a particular node on a TCP/IP network. It consists of four integers separated by dots.
Jetdirect  HP's brand name for its series of print servers that allow a printer to be connected directly to a local area network.

LED  Light-Emitting Diode: a semiconductor device that emits light when electrically stimulated.

MAC address  Media Access Control address: a unique identifier used to identify a particular device on a network. It is a lower-level identifier than the IP address. Thus, a device has both a MAC address and an IP address.

Nozzle  One of many tiny holes in a printhead through which ink is deposited onto the paper.

Paper  A thin, flat material made to be written or printed on; most commonly made from fibers of some kind which are pulped, dried and pressed.

Paper preset  A specification of the characteristics and requirements of a particular paper type.

Platen  The flat surface within the printer over which the paper passes while it is being printed on.

Printer driver  Software that converts a print job in a generalized format into data suitable for a particular printer.

Printhead  A removable printer component that takes ink of one or more colors from the corresponding ink cartridge(s) and deposits it on the paper, through a cluster of nozzles. In the HP Designjet Z3200ps printer, each printhead prints two different colors.

Rendezvous  Apple Computer's original name for its networking software later known as Bonjour.

Spindle  A rod that supports a roll of paper while it is being used for printing.

TCP/IP  Transmission Control Protocol/Internet Protocol: the communications protocols on which the Internet is based.

USB  Universal Serial Bus: a standard serial bus designed to connect devices to computers.
Symbols/Numerics
16-bit color images 55

A
accessories
    order 139
accounting
    with costs 111
accounting data by E-mail 111
acoustic specifications 190
alerts 179

B
banding problems 148
basket
    output problems 147
battery change 130
black and white 56
black point compensation 74
blurred lines 163
buzzer on/off 22

C
calibration
    color 69
change printing properties 40
clean the platen 155
clean the printer 124
clipped at bottom 159
clipped image 159
color
    adjustment options 78
    calibration 69
    emulsion 75
    inaccurate 158
    profiling 70
color management
    options 73
    process 68
    scenarios 80
components of printer 4
color management
    options 73
    process 68
    scenarios 80
computer communication
printer/computer
    communications issues 177
connect the printer
    choose a method 10
    Mac OS direct 15
    Mac OS network 12
    Windows direct 11
    Windows network 10
contrast in front panel 22
core adaptors 27
cost accounting 111
create paper preset 39
create paper preset
    (advanced) 40
crop lines 58
Customer Care 184
cutter
    on/off 43
    problems 147
cutter, replace 124
date, resetting 22
delete paper preset 38
disk erase, secure 130
documentation 2
draft printing 53
Driver features
    QuarkXPress 179
drying time
    change 43
date, resetting 22
delete paper preset 38
disk erase, secure 130
documentation 2
draft printing 53
Driver features
    QuarkXPress 179
drying time
    change 43
date, resetting 22
delete paper preset 38
disk erase, secure 130
documentation 2
draft printing 53
Driver features
    QuarkXPress 179
drying time
    change 43
date, resetting 22
delete paper preset 38
disk erase, secure 130
documentation 2
draft printing 53
Driver features
    QuarkXPress 179
drying time
    change 43
date, resetting 22
delete paper preset 38
disk erase, secure 130
documentation 2
draft printing 53
Driver features
    QuarkXPress 179
drying time
    change 43
date, resetting 22
delete paper preset 38
disk erase, secure 130
documentation 2
draft printing 53
Driver features
    QuarkXPress 179
drying time
    change 43
date, resetting 22
delete paper preset 38
disk erase, secure 130
documentation 2
draft printing 53
Driver features
    QuarkXPress 179
drying time
    change 43
date, resetting 22
delete paper preset 38
disk erase, secure 130
documentation 2
draft printing 53
Driver features
    QuarkXPress 179
drying time
    change 43
date, resetting 22
delete paper preset 38
disk erase, secure 130
documentation 2
draft printing 53
Driver features
    QuarkXPress 179
drying time
    change 43
E
ecological specifications 189
economize
    on ink 61
    on paper 59
Embedded Web Server
    access 20
    cannot access 178
    ink and paper usage 110
    job queue 105
job queue; job preview 105
language 21
password 21
printer usage statistics 110
environmental specifications 190
erase hard disk securely 130
error messages, front panel 181
F
features of printer 4
file system check 178
firmware update 129
front panel
    contrast 22
    language 19
    units 22
front panel option
    adjust paper advance 149
    align printheads 173
    allow EWS 178
    black point compensation 75
    calibrate color 69
    calibrate paper advance 149
    clean printheads 169
    enable buzzer 22
    enable color calibration 69
    enable crop lines 58
    enable cutter 43
    enable maximum detail 54
    enable more passes 54
    gloss enhancer 55
    ink cartridge information 113
    internal prints 8
    load roll 31
    load sheet 35
    modify configuration 23
    move paper 42
    print diagnostic image 163
    print quality 48
    printer utility software 177
    printhead information 117
    replace ink cartridges 114
    replace printheads 117
reprint 107
reset cutter life counter 124
reset paper advance 149
resize 51
rotate 58
select display contrast 22
select drying time 43
select graphics language 24
select I/O timeout 159
select language 19
select paper size 48
select paper type 144
select rendering intent 75
select units 22
select wait time 60
sleep mode wait time 22
unload paper 32, 37
view configuration 12
view connectivity information 177, 178
view loaded paper 37
view printer information 186
functional specifications 188
G
gloss enhancer 55
graininess 153
graphic languages 189
gray shades 56
H
hard disk specification 189
HP Care Packs 184
HP Customer Care 184
HP Installation 185
HP Proactive Support 185
HP Start-Up Kit 184
HP Start-Up Kit CD 2
HP Support 185
I
image diagnostics print 163
image problems
clipped at bottom 159
clipped image 159
missing objects 160
Visio 2003 179
import paper preset 38
ink
economical use of 61
usage 110
ink cartridge
about 113
cannot insert 168
insert 115
maintenance 128
order 133
remove 113
specification 188
status 113
internal prints 7
J
job
create 46
stored 47
submit 46
job queue
Embedded Web Server 105
job preview; Embedded Web Server 105
job status 107
K
Knowledge Center 184
L
language 19
line thickness 160
load paper
cannot load 142
general advice 26
roll into the printer 28
roll onto the spindle 26
sheet 33
M
maintenance kits 130
margins
none 56
specification 188
maximum detail 54
mechanical accuracy 189
memory specifications 189
misaligned colors 161
more passes 54
move the printer 128
N
nesting 59
network settings 23
O
operating systems 189
order
accessories 139
ink cartridges 133
paper 134
printheads 134
P
page size 48
PANTONE emulation 77
paper
advance calibration 148
advanced preset creation 40
cannot load 142
change drying time 43
cut by printer 147
cutter on/off 43
cutter problems 147
delete preset 38
download presets 38
economical use of 59
feed and cut 43
jammed 145
load onto the spindle 26
load roll into printer 28
load sheet 33
loading advice 26
maintenance 42
movement 42
not flat 153
not shown in driver 143
order 134
output problems in basket 147
preset creation 39
presets 38
print on loaded paper 42
remove cut strips 148
roll loose on spindle 148
select type 42
sheet stays in printer 147
size 48
sizes (max and min) 188
types 134
unload roll 32
unload sheet 36
usage 110
view information 37
physical specifications 189
platen cleaning 155
power
on/off 19
power specifications 189
preview a print 51
print file 46
print job
create 46
ink usage 110
nesting 59
paper usage 110
stored 47
submit 46
194 Index ENWW